Review

ASUS A8170DDR GeForce4 MX440 Review

Thanks T-Break News Team for the heads up.

T-Break writes: "Now there are quite a few versions of the Detonators floating around, however, we've used the official 23.11 as well as the 27.20 for the GF3 Ti200 and the 27.00 (WHQL Certified) and 27.20 for the GF4 MX440. The older 23.11 drivers don't recognize the newer GeForce4 cards and the 27.00 drivers don't recognize the older GF3 cards, which is why we've used 27.20 for both the cards along as well."

View: Complete review article at T-Break

Report a problem with article
Next Article

New Article - TrueType Fonts in Linux

Previous Article

Extra Toys

-1 Comments - Add comment

Advertisement