<!DOCTYPE html>
<html xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope >
<head>
    <link rel="preconnect" href="https://cdn.neow.in">
    <link rel="preconnect" href="https://connect.facebook.net">
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" href="/css/orion/orion.min.css?ver=487839c" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
        
        <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
    <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
    <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
    <meta name="apple-mobile-web-app-title" content="Neowin" />
    <meta name="application-name" content="Neowin" />
    <meta name="mobile-web-app-capable" content="yes" />
    <meta name="theme-color" content="#1e5078" />
    <meta name="msapplication-TileColor" content="#1e5078" />
    <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
    <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
    
    <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://feeds.feedburner.com/neowin-main" />
    <meta property="fb:pages" content="108763692386" />
    <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
    <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
    <title>With 5 million drivers, Uber is having a resurgence but is it because of company&#039;s policies? - Neowin</title>

        <meta name="twitter:site" value="@NeowinFeed" />
    <meta property="og:site_name" content="Neowin" />
    <meta property="fb:admins" content="702410021" />
    <meta property="fb:app_id" content="141241332490" />
    <!-- TradeDoubler site verification 2507204 -->
        
    

        <link rel="canonical" href="https://www.neowin.net/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" />
<link rel="amphtml" href="https://www.neowin.net/amp/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" />
<meta name="title" content="With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?" />
<meta name="description" content="The number of drivers and delivery agents on the Uber platform rose 31%, to an all-time high of almost 5 million. This shows the rising fuel prices aren&#039;t a deterrent, but are Uber&#039;s policies helping?" />
<meta name="twitter:url" content="https://www.neowin.net/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" />
<meta name="twitter:creator" content="@" /><meta name="twitter:title" content="With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?" />
<meta name="twitter:description" content="The number of drivers and delivery agents on the Uber platform rose 31%, to an all-time high of almost 5 million. This shows the rising fuel prices aren&#039;t a deterrent, but are Uber&#039;s policies helping?" />
<meta name="twitter:widgets:theme" content="">
<meta property="og:title" content="With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?" />
<meta property="article:publisher" content="https://www.facebook.com/neowin" />
<meta property="article:author" content="https://www.facebook.com/alap4u" /><meta property="og:type" content="article" />
<meta property="og:description" content="The number of drivers and delivery agents on the Uber platform rose 31%, to an all-time high of almost 5 million. This shows the rising fuel prices aren&#039;t a deterrent, but are Uber&#039;s policies helping?" />
<meta property="og:url" content="https://www.neowin.net/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" />
<meta itemprop="name" content="With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?" />
<meta itemprop="description" content="The number of drivers and delivery agents on the Uber platform rose 31%, to an all-time high of almost 5 million. This shows the rising fuel prices aren&#039;t a deterrent, but are Uber&#039;s policies helping?" />
<meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2018/11/1542380225_dan-gold-176712-unsplash_story.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2018/11/1542380225_dan-gold-176712-unsplash_story.jpg" />
                                <style type="text/css">
	.stickyAd {
		position:sticky;
		top:80px;
	}
	.fs-dynamic {
		margin-bottom:20px;
	}
</style>
            

                                        <!-- DESKTOP --> 
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<script type="text/javascript" src="https://cdn.adt567.net/atag.js?as=1632487396" charset="UTF-8" async="true" defer></script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/neowin-net/pubfig.min.js" async></script>
            
    
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-E2SW8FX85X"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'G-E2SW8FX85X');
    </script>
    </head>
<body id="top" class=" orion view-tile">
                
        <div class="wrapper">

        
        <header class="site-header site-header-story" role="banner">
            <div class="wrap">

                <div class="site-logo">
                    <a href="/">Neowin</a>
                </div>

                <span class="toggle-site-nav" id="toggle-nav">
                    <span></span>
                </span>

                                <div id="header-theme-switcher-mobile" class="header-theme-switcher">
                    <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
                    <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
                </div>

                <nav class="site-nav" id="nav" role="navigation">

        <div class="nav-user guest">
        <a class="nav-user-login-button" href="/forum/login/">Login</a>
        <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
    </div>
    
    <div id="header-theme-switcher" class="header-theme-switcher">
        <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
        <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
    </div>

    <div class="nav-social-alt" aria-haspopup="true">
        <span class="nav-social-alt-toggle">
            <a href="#"><i class="icon social"></i></a>
        </span>
        <div class="nav-social-alt-menu">

            <dl class="social">
                <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
                <dd>
                    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                </dd>

                <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
                <dd>
                    <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
                </dd>
            </dl>
        </div>
    </div>

    <div class="nav-search">
        <form class="search-wrapper" id="search" method="get" action="/search/">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
        </form>
    </div>

    <ul class="nav-menu menu">
                <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
        <a href="/forum/login/">Log in</a>
        </li>
        <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/forum/register/">Sign up</a>
        </li>
                <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="#" class="toggle nav-mobile" data-toggle="news-nav">News</a>
            <a href="/" class="nav-desktop" data-toggle="news-nav">News</a>
            <ul role="menu" class="menu nav-mobile" id="news-nav">
                <li class="menu-sep">
                <a href="/news/cat/software/">Software</a>
                <a href="/news/tags/microsoft/">Microsoft</a>
                <a href="/news/tags/gaming/">Gaming</a>
                <a href="/news/tags/guide/">Guides</a>
                <a href="/news/tags/closer_look/">Closer Look</a>
                <a href="/news/tags/windows_10/">Windows 10</a>
                <a href="/news/tags/windows_11/">Windows 11</a>
                </li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latest"><a href="/">Latest</a></li>
            <li data-category="menu-microsoft"><a href="/news/tags/microsoft/">Microsoft</a></li>
            <li data-category="menu-google"><a href="/news/tags/google/">Google</a></li>
            <li data-category="menu-apple"><a href="/news/tags/apple/">Apple</a></li>
            <li data-category="menu-software"><a href="/news/cat/software/">Software</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latest">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/obs-studio-280-beta-released-set-to-be-an-enormous-release/" title="OBS Studio 28.0 beta released, set to be an “enormous release”">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659503541_obs-studio_medium.jpg" alt="The OBS Studio logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/obs-studio-280-beta-released-set-to-be-an-enormous-release/" title="Permalink to OBS Studio 28.0 beta released, set to be an “enormous release”">OBS Studio 28.0 beta released, set to be an “enormous release”</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-03T05:28:01+00:00">8 minutes ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" title="With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?">
            <img src="https://cdn.neow.in/news/images/uploaded/2018/11/1542380225_dan-gold-176712-unsplash_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" title="Permalink to With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?">With 5 million drivers, Uber is having a resurgence but is it because of company&#039;s policies?</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-03T03:10:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-powertoys-0611-includes-fix-for-missing-start-menu-entry-and-more/" title="Microsoft PowerToys 0.61.1 includes fix for missing Start menu entry and more">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/06/1593543250_pt-3_medium.jpg" alt="PowerToys logo against a black and yellow background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-powertoys-0611-includes-fix-for-missing-start-menu-entry-and-more/" title="Permalink to Microsoft PowerToys 0.61.1 includes fix for missing Start menu entry and more">Microsoft PowerToys 0.61.1 includes fix for missing Start menu entry and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T22:00:01+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/logitech-and-tencent-jointly-developing-portable-console-for-cloud-gaming-services/" title="Logitech and Tencent jointly developing portable console for cloud gaming services">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659475984_tencent-logitech_medium.jpg" alt="Logitech and Tencent jointly developing portable console for cloud gaming" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/logitech-and-tencent-jointly-developing-portable-console-for-cloud-gaming-services/" title="Permalink to Logitech and Tencent jointly developing portable console for cloud gaming services">Logitech and Tencent jointly developing portable console for cloud gaming services</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T21:44:02+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all recent news</a></div>
            </li>
            <li id="menu-microsoft">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-powertoys-0611-includes-fix-for-missing-start-menu-entry-and-more/" title="Microsoft PowerToys 0.61.1 includes fix for missing Start menu entry and more">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/06/1593543250_pt-3_medium.jpg" alt="PowerToys logo against a black and yellow background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-powertoys-0611-includes-fix-for-missing-start-menu-entry-and-more/" title="Permalink to Microsoft PowerToys 0.61.1 includes fix for missing Start menu entry and more">Microsoft PowerToys 0.61.1 includes fix for missing Start menu entry and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T22:00:01+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/logitech-and-tencent-jointly-developing-portable-console-for-cloud-gaming-services/" title="Logitech and Tencent jointly developing portable console for cloud gaming services">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659475984_tencent-logitech_medium.jpg" alt="Logitech and Tencent jointly developing portable console for cloud gaming" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/logitech-and-tencent-jointly-developing-portable-console-for-cloud-gaming-services/" title="Permalink to Logitech and Tencent jointly developing portable console for cloud gaming services">Logitech and Tencent jointly developing portable console for cloud gaming services</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T21:44:02+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-subsystem-for-android-august-update-brings-input-compatibility-in-apps-and-more/" title="Windows Subsystem for Android August update brings input compatibility in apps, and more">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/10/1634998617_aa10_medium.jpg" alt="BBC Sounds Android app open in Windows 11" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-subsystem-for-android-august-update-brings-input-compatibility-in-apps-and-more/" title="Permalink to Windows Subsystem for Android August update brings input compatibility in apps, and more">Windows Subsystem for Android August update brings input compatibility in apps, and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T17:52:01+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-11-build-22622450-kb5015890-brings-improved-defender-fixes-high-cpu-usage/" title="Windows 11 Build 22622.450 (KB5015890) brings improved Defender, fixes high CPU usage">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648556602_windows-11-insider-preview9_medium.jpg" alt="Windows 11 Insider Preview" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-11-build-22622450-kb5015890-brings-improved-defender-fixes-high-cpu-usage/" title="Permalink to Windows 11 Build 22622.450 (KB5015890) brings improved Defender, fixes high CPU usage">Windows 11 Build 22622.450 (KB5015890) brings improved Defender, fixes high CPU usage</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T17:20:02+00:00">12 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/microsoft/">View all Microsoft news</a></div>
            </li>
            <li id="menu-google">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/" title="Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659423527_10790277_(1)_medium.jpg" alt="Crossed swords in the center with logos for Firefox and Safari on the right and Chrome on the left" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/" title="Permalink to Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla">Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T09:00:01+00:00">20 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/edge-is-getting-closer-to-11-market-share-on-desktop-market/" title="Edge is getting closer to 11% market share on desktop market">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1648825315_browser_logos_medium.jpg" alt="Four mainstream browsers logos" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/edge-is-getting-closer-to-11-market-share-on-desktop-market/" title="Permalink to Edge is getting closer to 11% market share on desktop market">Edge is getting closer to 11% market share on desktop market</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-01T11:43:14+00:00">Aug 1, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-not-looking-at-lay-offs-yet-but-tells-employees-to-pull-their-finger-out/" title="Google not looking at lay-offs yet but tells employees to pull their finger out">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1658336048_google_medium.jpg" alt="The Google logo on a multicoloured background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-not-looking-at-lay-offs-yet-but-tells-employees-to-pull-their-finger-out/" title="Permalink to Google not looking at lay-offs yet but tells employees to pull their finger out">Google not looking at lay-offs yet but tells employees to pull their finger out</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-01T02:06:51+00:00">Jul 31, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-will-soon-make-it-easier-to-set-chrome-as-the-default-browser-in-windows/" title="Google will soon make it easier to set Chrome as the default browser in Windows">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1659082426_windows_chrome_medium.jpg" alt="A Windows 11 logo next to a Chrome logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-will-soon-make-it-easier-to-set-chrome-as-the-default-browser-in-windows/" title="Permalink to Google will soon make it easier to set Chrome as the default browser in Windows">Google will soon make it easier to set Chrome as the default browser in Windows</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-29T08:22:02+00:00">Jul 29, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/google/">View all Google news</a></div>
            </li>
            <li id="menu-apple">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/expressvpn-announces-native-app-for-apple-silicon-macs/" title="ExpressVPN announces native app for Apple Silicon Macs">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659459149_apple-silicon-mac-app-1536x1015_medium.jpg" alt="Apple silicon mac app" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/expressvpn-announces-native-app-for-apple-silicon-macs/" title="Permalink to ExpressVPN announces native app for Apple Silicon Macs">ExpressVPN announces native app for Apple Silicon Macs</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T17:36:01+00:00">12 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/french-app-developers-sue-apple-citing-anti-competitive-conduct/" title="French app developers sue Apple citing anti-competitive conduct">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659430252_lawsuit_medium.jpg" alt="French app developers v Apple Lawsuit" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/french-app-developers-sue-apple-citing-anti-competitive-conduct/" title="Permalink to French app developers sue Apple citing anti-competitive conduct">French app developers sue Apple citing anti-competitive conduct</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T09:34:01+00:00">20 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/" title="Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659423527_10790277_(1)_medium.jpg" alt="Crossed swords in the center with logos for Firefox and Safari on the right and Chrome on the left" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/" title="Permalink to Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla">Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T09:00:01+00:00">20 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apples-covid-19-response-team-lets-employees-finally-throw-off-their-masks/" title="Apple&amp;#039;s COVID-19 Response Team lets employees finally throw off their masks">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/02/1612968722_apple_logo_3_medium.jpg" alt="Apple logo against a black background and grey circles" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apples-covid-19-response-team-lets-employees-finally-throw-off-their-masks/" title="Permalink to Apple&amp;#039;s COVID-19 Response Team lets employees finally throw off their masks">Apple&#039;s COVID-19 Response Team lets employees finally throw off their masks</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T05:32:01+00:00">Aug 2, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/apple/">View all Apple news</a></div>
            </li>
            <li id="menu-software">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/sweet-home-3d-702/" title="Sweet Home 3D 7.0.2">
            <img src="https://cdn.neow.in/news/images/uploaded/2017/09/1504714785_sweet_home_3d_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/sweet-home-3d-702/" title="Permalink to Sweet Home 3D 7.0.2">Sweet Home 3D 7.0.2</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T17:44:02+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/firefox-10301/" title="Firefox 103.0.1">
            <img src="https://cdn.neow.in/news/images/uploaded/2019/10/1571663362_firefox70_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/firefox-10301/" title="Permalink to Firefox 103.0.1">Firefox 103.0.1</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T07:42:01+00:00">21 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/aimp-5032397/" title="AIMP 5.03.2397">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/08/aimp_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/aimp-5032397/" title="Permalink to AIMP 5.03.2397">AIMP 5.03.2397</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T07:10:01+00:00">22 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/sandboxie-plus-127--classic-5577/" title="Sandboxie Plus 1.2.7 / Classic 5.57.7">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/09/1631688663_sandboxie_plus_neowin_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/sandboxie-plus-127--classic-5577/" title="Permalink to Sandboxie Plus 1.2.7 / Classic 5.57.7">Sandboxie Plus 1.2.7 / Classic 5.57.7</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-31T18:34:01+00:00">Jul 31, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/cat/software/">View all software news</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
            <a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu nav-mobile" id="features-nav">
                <li role="menuitem"><a href="/news/tags/review/">Reviews</a></li>
                <li role="menuitem"><a href="/news/tags/top_10/">Top 10</a></li>
                <li role="menuitem"><a href="/news/tags/guide/">Guides</a></li>
                <li role="menuitem"><a href="/news/tags/unboxing/">Unboxings</a></li>
                <li role="menuitem"><a href="/">Trending</a></li>
                <li role="menuitem"><a href="/news/tags/editorial/">Editorials</a></li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latestreviews"><a href="/news/tags/review/">Reviews</a></li>
            <li data-category="menu-top_10"><a href="/news/tags/top_10/">Top 10</a></li>
            <li data-category="menu-guide"><a href="/news/tags/guide/">Guides</a></li>
            <li data-category="menu-unboxings"><a href="/news/tags/unboxing/">Unboxings</a></li>
            <li data-category="menu-trending"><a href="/">Trending</a></li>
            <li data-category="menu-editorials"><a href="/news/tags/editorial/">Editorials</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latestreviews">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654868736_20220607_151643_medium.jpg" alt="doogee s98 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Permalink to Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-11T19:16:01+00:00">Jun 11, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/review-of-the-synology-rt6600ax-router-with-srm-13-vlan-and-network-isolation/" title="Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652034301_rt6600ax-04_medium.jpg" alt="Top view of the Synology RT6600ax router with six antenna" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/review-of-the-synology-rt6600ax-router-with-srm-13-vlan-and-network-isolation/" title="Permalink to Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation">Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-11T03:00:01+00:00">May 10, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/review-meet-the-world039s-first-34-qd-oled-ultrawide-monitor-by-dell-alienware/" title="Review: Meet the world&amp;#039;s first 34&amp;quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1648952167_2022.03.23_1640-06_00005_medium.jpg" alt="Dell Alienware AW3423DW - Thumb Image" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/review-meet-the-world039s-first-34-qd-oled-ultrawide-monitor-by-dell-alienware/" title="Permalink to Review: Meet the world&amp;#039;s first 34&amp;quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware">Review: Meet the world&#039;s first 34&quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-03T11:06:02+00:00">Apr 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/shadow-warrior-3-is-a-visually-spectacular-yet-bland-adventure/" title="Shadow Warrior 3 is a visually spectacular but bland adventure">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1646702851_shadow_warrior_3_2022-03-07_17-57-38_medium.jpg" alt="These are screenshots of Shadow Warrior 3 on Xbox Series X" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/shadow-warrior-3-is-a-visually-spectacular-yet-bland-adventure/" title="Permalink to Shadow Warrior 3 is a visually spectacular but bland adventure">Shadow Warrior 3 is a visually spectacular but bland adventure</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-03-08T22:00:01+00:00">Mar 8, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/review/">View all reviews</a></div>
            </li>
            <li id="menu-top_10">
                <div class="mega-menu-items">
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Here are the top 10 features people want in OneNote">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1659273049_gjevgn_(18)_(2)_medium.jpg" alt="OneNote logo in the center with angry and thumbs down emoji on the right and love and thumbs up emoj" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Permalink to Here are the top 10 features people want in OneNote">Here are the top 10 features people want in OneNote</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-31T17:00:02+00:00">Jul 31, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Top 10 features users want in the Microsoft Store">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1651990179_ms_medium.jpg" alt="The Microsoft Store logo with thumbs up and down" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Permalink to Top 10 features users want in the Microsoft Store">Top 10 features users want in the Microsoft Store</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T12:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/these-are-microsoft039s-top-10-most-popular-open-source-github-repositories/" title="These are Microsoft&amp;#039;s top 10 most popular open-source GitHub repositories">
            <img src="https://cdn.neow.in/news/images/uploaded/2018/06/1528117800_40890924-4bad5ce0-6732-11e8-9648-192aa71f0830_medium.jpg" alt="Microsoft and GitHub logos with a celebratory graphic" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/these-are-microsoft039s-top-10-most-popular-open-source-github-repositories/" title="Permalink to These are Microsoft&amp;#039;s top 10 most popular open-source GitHub repositories">These are Microsoft&#039;s top 10 most popular open-source GitHub repositories</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-06T17:16:01+00:00">May 6, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-microsoft-word/" title="Here are the top 10 features people want in Microsoft Word">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1649000024_gjevgn_(5)_medium.jpg" alt="Word logo on a blue back ground with angry and thumbs down emoji on the right and heart eyes and thu" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-microsoft-word/" title="Permalink to Here are the top 10 features people want in Microsoft Word">Here are the top 10 features people want in Microsoft Word</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-03T17:16:01+00:00">Apr 3, 2022</time>
		</p>
	</div>
</article>
                                    </div>
                <div class="view-all">
                    <a href="/news/tags/top_10/">View all Top 10s</a>
                </div>
            </li>
            <li id="menu-guide">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-use-telegrams-well-hidden-download-manager/" title="How to use Telegram&amp;#039;s well-hidden download manager">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659423328_telegram_medium.jpg" alt="The Telegram logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-use-telegrams-well-hidden-download-manager/" title="Permalink to How to use Telegram&amp;#039;s well-hidden download manager">How to use Telegram&#039;s well-hidden download manager</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T08:32:31+00:00">21 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-enable-new-windows-spotlight-theme-in-windows-11-build-25169/" title="How to enable new Windows Spotlight theme in Windows 11 build 25169">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648655527_windows-11-13_medium.jpg" alt="Windows 11 promo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-enable-new-windows-spotlight-theme-in-windows-11-build-25169/" title="Permalink to How to enable new Windows Spotlight theme in Windows 11 build 25169">How to enable new Windows Spotlight theme in Windows 11 build 25169</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-29T09:27:51+00:00">Jul 29, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-enable-new-taskbar-overflow-in-windows-11-22h2-beta/" title="How to enable new taskbar overflow in Windows 11 22H2 Beta">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648655138_windows-11-11_medium.jpg" alt="Windows 11 promo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-enable-new-taskbar-overflow-in-windows-11-22h2-beta/" title="Permalink to How to enable new taskbar overflow in Windows 11 22H2 Beta">How to enable new taskbar overflow in Windows 11 22H2 Beta</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-26T19:26:01+00:00">Jul 26, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-install-any-website-as-an-app-on-your-computer-with-edge-chrome-and-brave/" title="How to install any website as an app on your computer with Edge, Chrome, and Brave">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1658454304_browser_medium.jpg" alt="The Chrome Edge and Brave logos together" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-install-any-website-as-an-app-on-your-computer-with-edge-chrome-and-brave/" title="Permalink to How to install any website as an app on your computer with Edge, Chrome, and Brave">How to install any website as an app on your computer with Edge, Chrome, and Brave</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-24T17:16:01+00:00">Jul 24, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/guide/">View all guides</a></div>
            </li>
            <li id="menu-unboxings">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Rogbid Brave Pro LTE smartwatch unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/05/1620848052_3_medium.jpg" alt="rogbid brave pro LTE smartwatch" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Permalink to Rogbid Brave Pro LTE smartwatch unboxing and first impressions">Rogbid Brave Pro LTE smartwatch unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-05-15T14:00:01+00:00">May 15, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/oppo-find-x3-neo-unboxing-and-first-impressions/" title="OPPO Find X3 Neo unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1619532068_img20210427144100_medium.jpg" alt="OPPO Find X3 Neo held in hand with the back facing the camera in front of a wall" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/oppo-find-x3-neo-unboxing-and-first-impressions/" title="Permalink to OPPO Find X3 Neo unboxing and first impressions">OPPO Find X3 Neo unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-27T14:08:01+00:00">Apr 27, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1617995916_2_medium.jpg" alt="doogee s59 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Permalink to Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-10T10:00:02+00:00">Apr 10, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/dell-latitude-7320-unboxing-and-first-impressions/" title="Dell Latitude 7320 unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/08/1597532716_l3_medium.jpg" alt="Dell Latitude 7320 top-down view with wood background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/dell-latitude-7320-unboxing-and-first-impressions/" title="Permalink to Dell Latitude 7320 unboxing and first impressions">Dell Latitude 7320 unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-03T16:00:02+00:00">Apr 3, 2021</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/unboxing/">View all unboxings</a></div>
            </li>
            <li id="menu-trending">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/" title="Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659423527_10790277_(1)_medium.jpg" alt="Crossed swords in the center with logos for Firefox and Safari on the right and Chrome on the left" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/" title="Permalink to Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla">Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T09:00:01+00:00">20 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-powertoys-0610-brings-improvements-to-always-on-top-fancyzones-and-more/" title="Microsoft PowerToys 0.61.0 brings improvements to Always on Top, FancyZones and more">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/06/1591298817_powertoys2_medium.jpg" alt="PowerToys logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-powertoys-0610-brings-improvements-to-always-on-top-fancyzones-and-more/" title="Permalink to Microsoft PowerToys 0.61.0 brings improvements to Always on Top, FancyZones and more">Microsoft PowerToys 0.61.0 brings improvements to Always on Top, FancyZones and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-01T21:28:02+00:00">Aug 1, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-buying-activision-could-force-gamers-to-switch-from-ps5-to-xbox-rues-sony/" title="Microsoft buying Activision could force gamers to switch from PS5 to Xbox, rues Sony">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/10/1635293411_call_of_duty_vanguard_medium.jpg" alt="This is a screenshot from Call of Duty Vanguard" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-buying-activision-could-force-gamers-to-switch-from-ps5-to-xbox-rues-sony/" title="Permalink to Microsoft buying Activision could force gamers to switch from PS5 to Xbox, rues Sony">Microsoft buying Activision could force gamers to switch from PS5 to Xbox, rues Sony</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-01T17:18:01+00:00">Aug 1, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apples-2021-102-ipad-is-on-sale-at-amazon-starting-at-29999/" title="Apple&amp;#039;s 2021 10.2&amp;quot; iPad is on sale at Amazon starting at $299.99">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659360220_nw_ipad_2021_medium.jpg" alt="ipad 2021" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apples-2021-102-ipad-is-on-sale-at-amazon-starting-at-29999/" title="Permalink to Apple&amp;#039;s 2021 10.2&amp;quot; iPad is on sale at Amazon starting at $299.99">Apple&#039;s 2021 10.2&quot; iPad is on sale at Amazon starting at $299.99</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-01T14:14:56+00:00">Aug 1, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all trending news</a></div>
            </li>
            <li id="menu-editorials">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-staggering-windows-11-preview-features-within-an-insider-channel-is-just-silly/" title="Microsoft staggering Windows 11 preview features within an Insider channel is just silly">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1655011580_1649093327_windows_11_logo_medium.jpg" alt="Windows 11 logo on the Bloom wallpaper with an angry emoji on the left and a thinking emoji on the r" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-staggering-windows-11-preview-features-within-an-insider-channel-is-just-silly/" title="Permalink to Microsoft staggering Windows 11 preview features within an Insider channel is just silly">Microsoft staggering Windows 11 preview features within an Insider channel is just silly</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-12T15:17:31+00:00">Jun 12, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/it-would-be-nice-to-have-more-visibility-over-the-windows-development-roadmap/" title="It would be nice to have more visibility over the Windows development roadmap">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653804170_gjevgn_(18)_medium.jpg" alt="A curvy road with pins featuring logos of Windows 10 Windows 11 and a question mark" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/it-would-be-nice-to-have-more-visibility-over-the-windows-development-roadmap/" title="Permalink to It would be nice to have more visibility over the Windows development roadmap">It would be nice to have more visibility over the Windows development roadmap</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-29T17:16:01+00:00">May 29, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/i-kind-of-miss-how-pretty-nokia-lumia-windows-phones-looked/" title="I kind of miss how pretty Nokia Lumia Windows phones looked">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/10/microsoft-lumia-logo-promo_medium.jpg" alt="Microsoft Lumia phones on a purple background with a logo superimposed" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/i-kind-of-miss-how-pretty-nokia-lumia-windows-phones-looked/" title="Permalink to I kind of miss how pretty Nokia Lumia Windows phones looked">I kind of miss how pretty Nokia Lumia Windows phones looked</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T17:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/tone-deaf-microsoft-reminds-people-of-the-great-job-it-did-of-building-start-in-windows-11/" title="Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1651221873_1651150529_snag-0012_medium.jpg" alt="tone deaf windows 11" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/tone-deaf-microsoft-reminds-people-of-the-great-job-it-did-of-building-start-in-windows-11/" title="Permalink to Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11">Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-28T17:16:01+00:00">Apr 28, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/editorial/">View all editorials</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
        </li>
        <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store/">Store</a>
                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-deals-recent"><a href="/news/tags/neowin_deals/">Recent</a></li>
            <li data-category="menu-deals-highlights"><a href="//deals.neowin.net/">Highlights</a></li>
            <li data-category="menu-deals-interests"><a href="//deals.neowin.net/">Interests</a></li>
            <li data-category="menu-deals-budget"><a href="//deals.neowin.net/">On a Budget</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
        <li class="active" id="menu-deals-recent">
            <div class="mega-menu-items">
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-95-and-ace-jobs-with-a-lifetime-subscription-to-huru-job-interview-prep-coach/" title="Save 95% and ace jobs with a lifetime subscription to Huru Job Interview Prep Coach">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659438526_product_331164_product_shots1_medium.jpg" alt="huru" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-95-and-ace-jobs-with-a-lifetime-subscription-to-huru-job-interview-prep-coach/" title="Permalink to Save 95% and ace jobs with a lifetime subscription to Huru Job Interview Prep Coach">Save 95% and ace jobs with a lifetime subscription to Huru Job Interview Prep Coach</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-02T15:00:01+00:00">14 hours ago</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/12-months-of-playstation-plus-essentials--vpn-unlimited-lifetime-for-just-6999/" title="12 months of PlayStation Plus Essentials + VPN Unlimited lifetime for just $69.99">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659343818_1619002917_1565607209_vpn_03_medium.jpg" alt="vpn unlimited playstation plus" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/12-months-of-playstation-plus-essentials--vpn-unlimited-lifetime-for-just-6999/" title="Permalink to 12 months of PlayStation Plus Essentials + VPN Unlimited lifetime for just $69.99">12 months of PlayStation Plus Essentials + VPN Unlimited lifetime for just $69.99</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-01T14:00:01+00:00">Aug 1, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-14-off-13-in-1-docking-station-with-dual-hdmi/" title="Save 14% off 13-in-1 Docking Station with Dual HDMI">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1659178772_product_331054_product_shots3_medium.jpg" alt="13-in-1 usb hub" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-14-off-13-in-1-docking-station-with-dual-hdmi/" title="Permalink to Save 14% off 13-in-1 Docking Station with Dual HDMI">Save 14% off 13-in-1 Docking Station with Dual HDMI</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-31T15:00:02+00:00">Jul 31, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-91-off-an-accredited-certification-to-microsoft-office/" title="Save 91% off an Accredited Certification to Microsoft Office">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654581789_office_medium.jpg" alt="Office apps" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-91-off-an-accredited-certification-to-microsoft-office/" title="Permalink to Save 91% off an Accredited Certification to Microsoft Office">Save 91% off an Accredited Certification to Microsoft Office</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-30T14:00:02+00:00">Jul 30, 2022</time>
		</p>
	</div>
</article>
                        </div>
            <div class="view-all"><a href="/news/tags/neowin_deals/">View all recent deals</a></div>
        </li>
        <li id="menu-deals-highlights">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/">
                            <img src="https://cdn.neow.in/news/images/deals/best-sellers.jpg" alt="Best Sellers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="//deals.neowin.net/">Best Sellers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">
                            <img src="https://cdn.neow.in/news/images/deals/pay-what-you-want.jpg" alt="Pay What You Want" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">Pay What You Want</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">
                            <img src="https://cdn.neow.in/news/images/deals/gear-and-gadgets.jpg" alt="Gear + Gadgets" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">Gear + Gadgets</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/bundles">
                            <img src="https://cdn.neow.in/news/images/deals/software-bundles.jpg" alt="Software Bundles" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/bundles">Software Bundles</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-interests">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/developer">
                            <img src="https://cdn.neow.in/news/images/deals/for-developers.jpg" alt="For Developers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/developer">For Developers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/productivity">
                            <img src="https://cdn.neow.in/news/images/deals/productivity.jpg" alt="Productivity" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/productivity">Productivity</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/accessories">
                            <img src="https://cdn.neow.in/news/images/deals/accessories.jpg" alt="Accessories" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/accessories">Accessories</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/elearning">
                            <img src="https://cdn.neow.in/news/images/deals/e-learning.jpg" alt="E-Learning" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/elearning">E-Learning</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-budget">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/under-20">
                            <img src="https://cdn.neow.in/news/images/deals/under-20-bucks.jpg" alt="Under $20" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/under-20">Under $20</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/free">
                            <img src="https://cdn.neow.in/news/images/deals/freebies.jpg" alt="Freebies" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/free">Freebies</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/giveaways">
                            <img src="https://cdn.neow.in/news/images/deals/giveaways.jpg" alt="Giveaways" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/giveaways">Giveaways</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
            <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
            <li role="menuitem"><a href="/store/">Store</a></li>
            <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
            <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
            <li role="menuitem"><a href="/contact/apply/">Write for Neowin</a></li>
            <li role="menuitem"><a href="/credits/">About Us</a></li>
            <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
        </li>
    </ul>

</nav>

            </div>

        </header>

        <div class="content" id="content" role="main">
            <div class="nav-secondary-menu-container">
                <div class="wrap">
                    <ul class="nav-secondary-menu">
                                                    <li>
                                <a href="/news/cat/software/">Software</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/microsoft/">Microsoft</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/gaming/">Gaming</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/guide/#tags">Guides</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/closer_look/#tags">Closer Look</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_10/#tags">Windows 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_11/#tags">Windows 11</a>
                            </li>
                                                    <li>
                                <a href="/contact/apply/">Write for Neowin</a>
                            </li>
                                            <li class="newstip"><a href="/contact/#newstip">
                        Send news tip
                    </a></li></ul>
                </div>
            </div>

                                                                    
                                <div class="header-banner header-banner-ads">
            <div class="wrap">
                <span class="header-banner-advertising">
                                            <!-- Tag ID: neowin_header -->
<div style="min-height:260px;" align="center" data-freestar-ad="__336x280 __970x250" id="neowin_header">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_header", slotId: "neowin_header" });
  </script>
</div>
            
                </span>
            </div>
        </div>
                    <section class="article">
        <div class="wrap">
            <div class="row">

                <article class="article-col d-col-8 w-col-8" id="article-228244">
                    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://www.neowin.net/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/",
    "name": "",
    "mainEntityOfPage": "https://www.neowin.net/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/",
    "headline": "With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?",
    "datePublished": "2022-08-03T03:10:01+00:00",
    "dateCreated": "2022-08-03T03:10:01+00:00",
    "author": {
        "@type": "Person",
        "name": "Alap Naik Desai",
        "url": "https://www.neowin.net/profile/687076-alap-naik-desai"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Neowin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.neow.in/news/images/orion/icons/apple-touch-icon-152x152.png",
            "width": 152,
            "height": 152
        }
    },
    "image": [
        "https://cdn.neow.in/news_hero.jpg"
    ],
    "description": "The number of drivers and delivery agents on the Uber platform rose 31%, to an all-time high of almost 5 million. This shows the rising fuel prices aren&amp;#039;t a deterrent, but are Uber&amp;#039;s policies helping?"
}
</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
        "@type": "ListItem",
        "position": 1,
        "name": "Neowin.net",
        "item": "https://www.neowin.net"
        },{
        "@type": "ListItem",
        "position": 2,
                "name": "News",
        "item": "https://www.neowin.net/news"
                },{
        "@type": "ListItem",
        "position": 3,
        "name": "With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?",
        "item": "https://www.neowin.net/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/"
        }]
    }
    </script>
                    <header class="article-header">

                                                                                                                                                
                        <h1 class="article-title">
                            <a rel="bookmark" href="/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" title="Permalink to With 5 million drivers, Uber is having a resurgence but is it because of company&amp;#039;s policies?">
                            With 5 million drivers, Uber is having a resurgence but is it because of company&#039;s policies?
                            </a>
                        </h1>

                        <p class="article-meta">
    <span class="author vcard">
            <a class="fn profile-link" rel="author" href="/profile/687076-alap-naik-desai/">Alap Naik Desai</a>
        <span class="role"></span>
        <span class="org">Neowin</span>
                &middot;
    </span>
    <time class="published" datetime="Aug 2, 2022 23:10 EDT" pubdate="pubdate">
    Aug 2, 2022 23:10 EDT
    </time>
            <span class="meta-comments">
    <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 0 Comments">0 <span>comments</span></a>
        </span>
    </p>

                    </header>

                    <div class="article-content" itemprop="articleBody">
                                                                        <p><img alt="" src="https://cdn.neow.in/news/images/uploaded/2018/11/1542380225_dan-gold-176712-unsplash_story.jpg"></p>

<p>The pandemic hit travel, and that meant companies like Uber suffered immensely. With travel restrictions easing, Uber is gaining back passengers and drivers. However, the strong resurgence isn’t because Uber has suddenly become a company that prioritizes its “self-employed contractors”.</p>

<p>There are about 5 million drivers who are working with Uber today. These independent or freelance workers are not just ferrying people who have booked a taxi through the Uber app, but also making food deliveries for the company.</p>

<p>There were 1.87 billion trips booked via the Uber app in the April-June period. This means the Uber platform was used to book about 21 million trips per day in the <a href="https://investor.uber.com/news-events/news/press-release-details/2022/Uber-Announces-Results-for-Second-Quarter-2022/default.aspx">second quarter of 2022</a>. Uber's shares have jumped more than 15% in recent months. The growth patterns suggest Uber might become a steadily <a href="https://neow.in/ZW9rZTg5">profitable venture</a>. Incidentally, Uber <a href="https://www.business-standard.com/article/international/uber-turns-cash-flow-positive-for-the-first-time-in-q2-shares-surge-122080200930_1.html">generated a free cash flow of $382 million</a> in the second quarter. This has reportedly helped the company turn cash flow positive.</p>

                            <!-- PLACE THIS SECTION INSIDE OF YOUR BODY WHERE YOU WANT THE VIDEO PLAYER TO RENDER -->
<div id="FreeStarVideoAdContainer">
  <div id="freestar-video-parent">
    <div id="freestar-video-child"></div>
  </div>
</div>            <p>The number of drivers associated with Uber has jumped 31% as compared to the previous year, confirmed Uber CEO, Dara Khosrowshahi. Just a year ago, Uber was struggling with an acute driver shortage. This was frustrating not just for Uber, but also for its passengers, who had to wait longer for a cab.</p>

<p>Fuel prices have risen quite sharply all around the globe. Moreover, the cost of living has been shooting upward. But Uber has been gaining more “gig workers”, claimed Khosrowshahi.</p>

<blockquote>
<p>That's right: more people are earning on Uber today than before the pandemic. Against the backdrop of elevated gas prices globally, this is a resounding endorsement of the value drivers continue to see in Uber.</p>
</blockquote>

<p>Khosrowshahi may have claimed drivers see a value proposition, but Uber has been repeatedly <a href="https://neow.in/aHVoaWJ0">criticized </a>for its <a href="https://neow.in/N2hsOWl3">policies </a>pertaining to the people that help the company grow. Uber has never voluntarily treated the drivers as employees. In the key markets such as the US, Uber classifies drivers as self-employed contractors.</p>

<p>By classifying or recognizing drivers as independent contractors, Uber can avoid nearly all the laws governing employee benefits and liabilities. Simply put, drivers working for Uber aren’t entitled to benefits such as minimum wage or holiday pay. Despite such conditions, Uber has more drivers working for the company than ever before.</p>

<p>Via: <a href="https://www.bbc.com/news/business-62396648">BBC</a></p>
                        
                        
                                                                    </div>

                    <div class="article-tags">
    <h4 class="is-hidden">Tags</h4>
    <ul>
                <li>
            <a href="/news/tags/uber/" rel="tag" title="View all posts in Uber">Uber</a>
        </li>
                <li>
            <a href="/news/tags/q2_2022/" rel="tag" title="View all posts in Q2 2022">Q2 2022</a>
        </li>
                <li>
            <a href="/news/tags/gig_economy/" rel="tag" title="View all posts in Gig economy">Gig economy</a>
        </li>
                <li>
            <a href="/news/tags/independent_contractors/" rel="tag" title="View all posts in Independent contractors">Independent contractors</a>
        </li>
                <li>
            <a href="/news/tags/contractors/" rel="tag" title="View all posts in Contractors">Contractors</a>
        </li>
            </ul>
</div>

                    <div class="article-share">

    <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" data-title="With 5 million drivers, Uber is having a resurgence but is it because of company&#039;s policies? #Uber #Drivers #GigEconomy">
        <div class="facebook" title="Share link on Facebook">Like</div>
        <div class="twitter" data-via="NeowinFeed" data-related="NeowinFeed" title="Share link on Twitter">Tweet</div>
        <div class="reddit" title="Share link on Reddit">Share</div>
        <script>
        var socialLikesButtons = {
            reddit: {
            clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
            }
        };
        </script>
    </div>
    <a class="report-article-button" id="report-article" href="/news/report/with-5-million-drivers-uber-is-having-a-resurgence-but-is-it-because-of-companys-policies/" title="Report a problem with article">Report a problem with article</a>
    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
    <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

</div>

                                                                        
                        
                        <div class="post-nav">
        <link rel="next" href="/news/obs-studio-280-beta-released-set-to-be-an-enormous-release/" />
        <div class="post-nav-links">
                <a href="/news/obs-studio-280-beta-released-set-to-be-an-enormous-release/" class="post-nav-next">
            <figure class="post-nav-item-thumb post-nav-item-thumb-next">
                <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659503541_obs-studio_small.jpg" alt="The OBS Studio logo" loading="lazy">
            </figure>
            <header>
                <span>Next Article</span>
                <h3 class="post-nav-title">OBS Studio 28.0 beta released, set to be an “enormous release”</h3>
            </header>
        </a>
            </div>
</div>
<div class="post-nav">
        <link rel="prev" href="/news/microsoft-powertoys-0611-includes-fix-for-missing-start-menu-entry-and-more/" />
        <div class="post-nav-links">
                <a href="/news/microsoft-powertoys-0611-includes-fix-for-missing-start-menu-entry-and-more/" class="post-nav-prev">
            <figure class="post-nav-item-thumb">
                <img src="https://cdn.neow.in/news/images/uploaded/2020/06/1593543250_pt-3_small.jpg" alt="PowerToys logo against a black and yellow background" loading="lazy">
            </figure>
            <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                Microsoft PowerToys 0.61.1 includes fix for missing Start menu entry and more
                </h3>
            </header>
        </a>
            </div>
</div>

                                                                                       <!-- Tag ID: neowin_below_post_nav -->
<div style="padding-top: 10px;" align="center" data-freestar-ad="__336x280 __300x250" id="neowin_below_post_nav">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_below_post_nav", slotId: "neowin_below_post_nav" });
  </script>
</div>
    <div style="padding-top:10px !important;" id="zergnet-widget-88548"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88548';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-89006"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89006';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
            
                                            
                </article>

                                <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
                                                <div class="category-bar" style="padding-top:0px;">
  <div class="widget-header">
    <h3 class="widget-title">Get our Newsletter</h3>
  </div>
  <div>
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Subscribe" />
</form>
  </div>
</div>            
<div class="widget widget-community">
    <div class="widget-header">
        <h3 class="widget-title"><a href="/forum/">Community Activity</a></h3>
        <span class="widget-community-refresh" title="Refresh">Refresh</span>
    </div>
    <div class="widget-content">
        <ul>
                            <li>
                    <a class="community-item-topic" id="tid-link-1420264" href="/forum/topic/1420264-obs-studio-280-beta-released-set-to-be-an-“enormous-release”/?do=getNewComment" title="OBS Studio 28.0 beta released, set to be an “enormous release”">OBS Studio 28.0 beta released, set to be an “enormous release”</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1420064" href="/forum/topic/1420064-bipartisan-us-legislation-would-make-crypto-more-suitable-for-everyday-purchases/?do=getNewComment" title="Bipartisan U.S. legislation would make crypto more suitable for everyday purchases">Bipartisan U.S. legislation would make crypto more suitable for everyday purchases</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1420256" href="/forum/topic/1420256-windows-subsystem-for-android-august-update-brings-input-compatibility-in-apps-and-more/?do=getNewComment" title="Windows Subsystem for Android August update brings input compatibility in apps, and more">Windows Subsystem for Android August update brings input compatibility in apps, and more</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1317572" href="/forum/topic/1317572-official-gun-control-debate-thread-ii/?do=getNewComment" title="Official Gun Control Debate Thread II">Official Gun Control Debate Thread II</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/231-real-world-issues/" title="Goto forum">Real World Issues</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1420221" href="/forum/topic/1420221-microsoft-buying-activision-could-force-gamers-to-switch-from-ps5-to-xbox-rues-sony/?do=getNewComment" title="Microsoft buying Activision could force gamers to switch from PS5 to Xbox, rues Sony">Microsoft buying Activision could force gamers to switch from PS5 to Xbox, rues Sony</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1416029" href="/forum/topic/1416029-politics-is-business/?do=getNewComment" title="Politics is ###### business">Politics is ###### business</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/232-domestic-politics/" title="Goto forum">Domestic Politics</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1420243" href="/forum/topic/1420243-french-app-developers-sue-apple-citing-anti-competitive-conduct/?do=getNewComment" title="French app developers sue Apple citing anti-competitive conduct">French app developers sue Apple citing anti-competitive conduct</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1420253" href="/forum/topic/1420253-windows-11-build-22622450-kb5015890-brings-improved-defender-fixes-high-cpu-usage/?do=getNewComment" title="Windows 11 Build 22622.450 (KB5015890) brings improved Defender, fixes high CPU usage">Windows 11 Build 22622.450 (KB5015890) brings improved Defender, fixes high CPU usage</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                    </ul>
    </div>
</div>


                        <div class="ad" id="global_below_community_activity">
                        <div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_1 -->
<div style="float:left padding 5px 0 5px 0 !important;"   data-freestar-ad="__300x600" id="neowin_siderail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_1", slotId: "neowin_siderail_1" });
  </script>
</div>
</div>
</div>                    </div>
            

<div class="widget widget-trending">
    <div class="widget-header">
        <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659423527_10790277_(1)_small.jpg" alt="Crossed swords in the center with logos for Firefox and Safari on the right and Chrome on the left" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/">Chrome 104 is coming today with a controversial Web Bluetooth API hated by Apple and Mozilla</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-08-02T09:00:01+00:00">20 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/chrome-104-is-coming-today-with-a-controversial-web-bluetooth-api-hated-by-apple-and-mozilla/#comments" class="comment-link " title="View 5 Comments">5 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-powertoys-0610-brings-improvements-to-always-on-top-fancyzones-and-more/">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/06/1591298817_powertoys2_small.jpg" alt="PowerToys logo" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-powertoys-0610-brings-improvements-to-always-on-top-fancyzones-and-more/">Microsoft PowerToys 0.61.0 brings improvements to Always on Top, FancyZones and more</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-08-01T21:28:02+00:00">Aug 1, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-powertoys-0610-brings-improvements-to-always-on-top-fancyzones-and-more/#comments" class="comment-link " title="View 0 Comments">0 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-buying-activision-could-force-gamers-to-switch-from-ps5-to-xbox-rues-sony/">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/10/1635293411_call_of_duty_vanguard_small.jpg" alt="This is a screenshot from Call of Duty Vanguard" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-buying-activision-could-force-gamers-to-switch-from-ps5-to-xbox-rues-sony/">Microsoft buying Activision could force gamers to switch from PS5 to Xbox, rues Sony</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-08-01T17:18:01+00:00">Aug 1, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-buying-activision-could-force-gamers-to-switch-from-ps5-to-xbox-rues-sony/#comments" class="comment-link " title="View 38 Comments">38 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/apples-2021-102-ipad-is-on-sale-at-amazon-starting-at-29999/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659360220_nw_ipad_2021_small.jpg" alt="ipad 2021" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/apples-2021-102-ipad-is-on-sale-at-amazon-starting-at-29999/">Apple&#039;s 2021 10.2&quot; iPad is on sale at Amazon starting at $299.99</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-08-01T14:14:56+00:00">Aug 1, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/apples-2021-102-ipad-is-on-sale-at-amazon-starting-at-29999/#comments" class="comment-link " title="View 8 Comments">8 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

            </div>
</div>


                                <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer stickyAd">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_2 -->
<div style="float:left; padding-bottom: 10px;" data-freestar-ad="__300x600" id="neowin_siderail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_2", slotId: "neowin_siderail_2" });
  </script>
</div>
  </div>
</div>            

                </div>
                
            </div>
        </div>
    </section>

            <aside class="related-news" id="related-news">
    <div class="wrap">
        <h3 class="related-news-title">Related Stories</h3>
        <div class="row">
                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/uber-settles-lawsuit-claiming-it-overcharged-disabled-passengers-with-22-million-fine/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2016/10/1475325722_uber_medium.jpg" alt="" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/uber-settles-lawsuit-claiming-it-overcharged-disabled-passengers-with-22-million-fine/">Uber settles lawsuit claiming it overcharged disabled passengers with $2.2 million fine</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-07-19T01:00:01+00:00">Jul 18, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/here-are-all-the-features-that-microsoft-added-to-onedrive-in-q2-2022/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648728320_onedrive_logo_medium.jpg" alt="The Microsoft OneDrive Logo" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/here-are-all-the-features-that-microsoft-added-to-onedrive-in-q2-2022/">Here are all the features that Microsoft added to OneDrive in Q2 2022</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-06-29T07:06:01+00:00">Jun 29, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/after-a-5-year-battle-uber-recognises-drivers-as-employees/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2021/03/1615982768_london-uber_medium.jpg" alt="The Uber logo with Tower Bridge in the background" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/after-a-5-year-battle-uber-recognises-drivers-as-employees/">After a 5-year battle, Uber recognises drivers as employees</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-03-17T12:16:01+00:00">Mar 17, 2021</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/uks-supreme-court-says-uber-drivers-are-employees/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2021/02/1613731748_uber_medium.jpg" alt="The Uber logo on a green and orange background" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/uks-supreme-court-says-uber-drivers-are-employees/">UK&#039;s Supreme Court says Uber drivers are employees</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-02-19T11:20:02+00:00">Feb 19, 2021</time>
                                        </p>
                </header>
            </article>

                </div>
    </div>
</aside>
                    
                <div class="comments" data-commentid="" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
    <div class="wrap">
        <div class="row">

            <div class="comments-col d-col-8 w-col-8">

                <button class="button show-comments-button">Show Comments</button>
                <header class="comments-header">
                    <h2 class="comments-title">0 Comments - <a href="#add">Add comment</a></h2>
                </header>

                <div class="comments-menu">
                    
                    <span class="select-wrap comments-sort">
                        <select class="select" id="commentSort">
                            <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
                            <option value="newest">Sort by newest first (thread view)</option>
                            <option value="oldest_linear">Sort by oldest first (linear view)</option>
                            <option value="newest_linear">Sort by newest first (linear view)</option>
                        </select>
                    </span>
                </div>

                <div class="comment-list" data-newsid="228244" data-topicID="1420262">
                                    </div>
            </div>

                        <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
                                              <div class="stickyAd"> 
 <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<!-- Tag ID: neowin_siderail_3 -->
<div style="float:left !important; min-height:600px;" data-freestar-ad="__300x600" data-ad-sticky id="neowin_siderail_3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_3", slotId: "neowin_siderail_3" });
  </script>
</div>
</div>            
            </div>
            
        </div>
    </div>
</div>

<div class="modal" id="pop-comment-report">
    <div class="modal-window">
        <div class="modal-header">
            <h3 class="modal-title">Report Comment</h3>
            <span class="modal-close">Close</span>
        </div>
        <div class="modal-content">
            <p>Please enter your reason for reporting this comment.</p>
            <div class="form">
                <div class="field">
                    <textarea class="textarea" rows="5"></textarea>
                </div>
            </div>
        </div>
        <div class="modal-actions">
            <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
        </div>
    </div>
</div>


                    
            
                                                <div class="promos" id="promos">
            	        <div class="promo promo--medium pos-1 slider" data-promoid="22992">
                <div class="main-carousel" data-initialindex="0">
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/side-hustle-write-for-neowin/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A Neowin logo on a blue background" src="https://cdn.neow.in/news/images/uploaded/2022/07/1659275273_1532543901_nw-promo2_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/07/1659275273_1532543901_nw-promo2_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content" style="z-index:5">
                                                                <span class="badge">Side Hustle</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Write for Neowin!
                                </h3>
                                                                <p class="promo-excerpt">
                                neowin
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-build-22000829-kb5015882-adds-urgent-notifications-bypass-and-more/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556583_windows-11-insider-preview6_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Build 22000.829 (KB5015882) </span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 in Release Preview adds urgent notifications bypass and more
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/how-to-install-any-website-as-an-app-on-your-computer-with-edge-chrome-and-brave/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="The Chrome Edge and Brave logos together" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/07/1658454304_browser_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Install any website as an app on your computer with Edge, Chrome, and Brave
                                </h3>
                                                                <p class="promo-excerpt">
                                chrome
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-build-25169-in-dev-channel-includes-new-multi-app-kiosk-mode/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556583_windows-11-insider-preview6_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 25169 </span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 in Dev Channel includes new Multi-App Kiosk Mode
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-build-22622440-brings-taskbar-overflow-and-more-to-the-beta-channel/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556588_windows-11-insider-preview7_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 22622.440</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 brings Taskbar Overflow and more to the Beta channel
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-10-22h2-arrives-in-release-preview-channel-for-windows-insiders/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 10 logo and text with laptop with Start Menu open" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/10/1604000025_windows_10_cumulative_udpate_4_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 19045.1865</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 10 22H2 arrives in Release Preview Channel for Windows Insiders
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 10
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/microsoft-weekly-windows-builds-software-issues-and-cyber-threats/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Microsoft Weekly graphic with hacker on the right and three ladybugs on the left" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/07/1659160361_38518cc76d1965753247e4d35f82037a_(26)_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Microsoft Weekly</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows builds, software issues, and cyber threats
                                </h3>
                                                                <p class="promo-excerpt">
                                microsoft weekly
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/here-is-how-you-can-upgrade-to-windows-10-22h2-right-now/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="An illustration showing Windows 10 version 22H2" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/07/1658846642_widnows_11_22h2_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                How to install Windows 10 version 22H2 right now
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 10 22h2
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/how-to-enable-new-taskbar-overflow-in-windows-11-22h2-beta/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="The Windows 11 logo with the stock wallpaper on the background" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/04/1649093327_windows_11_logo_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                How to enable Taskbar overflow in Windows 11
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/how-to-enable-new-windows-spotlight-theme-in-windows-11-build-25169/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 promo" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648655150_windows-11-12_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                How to enable new Spotlight theme in Windows 11
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 promo
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/how-to-use-telegrams-well-hidden-download-manager/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="The Telegram logo" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/08/1659423328_telegram_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                How to use Telegram&#039;s well-hidden download manager
                                </h3>
                                                                <p class="promo-excerpt">
                                telegram
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                    </div>
            </div>
                                                                                                                        <div class="promo promo--small pos-3 gallery-cell">
                <a href="https://www.neowin.net/news/what-is-new-in-windows-11-22h2-the-first-feature-update-for-the-newest-os/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1652690189_windows_11_22h2_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <div class="">
                        <h3 class="promo-title">
                        What is new in Windows 11 22H2, the first feature update for the newest OS
                        </h3>
                                                <p class="promo-excerpt">
                        windows 11 22h2
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-4 gallery-cell">
                <a href="https://www.neowin.net/news/twirl-76-spacex-to-launch-south-koreas-first-lunar-mission/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/07/1659236293_twirl-76-nl_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">#76</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        SpaceX to launch South Korea&#039;s first lunar mission
                        </h3>
                                                <p class="promo-excerpt">
                        twirl 76
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-7 gallery-cell">
                <a href="https://www.neowin.net/news/warwagons-tech-tip-tuesday-checking-paypal-for-old-active-payments/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/07/1658756898_tech_tip_tuesdays_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">Tech Tip Tuesday</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Check old &quot;Active&quot; PayPal payments
                        </h3>
                                                <p class="promo-excerpt">
                        tech tip tuesday
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-8 gallery-cell">
                <a href="https://www.neowin.net/news/myphone-app-lets-you-make-and-receive-calls-on-pc-with-any-phone-including-windows-phone/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/07/1658940535_phone_link_ui_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">Hands-on</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Use MyPhone to take calls from your PC
                        </h3>
                                                <p class="promo-excerpt">
                        myphone
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
            </div>
                    <div class="footer-banner footer-banner-ads">
                        <div class="wrap">
                            <span class="footer-banner-advertising">
                                                                                                <!-- Tag ID: neowin_footer -->
<div style="top-padding:10px !important; bottom-padding:10px !important; align="center" data-freestar-ad="__336x280 __970x250" id="neowin_footer">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_footer", slotId: "neowin_footer" });
  </script>
</div>            
                                                            </span>
                        </div>
                    </div>
                            
            
                        <footer class="footer" id="footer">

                <div class="footer-top">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-top-nav t-col-7">
                                <div class="row">
                                    <div class="footer-top-col t-col-3">
                                        <h3>Company</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/contact/" title="Contact Us">Contact Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/" title="About Us">About Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a>
                                            </li>
                                                                                    <li>
                                                <a href="/advertising/" title="Advertising">Advertising</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Community</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/forum/" title="Forums">Forums</a>
                                            </li>
                                                                                    <li>
                                                <a href="/subscribe/" title="Subscribe">Subscribe</a>
                                            </li>
                                                                                    <li>
                                                <a href="/irc/" title="Chat on IRC">Chat on IRC</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Social</h3>
                                        <ul class="footer-social">
                                            <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                                            <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                                            <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                                        </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Partners</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.neowin.net/store" title="Store">Store</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="footer-bot">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-copyright t-col-11">
                                <ul class="footer-copyright-links">
                                    <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                                    <li><a href="/terms/">Terms of Use</a></li>
                                    <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
                                </ul>
                                <p class="footer-copyright-text">
                                    <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                                    All trademarks mentioned are the property of their respective owners.
                                </p>
                            </div>

                            <div class="t-col-1">
                                <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
                            </div>

                        </div>
                    </div>
                </div>

            </footer>
            
        </div>

    </div>

        <form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
        <div class="modal" id="site-signin">
            <div class="modal-window">
                <div class="modal-header">
                    <h3 class="modal-title">Login</h3>
                    <span class="modal-close">Close</span>
                </div>
                <div class="modal-content">
                    <div class="signin-form">
                        <input type="hidden" name="csrfKey" value="56a5feb34f78ef43f0c19f0c5d0956d5">
                        <input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL3dpdGgtNS1taWxsaW9uLWRyaXZlcnMtdWJlci1pcy1oYXZpbmctYS1yZXN1cmdlbmNlLWJ1dC1pcy1pdC1iZWNhdXNlLW9mLWNvbXBhbnlzLXBvbGljaWVzLw==">
                        <input type="hidden" name="referer" value="">
                        <input type="hidden" name="login__standard_submitted" value="1">
                        <div class="signin-input form">
                            <div class="field required">
                                <label class="label" for="auth">Username or email:</label>
                                <input type="text" class="input" id="auth" name="auth" value="" />
                            </div>
                            <div class="field required">
                                <label class="label" for="password">Password</label>
                                <input type="password" class="input" id="password" name="password" type="password" value="" />
                            </div>
                            <div class="field options">
                                <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
                                <input type="hidden" name="remember_me" value="0">
                                <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
                                Remember me
                                </label>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="modal-actions">
                    <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
                    <button type="submit" name="_processLogin" value="4" class="social-login-button facebook">
                        Sign in with Facebook
                    </button>
                    <button type="submit" name="_processLogin" value="18" class="social-login-button twitter">
                        Sign in with Twitter
                    </button>
                    <button type="submit" name="_processLogin" value="6" class="social-login-button google">
                        Sign in with Google
                    </button>
                    <button type="submit" name="_processLogin" value="16" class="social-login-button liveid">
                        Sign in with Microsoft
                    </button>
                </div>
            </div>
        </div>
    </form>
    
    <div class="modal" id="profile-card">
        <div class="modal-window profile-card">

        </div>
    </div>

    <div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>

    <script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

        <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/10.7.2/highlight.min.js"></script>
    <script>hljs.highlightAll();</script>
            <script src="/js/orion/scripts.min.js?ver=487839c"></script>
    
        <div id="fb-root"></div>
    <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    
        <script>
    (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
    Scroll.config = {
        detected: false
    };
    </script>
    <script async defer src="https://static.scroll.com/js/scroll.js"></script>
    
    
                                    <script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script><script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>
            
    </body>
</html>
