<!DOCTYPE html>
<html xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope >
<head>
    <link rel="preconnect" href="https://cdn.neow.in">
    <link rel="preconnect" href="https://connect.facebook.net">
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" href="/css/orion/orion.min.css?ver=ebbf432" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
        
        <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
    <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
    <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
    <meta name="apple-mobile-web-app-title" content="Neowin" />
    <meta name="application-name" content="Neowin" />
    <meta name="mobile-web-app-capable" content="yes" />
    <meta name="theme-color" content="#1e5078" />
    <meta name="msapplication-TileColor" content="#1e5078" />
    <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
    <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
    
    <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://feeds.feedburner.com/neowin-main" />
    <meta property="fb:pages" content="108763692386" />
    <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
    <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
    <title>Bill Gates uses a foldable phone, but it&#039;s not a Surface - Neowin</title>

        <meta name="twitter:site" value="@NeowinFeed" />
    <meta property="og:site_name" content="Neowin" />
    <meta property="fb:admins" content="702410021" />
    <meta property="fb:app_id" content="141241332490" />
    <!-- TradeDoubler site verification 2507204 -->
        
    

        <link rel="canonical" href="https://www.neowin.net/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" />
<link rel="amphtml" href="https://www.neowin.net/amp/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" />
<meta name="title" content="Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface" />
<meta name="description" content="In a Reddit AMA (ask me anything), Microsoft&#039;s Founder, Bill Gates, has revealed that he uses a foldable phone. However, Gates&#039; daily driver isn&#039;t Microsoft&#039;s dual-display foldable Surface Duo 2." />
<meta name="twitter:url" content="https://www.neowin.net/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" />
<meta name="twitter:creator" content="@NonsenseC_UAA" /><meta name="twitter:title" content="Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface" />
<meta name="twitter:description" content="In a Reddit AMA (ask me anything), Microsoft&#039;s Founder, Bill Gates, has revealed that he uses a foldable phone. However, Gates&#039; daily driver isn&#039;t Microsoft&#039;s dual-display foldable Surface Duo 2." />
<meta name="twitter:widgets:theme" content="">
<meta property="og:title" content="Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface" />
<meta property="article:publisher" content="https://www.facebook.com/neowin" />
<meta property="article:author" content="" /><meta property="og:type" content="article" />
<meta property="og:description" content="In a Reddit AMA (ask me anything), Microsoft&#039;s Founder, Bill Gates, has revealed that he uses a foldable phone. However, Gates&#039; daily driver isn&#039;t Microsoft&#039;s dual-display foldable Surface Duo 2." />
<meta property="og:url" content="https://www.neowin.net/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" />
<meta itemprop="name" content="Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface" />
<meta itemprop="description" content="In a Reddit AMA (ask me anything), Microsoft&#039;s Founder, Bill Gates, has revealed that he uses a foldable phone. However, Gates&#039; daily driver isn&#039;t Microsoft&#039;s dual-display foldable Surface Duo 2." />
<meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2022/03/1647545856_surface_duo_2_story.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2022/03/1647545856_surface_duo_2_story.jpg" />
        

                                        <!-- DESKTOP --> 
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'www.neowin.net';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<script type="text/javascript" src="https://cdn.adt567.net/atag.js?as=1632487396" charset="UTF-8" async="true" defer></script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/neowin-net/pubfig.min.js" async></script>
            
    
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-7094499-1', 'auto');
        ga('send', 'pageview');
    </script>
    </head>
<body id="top" class=" orion view-tile">
                
        <div class="wrapper">

        
        <header class="site-header site-header-story" role="banner">
            <div class="wrap">

                <div class="site-logo">
                    <a href="/">Neowin</a>
                </div>

                <span class="toggle-site-nav" id="toggle-nav">
                    <span></span>
                </span>

                                <div id="header-theme-switcher-mobile" class="header-theme-switcher">
                    <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
                    <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
                </div>

                <nav class="site-nav" id="nav" role="navigation">

        <div class="nav-user guest">
        <a class="nav-user-login-button" href="/forum/login/">Login</a>
        <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
    </div>
    
    <div id="header-theme-switcher" class="header-theme-switcher">
        <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
        <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
    </div>

    <div class="nav-social-alt" aria-haspopup="true">
        <span class="nav-social-alt-toggle">
            <a href="#"><i class="icon social"></i></a>
        </span>
        <div class="nav-social-alt-menu">

            <dl class="social">
                <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
                <dd>
                    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                </dd>

                <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
                <dd>
                    <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
                </dd>
            </dl>
        </div>
    </div>

    <div class="nav-search">
        <form class="search-wrapper" id="search" method="get" action="/search/">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
        </form>
    </div>

    <ul class="nav-menu menu">
                <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
        <a href="/forum/login/">Log in</a>
        </li>
        <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/forum/register/">Sign up</a>
        </li>
                <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="#" class="toggle nav-mobile" data-toggle="news-nav">News</a>
            <a href="/" class="nav-desktop" data-toggle="news-nav">News</a>
            <ul role="menu" class="menu nav-mobile" id="news-nav">
                <li class="menu-sep">
                <a href="/news/cat/software/">Software</a>
                <a href="/news/tags/microsoft/">Microsoft</a>
                <a href="/news/tags/gaming/">Gaming</a>
                <a href="/news/tags/guide/">Guides</a>
                <a href="/news/tags/closer_look/">Closer Look</a>
                <a href="/news/tags/windows_10/">Windows 10</a>
                <a href="/news/tags/windows_11/">Windows 11</a>
                </li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latest"><a href="/">Latest</a></li>
            <li data-category="menu-microsoft"><a href="/news/tags/microsoft/">Microsoft</a></li>
            <li data-category="menu-google"><a href="/news/tags/google/">Google</a></li>
            <li data-category="menu-apple"><a href="/news/tags/apple/">Apple</a></li>
            <li data-category="menu-software"><a href="/news/cat/software/">Software</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latest">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/gigabit-broadband-is-now-available-in-66-of-uk-homes-compared-to-37-last-year/" title="Gigabit broadband is now available in 66% of UK homes compared to 37% last year">
            <img src="https://cdn.neow.in/news/images/uploaded/2018/07/1532440522_network-cable-ethernet-computer-159304_medium.jpg" alt="Ethernet cables in a router" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/gigabit-broadband-is-now-available-in-66-of-uk-homes-compared-to-37-last-year/" title="Permalink to Gigabit broadband is now available in 66% of UK homes compared to 37% last year">Gigabit broadband is now available in 66% of UK homes compared to 37% last year</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-21T00:10:01+00:00">5 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/undersea-internet-cables-can-monitor-seismic-activity-predict-earthquakes-and-more/" title="Undersea internet cables can monitor seismic activity, predict earthquakes and more">
            <img src="https://cdn.neow.in/news/images/uploaded/2016/02/matrix_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/undersea-internet-cables-can-monitor-seismic-activity-predict-earthquakes-and-more/" title="Permalink to Undersea internet cables can monitor seismic activity, predict earthquakes and more">Undersea internet cables can monitor seismic activity, predict earthquakes and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T22:16:02+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/star-citizen-free-fly-event-offers-game-access-and-swarms-of-ships-to-fly-/" title="Star Citizen Free Fly event offers game access and swarms of ships to fly ">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653080076_tavern-upload-image-286202-1653032429_medium.jpg" alt="Star Citizen Invictus Free Fly promo art" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/star-citizen-free-fly-event-offers-game-access-and-swarms-of-ships-to-fly-/" title="Permalink to Star Citizen Free Fly event offers game access and swarms of ships to fly ">Star Citizen Free Fly event offers game access and swarms of ships to fly </a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T21:14:01+00:00">8 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/amd-patent-outlines-automatic-ram-overclocking-tool/" title="AMD patent outlines automatic RAM overclocking tool">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/03/1615835350_chip_shot_amd_ryzen_pro_mobile_processor_v1_in_situ_medium.jpg" alt="AMD Ryzen PRO processor with keys weirdly floating above it" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/amd-patent-outlines-automatic-ram-overclocking-tool/" title="Permalink to AMD patent outlines automatic RAM overclocking tool">AMD patent outlines automatic RAM overclocking tool</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T18:58:01+00:00">10 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all recent news</a></div>
            </li>
            <li id="menu-microsoft">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" title="Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1647545856_surface_duo_2_medium.jpg" alt="The Surface Duo 2 with the Spotify app" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" title="Permalink to Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface">Bill Gates uses a foldable phone, but it&#039;s not a Surface</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T18:14:01+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-updates-windows-subsystem-for-android-with-new-features-and-android-121/" title="Microsoft updates Windows Subsystem for Android with new features and Android 12.1">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648653415_windows-11-1_medium.jpg" alt="Windows 11 promo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-updates-windows-subsystem-for-android-with-new-features-and-android-121/" title="Permalink to Microsoft updates Windows Subsystem for Android with new features and Android 12.1">Microsoft updates Windows Subsystem for Android with new features and Android 12.1</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T17:57:40+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/window-11-servicing-build-251201010-kb5015039-released-for-windows-11-dev-channel/" title="Window 11 servicing build 25120.1010 (KB5015039) released for Windows 11 Dev Channel">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648556583_windows-11-insider-preview6_medium.jpg" alt="Windows 11 Insider Preview" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/window-11-servicing-build-251201010-kb5015039-released-for-windows-11-dev-channel/" title="Permalink to Window 11 servicing build 25120.1010 (KB5015039) released for Windows 11 Dev Channel">Window 11 servicing build 25120.1010 (KB5015039) released for Windows 11 Dev Channel</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T17:51:14+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-windows-11-fights-back-at-pwn2own-hackers-on-day-2-but-still-lost-some/" title="Microsoft Windows 11 fights back at Pwn2Own hackers on Day 2 but still lost some">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653063928_pwn2own_2022_medium.jpg" alt="Pwn2Own promo image in neon lights" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-windows-11-fights-back-at-pwn2own-hackers-on-day-2-but-still-lost-some/" title="Permalink to Microsoft Windows 11 fights back at Pwn2Own hackers on Day 2 but still lost some">Microsoft Windows 11 fights back at Pwn2Own hackers on Day 2 but still lost some</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T17:48:01+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/microsoft/">View all Microsoft news</a></div>
            </li>
            <li id="menu-google">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/youtube-update-allows-easier-access-to-most-watched-parts-of-videos-and-more/" title="YouTube update allows easier access to most-watched parts of videos, and more">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/08/1598861247_product_47665_product_shots1_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/youtube-update-allows-easier-access-to-most-watched-parts-of-videos-and-more/" title="Permalink to YouTube update allows easier access to most-watched parts of videos, and more">YouTube update allows easier access to most-watched parts of videos, and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T11:26:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-russia-is-filing-for-bankruptcy-after-officials-seize-its-accounts/" title="Google Russia is filing for bankruptcy after officials seize its accounts">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/01/1580301012_google_2_medium.jpg" alt="A Google logo on a blue background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-russia-is-filing-for-bankruptcy-after-officials-seize-its-accounts/" title="Permalink to Google Russia is filing for bankruptcy after officials seize its accounts">Google Russia is filing for bankruptcy after officials seize its accounts</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T05:44:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/customers-can-now-choose-to-remain-on-g-suite-legacy-free-edition-for-personal-use/" title="Customers can now choose to remain on G Suite legacy free edition for personal use">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/04/1588104478_g_suite_medium.jpg" alt="The G Suite logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/customers-can-now-choose-to-remain-on-g-suite-legacy-free-edition-for-personal-use/" title="Permalink to Customers can now choose to remain on G Suite legacy free edition for personal use">Customers can now choose to remain on G Suite legacy free edition for personal use</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-17T17:30:02+00:00">May 17, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-85-off-the-2022-comptia--aws-practice-exam-e-book-bundle/" title="Save 85% off the 2022 CompTIA &amp;amp; AWS Practice Exam E-Book Bundle">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652785810_aws_medium.jpg" alt="aws &amp; comptia" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-85-off-the-2022-comptia--aws-practice-exam-e-book-bundle/" title="Permalink to Save 85% off the 2022 CompTIA &amp;amp; AWS Practice Exam E-Book Bundle">Save 85% off the 2022 CompTIA &amp; AWS Practice Exam E-Book Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-17T15:00:01+00:00">May 17, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/google/">View all Google news</a></div>
            </li>
            <li id="menu-apple">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-board-shown-mixed-reality-headset-suggesting-it-could-arrive-soon/" title="Apple board shown mixed-reality headset suggesting it could arrive soon">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652994310_apple-vr_medium.jpg" alt="The Apple logo in front of a VR headset" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apple-board-shown-mixed-reality-headset-suggesting-it-could-arrive-soon/" title="Permalink to Apple board shown mixed-reality headset suggesting it could arrive soon">Apple board shown mixed-reality headset suggesting it could arrive soon</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T21:26:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/itunes-121241/" title="iTunes 12.12.4.1">
            <img src="https://cdn.neow.in/news/images/uploaded/2015/07/itunes12_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/itunes-121241/" title="Permalink to iTunes 12.12.4.1">iTunes 12.12.4.1</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T03:16:02+00:00">May 18, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple039s-foldable-iphone-display-may-have-039excellent039-power-efficiency/" title="Apple&amp;#039;s foldable iPhone display may have &amp;#039;excellent&amp;#039; power efficiency">
            <img src="https://cdn.neow.in/news/images/uploaded/2019/02/1551048237_img_20190224_144638_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apple039s-foldable-iphone-display-may-have-039excellent039-power-efficiency/" title="Permalink to Apple&amp;#039;s foldable iPhone display may have &amp;#039;excellent&amp;#039; power efficiency">Apple&#039;s foldable iPhone display may have &#039;excellent&#039; power efficiency</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-17T16:06:01+00:00">May 17, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/app-store-subscriptions-can-now-charge-you-more-without-your-approval/" title="App Store subscriptions can now charge you more without your approval">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1651341499_app_store_medium.jpg" alt="The App Store logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/app-store-subscriptions-can-now-charge-you-more-without-your-approval/" title="Permalink to App Store subscriptions can now charge you more without your approval">App Store subscriptions can now charge you more without your approval</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-17T05:46:01+00:00">May 17, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/apple/">View all Apple news</a></div>
            </li>
            <li id="menu-software">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/bulk-crap-uninstaller-53/" title="Bulk Crap Uninstaller 5.3">
            <img src="https://cdn.neow.in/news/images/uploaded/2016/02/bcuninstaller_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/bulk-crap-uninstaller-53/" title="Permalink to Bulk Crap Uninstaller 5.3">Bulk Crap Uninstaller 5.3</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T17:08:01+00:00">12 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/firefox-10002/" title="Firefox 100.0.2">
            <img src="https://cdn.neow.in/news/images/uploaded/2019/10/1571663362_firefox70_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/firefox-10002/" title="Permalink to Firefox 100.0.2">Firefox 100.0.2</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T13:50:02+00:00">15 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/filezilla-360-rc1-2/" title="FileZilla 3.60 RC1">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/09/12_filezilla_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/filezilla-360-rc1-2/" title="Permalink to FileZilla 3.60 RC1">FileZilla 3.60 RC1</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T15:16:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/itunes-121241/" title="iTunes 12.12.4.1">
            <img src="https://cdn.neow.in/news/images/uploaded/2015/07/itunes12_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/itunes-121241/" title="Permalink to iTunes 12.12.4.1">iTunes 12.12.4.1</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T03:16:02+00:00">May 18, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/cat/software/">View all software news</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
            <a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu nav-mobile" id="features-nav">
                <li role="menuitem"><a href="/news/tags/review/">Reviews</a></li>
                <li role="menuitem"><a href="/news/tags/guide/">Guides</a></li>
                <li role="menuitem"><a href="/news/tags/unboxing/">Unboxings</a></li>
                <li role="menuitem"><a href="/">Trending</a></li>
                <li role="menuitem"><a href="/news/tags/editorial/">Editorials</a></li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latestreviews"><a href="/news/tags/review/">Reviews</a></li>
            <li data-category="menu-guide"><a href="/news/tags/guide/">Guides</a></li>
            <li data-category="menu-unboxings"><a href="/news/tags/unboxing/">Unboxings</a></li>
            <li data-category="menu-trending"><a href="/">Trending</a></li>
            <li data-category="menu-editorials"><a href="/news/tags/editorial/">Editorials</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latestreviews">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/review-of-the-synology-rt6600ax-router-with-srm-13-vlan-and-network-isolation/" title="Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652034301_rt6600ax-04_medium.jpg" alt="Top view of the Synology RT6600ax router with six antenna" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/review-of-the-synology-rt6600ax-router-with-srm-13-vlan-and-network-isolation/" title="Permalink to Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation">Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-11T03:00:01+00:00">May 10, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/review-meet-the-world039s-first-34-qd-oled-ultrawide-monitor-by-dell-alienware/" title="Review: Meet the world&amp;#039;s first 34&amp;quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1648952167_2022.03.23_1640-06_00005_medium.jpg" alt="Dell Alienware AW3423DW - Thumb Image" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/review-meet-the-world039s-first-34-qd-oled-ultrawide-monitor-by-dell-alienware/" title="Permalink to Review: Meet the world&amp;#039;s first 34&amp;quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware">Review: Meet the world&#039;s first 34&quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-03T11:06:02+00:00">Apr 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/shadow-warrior-3-is-a-visually-spectacular-yet-bland-adventure/" title="Shadow Warrior 3 is a visually spectacular but bland adventure">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1646702851_shadow_warrior_3_2022-03-07_17-57-38_medium.jpg" alt="These are screenshots of Shadow Warrior 3 on Xbox Series X" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/shadow-warrior-3-is-a-visually-spectacular-yet-bland-adventure/" title="Permalink to Shadow Warrior 3 is a visually spectacular but bland adventure">Shadow Warrior 3 is a visually spectacular but bland adventure</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-03-08T22:00:01+00:00">Mar 8, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/the-noblechairs-icon-tx-offers-premium-quality-at-a-more-affordable-price/" title="The noblechairs ICON TX offers premium quality at a more affordable price">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1646142116_chairhero_medium.jpg" alt="The noblechairs ICON TX Anthracite chair" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/the-noblechairs-icon-tx-offers-premium-quality-at-a-more-affordable-price/" title="Permalink to The noblechairs ICON TX offers premium quality at a more affordable price">The noblechairs ICON TX offers premium quality at a more affordable price</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-03-06T12:00:02+00:00">Mar 6, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/review/">View all reviews</a></div>
            </li>
            <li id="menu-guide">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-enable-or-disable-search-on-desktop-in-windows-11-build-25120/" title="How to enable or disable search on desktop in Windows 11 build 25120">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652973338_windows_search_medium.jpg" alt="An image showing the desktop search in Windows 11 25120" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-enable-or-disable-search-on-desktop-in-windows-11-build-25120/" title="Permalink to How to enable or disable search on desktop in Windows 11 build 25120">How to enable or disable search on desktop in Windows 11 build 25120</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T16:36:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/force-widgets-in-windows-11-or-10-to-use-default-browser-instead-of-edge/" title="Force widgets in Windows 11 or 10 to use default browser instead of Edge">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652973426_msedgeredirect_search_medium.jpg" alt="msedgeredirect screenshots installer" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/force-widgets-in-windows-11-or-10-to-use-default-browser-instead-of-edge/" title="Permalink to Force widgets in Windows 11 or 10 to use default browser instead of Edge">Force widgets in Windows 11 or 10 to use default browser instead of Edge</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T16:22:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/guide-here039s-how-to-uninstall-windows-11-updates/" title="Guide: Here&amp;#039;s how to uninstall Windows 11 updates">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652683484_windows_11_uninstall_update_medium.jpg" alt="The Windows 11 logo with an arrow pointing back to indicate update uninstall" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/guide-here039s-how-to-uninstall-windows-11-updates/" title="Permalink to Guide: Here&amp;#039;s how to uninstall Windows 11 updates">Guide: Here&#039;s how to uninstall Windows 11 updates</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-17T17:16:02+00:00">May 17, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/bypass-microsoft-account-requirement-when-setting-up-windows-11-with-internet/" title="Bypass Microsoft Account requirement when setting up Windows 11 with internet">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652279158_yes_internet_medium.jpg" alt="yes internet" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/bypass-microsoft-account-requirement-when-setting-up-windows-11-with-internet/" title="Permalink to Bypass Microsoft Account requirement when setting up Windows 11 with internet">Bypass Microsoft Account requirement when setting up Windows 11 with internet</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-11T17:16:01+00:00">May 11, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/guide/">View all guides</a></div>
            </li>
            <li id="menu-unboxings">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Rogbid Brave Pro LTE smartwatch unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/05/1620848052_3_medium.jpg" alt="rogbid brave pro LTE smartwatch" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Permalink to Rogbid Brave Pro LTE smartwatch unboxing and first impressions">Rogbid Brave Pro LTE smartwatch unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-05-15T14:00:01+00:00">May 15, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/oppo-find-x3-neo-unboxing-and-first-impressions/" title="OPPO Find X3 Neo unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1619532068_img20210427144100_medium.jpg" alt="OPPO Find X3 Neo held in hand with the back facing the camera in front of a wall" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/oppo-find-x3-neo-unboxing-and-first-impressions/" title="Permalink to OPPO Find X3 Neo unboxing and first impressions">OPPO Find X3 Neo unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-27T14:08:01+00:00">Apr 27, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1617995916_2_medium.jpg" alt="doogee s59 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Permalink to Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-10T10:00:02+00:00">Apr 10, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/dell-latitude-7320-unboxing-and-first-impressions/" title="Dell Latitude 7320 unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/08/1597532716_l3_medium.jpg" alt="Dell Latitude 7320 top-down view with wood background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/dell-latitude-7320-unboxing-and-first-impressions/" title="Permalink to Dell Latitude 7320 unboxing and first impressions">Dell Latitude 7320 unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-03T16:00:02+00:00">Apr 3, 2021</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/unboxing/">View all unboxings</a></div>
            </li>
            <li id="menu-trending">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" title="Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1647545856_surface_duo_2_medium.jpg" alt="The Surface Duo 2 with the Spotify app" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" title="Permalink to Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface">Bill Gates uses a foldable phone, but it&#039;s not a Surface</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T18:14:01+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-is-working-on-fixing-obnoxiously-large-context-menus-in-edge/" title="Microsoft is working on fixing obnoxiously large context menus in Edge">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653031709_edge_context_menu_medium.jpg" alt="The main menu in the Microsoft Edge browser" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-is-working-on-fixing-obnoxiously-large-context-menus-in-edge/" title="Permalink to Microsoft is working on fixing obnoxiously large context menus in Edge">Microsoft is working on fixing obnoxiously large context menus in Edge</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T07:48:01+00:00">21 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-store-apps-failed-to-install-on-intel-11th-12th-gen-and-amd-ryzen-5000-6000-pcs/" title="Microsoft Store apps failed to install on Intel 11th, 12th Gen and AMD Ryzen 5000, 6000 PCs">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/06/1593002815_windows_10_bugs_medium.jpg" alt="Windows 10 logo with the word Bugs" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-store-apps-failed-to-install-on-intel-11th-12th-gen-and-amd-ryzen-5000-6000-pcs/" title="Permalink to Microsoft Store apps failed to install on Intel 11th, 12th Gen and AMD Ryzen 5000, 6000 PCs">Microsoft Store apps failed to install on Intel 11th, 12th Gen and AMD Ryzen 5000, 6000 PCs</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T06:20:01+00:00">23 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-issues-oob-updates-to-fix-domain-controller-auth-failure-after-patch-tuesday/" title="Microsoft issues OOB updates to fix domain controller auth failure after Patch Tuesday">
            <img src="https://cdn.neow.in/news/images/uploaded/2017/03/1488989949_windows-server-generic_medium.jpg" alt="Windows 10 hero image with Windows Server text" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-issues-oob-updates-to-fix-domain-controller-auth-failure-after-patch-tuesday/" title="Permalink to Microsoft issues OOB updates to fix domain controller auth failure after Patch Tuesday">Microsoft issues OOB updates to fix domain controller auth failure after Patch Tuesday</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T05:18:01+00:00">May 20, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all trending news</a></div>
            </li>
            <li id="menu-editorials">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/i-kind-of-miss-how-pretty-nokia-lumia-windows-phones-looked/" title="I kind of miss how pretty Nokia Lumia Windows phones looked">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/10/microsoft-lumia-logo-promo_medium.jpg" alt="Microsoft Lumia phones on a purple background with a logo superimposed" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/i-kind-of-miss-how-pretty-nokia-lumia-windows-phones-looked/" title="Permalink to I kind of miss how pretty Nokia Lumia Windows phones looked">I kind of miss how pretty Nokia Lumia Windows phones looked</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T17:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/tone-deaf-microsoft-reminds-people-of-the-great-job-it-did-of-building-start-in-windows-11/" title="Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1651221873_1651150529_snag-0012_medium.jpg" alt="tone deaf windows 11" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/tone-deaf-microsoft-reminds-people-of-the-great-job-it-did-of-building-start-in-windows-11/" title="Permalink to Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11">Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-28T17:16:01+00:00">Apr 28, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/getting-the-basics-of-windows-11-right-should-be-a-higher-priority-for-microsoft/" title="Getting the basics of Windows 11 right should be a higher priority for Microsoft">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1650171974_cap1_medium.jpg" alt="Windows 11 desktop with angry and thinking emoji" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/getting-the-basics-of-windows-11-right-should-be-a-higher-priority-for-microsoft/" title="Permalink to Getting the basics of Windows 11 right should be a higher priority for Microsoft">Getting the basics of Windows 11 right should be a higher priority for Microsoft</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-17T17:16:01+00:00">Apr 17, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/unihertz039-new-titan-slim-is-shaping-up-to-be-a-huge-disappointment/" title="Unihertz&amp;#039; new Titan Slim is shaping up to be a huge disappointment">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1650046075_titanslimheader_medium.jpg" alt="Header image for Titan Slim piece" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/unihertz039-new-titan-slim-is-shaping-up-to-be-a-huge-disappointment/" title="Permalink to Unihertz&amp;#039; new Titan Slim is shaping up to be a huge disappointment">Unihertz&#039; new Titan Slim is shaping up to be a huge disappointment</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-15T19:18:01+00:00">Apr 15, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/editorial/">View all editorials</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
        </li>
        <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store/">Store</a>
                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-deals-recent"><a href="/news/tags/neowin_deals/">Recent</a></li>
            <li data-category="menu-deals-highlights"><a href="//deals.neowin.net/">Highlights</a></li>
            <li data-category="menu-deals-interests"><a href="//deals.neowin.net/">Interests</a></li>
            <li data-category="menu-deals-budget"><a href="//deals.neowin.net/">On a Budget</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
        <li class="active" id="menu-deals-recent">
            <div class="mega-menu-items">
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-96-off-the-coding-from-scratch-bootcamp-bundle/" title="Save 96% off the Coding From Scratch Bootcamp Bundle">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1647511624_coding_medium.jpg" alt="coding" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-96-off-the-coding-from-scratch-bootcamp-bundle/" title="Permalink to Save 96% off the Coding From Scratch Bootcamp Bundle">Save 96% off the Coding From Scratch Bootcamp Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-20T17:00:01+00:00">12 hours ago</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-95-off-the-2022-cisco-certified-technician-training-prep-bundle/" title="Save 95% off the 2022 Cisco Certified Technician Training Prep Bundle">
            <img src="https://cdn.neow.in/news/images/uploaded/2018/10/1538474225_cisco-cloud_medium.jpg" alt="Cisco cloud logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-95-off-the-2022-cisco-certified-technician-training-prep-bundle/" title="Permalink to Save 95% off the 2022 Cisco Certified Technician Training Prep Bundle">Save 95% off the 2022 Cisco Certified Technician Training Prep Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T17:00:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/master-javascript-with-42-hours-of-video-content-now-at-97-off/" title="Master JavaScript, with 42 hours of video content, now at 97% off">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652862481_product_328763_product_shot_wide_medium.jpg" alt="Javascript" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/master-javascript-with-42-hours-of-video-content-now-at-97-off/" title="Permalink to Master JavaScript, with 42 hours of video content, now at 97% off">Master JavaScript, with 42 hours of video content, now at 97% off</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-18T17:00:01+00:00">May 18, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-85-off-the-2022-comptia--aws-practice-exam-e-book-bundle/" title="Save 85% off the 2022 CompTIA &amp;amp; AWS Practice Exam E-Book Bundle">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652785810_aws_medium.jpg" alt="aws &amp; comptia" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-85-off-the-2022-comptia--aws-practice-exam-e-book-bundle/" title="Permalink to Save 85% off the 2022 CompTIA &amp;amp; AWS Practice Exam E-Book Bundle">Save 85% off the 2022 CompTIA &amp; AWS Practice Exam E-Book Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-17T15:00:01+00:00">May 17, 2022</time>
		</p>
	</div>
</article>
                        </div>
            <div class="view-all"><a href="/news/tags/neowin_deals/">View all recent deals</a></div>
        </li>
        <li id="menu-deals-highlights">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/">
                            <img src="https://cdn.neow.in/news/images/deals/best-sellers.jpg" alt="Best Sellers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="//deals.neowin.net/">Best Sellers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">
                            <img src="https://cdn.neow.in/news/images/deals/pay-what-you-want.jpg" alt="Pay What You Want" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">Pay What You Want</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">
                            <img src="https://cdn.neow.in/news/images/deals/gear-and-gadgets.jpg" alt="Gear + Gadgets" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">Gear + Gadgets</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/bundles">
                            <img src="https://cdn.neow.in/news/images/deals/software-bundles.jpg" alt="Software Bundles" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/bundles">Software Bundles</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-interests">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/developer">
                            <img src="https://cdn.neow.in/news/images/deals/for-developers.jpg" alt="For Developers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/developer">For Developers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/productivity">
                            <img src="https://cdn.neow.in/news/images/deals/productivity.jpg" alt="Productivity" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/productivity">Productivity</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/accessories">
                            <img src="https://cdn.neow.in/news/images/deals/accessories.jpg" alt="Accessories" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/accessories">Accessories</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/elearning">
                            <img src="https://cdn.neow.in/news/images/deals/e-learning.jpg" alt="E-Learning" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/elearning">E-Learning</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-budget">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/under-20">
                            <img src="https://cdn.neow.in/news/images/deals/under-20-bucks.jpg" alt="Under $20" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/under-20">Under $20</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/free">
                            <img src="https://cdn.neow.in/news/images/deals/freebies.jpg" alt="Freebies" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/free">Freebies</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/giveaways">
                            <img src="https://cdn.neow.in/news/images/deals/giveaways.jpg" alt="Giveaways" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/giveaways">Giveaways</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
            <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
            <li role="menuitem"><a href="/store/">Store</a></li>
            <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
            <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
            <li role="menuitem"><a href="/contact/apply/">Write for Neowin</a></li>
            <li role="menuitem"><a href="/credits/">About Us</a></li>
            <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
        </li>
    </ul>

</nav>

            </div>

        </header>

        <div class="content" id="content" role="main">
            <div class="nav-secondary-menu-container">
                <div class="wrap">
                    <ul class="nav-secondary-menu">
                                                    <li>
                                <a href="/news/cat/software/">Software</a>
                            </li>
                                                    <li class="active-menu">
                                <a href="/news/tags/microsoft/">Microsoft</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/gaming/">Gaming</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/guide/#tags">Guides</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/closer_look/#tags">Closer Look</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_10/#tags">Windows 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_11/#tags">Windows 11</a>
                            </li>
                                                    <li>
                                <a href="/contact/apply/">Write for Neowin</a>
                            </li>
                                            <li class="newstip"><a href="/contact/#newstip">
                        Send news tip
                    </a></li></ul>
                </div>
            </div>

                                                                    
                                <div class="header-banner header-banner-ads">
            <div class="wrap">
                <span class="header-banner-advertising">
                                            <!-- Tag ID: neowin_header -->
<div align="center" data-freestar-ad="__336x280 __970x250" id="neowin_header">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_header", slotId: "neowin_header" });
  </script>
</div>
            
                </span>
            </div>
        </div>
                    <section class="article">
        <div class="wrap">
            <div class="row">

                <article class="article-col d-col-8 w-col-8" id="article-226855">
                    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://www.neowin.net/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/",
    "name": "",
    "mainEntityOfPage": "https://www.neowin.net/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/",
    "headline": "Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface",
    "datePublished": "2022-05-20T18:14:01+00:00",
    "dateCreated": "2022-05-20T18:14:01+00:00",
    "author": {
        "@type": "Person",
        "name": "Rahul Naskar",
        "url": "https://www.neowin.net/profile/634806-rahul-naskar"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Neowin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.neow.in/news/images/orion/icons/apple-touch-icon-152x152.png",
            "width": 152,
            "height": 152
        }
    },
    "image": [
        "https://cdn.neow.in/news_hero.jpg"
    ],
    "description": "In a Reddit AMA (ask me anything), Microsoft&amp;#039;s Founder, Bill Gates, has revealed that he uses a foldable phone. However, Gates&amp;#039; daily driver isn&amp;#039;t Microsoft&amp;#039;s dual-display foldable Surface Duo 2."
}
</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
        "@type": "ListItem",
        "position": 1,
        "name": "Neowin.net",
        "item": "https://www.neowin.net"
        },{
        "@type": "ListItem",
        "position": 2,
        "name": "Reviews",
        "item": "https://www.neowin.net/news/tags/review"
        },{
        "@type": "ListItem",
        "position": 3,
        "name": "Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface",
        "item": "https://www.neowin.net/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/"
        }]
    }
    </script>
                    <header class="article-header">

                                                                        
                        <h1 class="article-title">
                            <a rel="bookmark" href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" title="Permalink to Bill Gates uses a foldable phone, but it&amp;#039;s not a Surface">
                            Bill Gates uses a foldable phone, but it&#039;s not a Surface
                            </a>
                        </h1>

                        <p class="article-meta">
    <span class="author vcard">
            <a class="fn profile-link" rel="author" href="/profile/634806-rahul-naskar/">Rahul Naskar</a>
        <span class="role"></span>
        <span class="org">Neowin</span>
        <a class="twitter-link" rel="me" href="https://www.twitter.com/NonsenseC_UAA">@NonsenseC_UAA</a>        &middot;
    </span>
    <time class="published" datetime="May 20, 2022 14:14 EDT" pubdate="pubdate">
    May 20, 2022 14:14 EDT
    </time>
            <span class="meta-comments">
    <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 2 Comments">2 <span>comments</span></a>
        </span>
    </p>

                    </header>

                    <div class="article-content" itemprop="articleBody">
                                                <figure class="image image--expandable"><a href="https://cdn.neow.in/news/images/uploaded/2021/09/1632326279_surface_duo_2_(4).jpg"><img alt="Microsoft Surface Duo 2 images" src="https://cdn.neow.in/news/images/uploaded/2021/09/1632326279_surface_duo_2_(4)_story.jpg" /></a></figure>

<p>In a Reddit AMA (ask me anything) session, Microsoft founder Bill Gates has said that he is currently using a foldable phone as his daily driver. However, the foldable device that he has mentioned is not the Surface Duo 2, it&#39;s Samsung Galaxy Z Fold3.</p>

<p>Bill Gates has mentioned that the Galaxy Z Fold3 is a device that is a portable PC and a phone at the same time. And it seems he loves that characteristic of the Z Fold3. However, the Microsoft founder has also mentioned that he loves to try &quot;different ones.&quot;</p>

<p>Gates has always been quite open about which devices he has for personal use. Back when it became quite clear that Windows Phone was dead, <a href="https://www.neowin.net/news/bill-gates-has-made-the-move-to-android-has-no-love-for-an-iphone/">Gates openly admitted that he was using &quot;an Android phone with a lot of Microsoft software</a>.&quot;</p>

<p>However, Gates ditching Windows Phone in favor of Android was quite an obvious choice because <a href="https://www.neowin.net/news/bill-gates-has-made-the-move-to-android-has-no-love-for-an-iphone/">he didn&#39;t seem to like iPhone that much</a>. And now, even though Microsoft is trying to sort of re-enter the phone space with the Surface Duo lineup, the ex-Microsoft CEO doesn&#39;t seem convinced enough to try the Surface Duo 2 as his daily driver.</p>

<p>While the first-generation Surface Duo had received a great response from both reviewers and users, the second-generation Duo failed to get the appeal it needed to go head to head with rivals like the Galaxy Z Fold3. Nevertheless, <a href="https://www.neowin.net/news/surface-duo-2-receives-march-2022-firmware-update/">after the March 2022 firmware update</a>, the Surface Duo 2 now seems to be a much better product than it was when it was launched. However, the firmware update didn&#39;t bring enough improvements to convince Bill Gates. He seems to be enjoying the experience of the Galaxy Z Fold3 for now.</p>

<p>Source: <a href="https://www.reddit.com/r/IAmA/comments/ut7yj0/im_bill_gates_cochair_of_the_bill_and_melinda/i9838x8/">Reddit</a> | via <a href="https://www.androidauthority.com/bill-gates-samsung-galaxy-z-fold-3-3167398/">Android Authority </a></p>


                        
                        
                                                                    </div>

                    <div class="article-tags">
    <h4 class="is-hidden">Tags</h4>
    <ul>
                <li>
            <a href="/news/tags/bill_gates/" rel="tag" title="View all posts in Bill gates">Bill gates</a>
        </li>
                <li>
            <a href="/news/tags/microsoft_surface/" rel="tag" title="View all posts in Microsoft surface">Microsoft surface</a>
        </li>
                <li>
            <a href="/news/tags/surface_duo_2/" rel="tag" title="View all posts in Surface duo 2">Surface duo 2</a>
        </li>
                <li>
            <a href="/news/tags/galaxy_z_fold3/" rel="tag" title="View all posts in Galaxy z fold3">Galaxy z fold3</a>
        </li>
                <li>
            <a href="/news/tags/foldable_phone/" rel="tag" title="View all posts in Foldable phone">Foldable phone</a>
        </li>
                <li>
            <a href="/news/tags/microsoft/" rel="tag" title="View all posts in Microsoft">Microsoft</a>
        </li>
            </ul>
</div>

                    <div class="article-share">

    <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" data-title="Bill Gates uses a foldable phone, but it&#039;s not a Surface #BillGates #Surface">
        <div class="facebook" title="Share link on Facebook">Like</div>
        <div class="twitter" data-via="NeowinFeed" data-related="NonsenseC_UAA" title="Share link on Twitter">Tweet</div>
        <div class="reddit" title="Share link on Reddit">Share</div>
        <script>
        var socialLikesButtons = {
            reddit: {
            clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
            }
        };
        </script>
    </div>
    <a class="report-article-button" id="report-article" href="/news/report/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/" rel="nofollow" title="Report a problem with article">Report a problem with article</a>
    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
    <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

</div>

                                                                        
                        
                        <div class="post-nav">
        <link rel="next" href="/news/amd-patent-outlines-automatic-ram-overclocking-tool/" />
        <div class="post-nav-links">
                <a href="/news/amd-patent-outlines-automatic-ram-overclocking-tool/" class="post-nav-next">
            <figure class="post-nav-item-thumb post-nav-item-thumb-next">
                <img src="https://cdn.neow.in/news/images/uploaded/2021/03/1615835350_chip_shot_amd_ryzen_pro_mobile_processor_v1_in_situ_small.jpg" alt="AMD Ryzen PRO processor with keys weirdly floating above it" loading="lazy">
            </figure>
            <header>
                <span>Next Article</span>
                <h3 class="post-nav-title">AMD patent outlines automatic RAM overclocking tool</h3>
            </header>
        </a>
            </div>
</div>
<div class="post-nav">
        <link rel="prev" href="/news/microsoft-updates-windows-subsystem-for-android-with-new-features-and-android-121/" />
        <div class="post-nav-links">
                <a href="/news/microsoft-updates-windows-subsystem-for-android-with-new-features-and-android-121/" class="post-nav-prev">
            <figure class="post-nav-item-thumb">
                <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648653415_windows-11-1_small.jpg" alt="Windows 11 promo" loading="lazy">
            </figure>
            <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                Microsoft updates Windows Subsystem for Android with new features and Android 12.1
                </h3>
            </header>
        </a>
            </div>
</div>

                                                                                       <!-- Tag ID: neowin_below_post_nav -->
<div style="padding-top: 10px;" align="center" data-freestar-ad="__336x280 __300x250" id="neowin_below_post_nav">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_below_post_nav", slotId: "neowin_below_post_nav" });
  </script>
</div>
    <div id="zergnet-widget-88548"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88548';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-89006"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89006';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
            
                                            
                </article>

                                <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
                                                <div class="category-bar" style="padding-top:0px;">
  <div class="widget-header">
    <h3 class="widget-title">Get our Newsletter</h3>
  </div>
  <div>
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Subscribe" />
</form>
  </div>
</div>            
<div class="widget widget-community">
    <div class="widget-header">
        <h3 class="widget-title"><a href="/forum/">Community Activity</a></h3>
        <span class="widget-community-refresh" title="Refresh">Refresh</span>
    </div>
    <div class="widget-content">
        <ul>
                            <li>
                    <a class="community-item-topic" id="tid-link-1418214" href="/forum/topic/1418214-gigabit-broadband-is-now-available-in-66-of-uk-homes-compared-to-37-last-year/?do=getNewComment" title="Gigabit broadband is now available in 66% of UK homes compared to 37% last year">Gigabit broadband is now available in 66% of UK homes compared to 37% last year</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418078" href="/forum/topic/1418078-what-is-new-in-windows-11-22h2-the-first-feature-update-for-the-newest-os/?do=getNewComment" title="What is new in Windows 11 22H2, the first feature update for the newest OS">What is new in Windows 11 22H2, the first feature update for the newest OS</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418208" href="/forum/topic/1418208-microsoft-updates-windows-subsystem-for-android-with-new-features-and-android-121/?do=getNewComment" title="Microsoft updates Windows Subsystem for Android with new features and Android 12.1">Microsoft updates Windows Subsystem for Android with new features and Android 12.1</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418187" href="/forum/topic/1418187-microsoft-issues-oob-updates-to-fix-domain-controller-auth-failure-after-patch-tuesday/?do=getNewComment" title="Microsoft issues OOB updates to fix domain controller auth failure after Patch Tuesday">Microsoft issues OOB updates to fix domain controller auth failure after Patch Tuesday</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418175" href="/forum/topic/1418175-force-widgets-in-windows-11-or-10-to-use-default-browser-instead-of-edge/?do=getNewComment" title="Force widgets in Windows 11 or 10 to use default browser instead of Edge">Force widgets in Windows 11 or 10 to use default browser instead of Edge</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1417975" href="/forum/topic/1417975-atlas-v-boeing-starliner-orbital-flight-test-2-oft-2/?do=getNewComment" title="Atlas V: Boeing Starliner Orbital Flight Test 2 (OFT-2)">Atlas V: Boeing Starliner Orbital Flight Test 2 (OFT-2)</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/161-science-news-discussion/" title="Goto forum">Science News &amp; Discussion </a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418209" href="/forum/topic/1418209-bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/?do=getNewComment" title="Bill Gates uses a foldable phone, but it&#039;s not a Surface">Bill Gates uses a foldable phone, but it&#039;s not a Surface</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418198" href="/forum/topic/1418198-twitter-formally-adopts-039crisis-misinformation039-policy-to-tackle-fake-news-and-propaganda/?do=getNewComment" title="Twitter formally adopts &#039;Crisis Misinformation&#039; policy to tackle fake news and propaganda">Twitter formally adopts &#039;Crisis Misinformation&#039; policy to tackle fake news and propaganda</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                    </ul>
    </div>
</div>


                        <div class="ad" id="global_below_community_activity">
                        <div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_1 -->
<div style="float:left padding 5px 0 5px 0 !important;"   data-freestar-ad="__300x600" id="neowin_siderail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_1", slotId: "neowin_siderail_1" });
  </script>
</div>
</div>
</div>                    </div>
            

<div class="widget widget-trending">
    <div class="widget-header">
        <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1647545856_surface_duo_2_small.jpg" alt="The Surface Duo 2 with the Spotify app" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/">Bill Gates uses a foldable phone, but it&#039;s not a Surface</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-05-20T18:14:01+00:00">11 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/bill-gates-uses-a-foldable-phone-but-it039s-not-a-surface/#comments" class="comment-link " title="View 2 Comments">2 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-is-working-on-fixing-obnoxiously-large-context-menus-in-edge/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653031709_edge_context_menu_small.jpg" alt="The main menu in the Microsoft Edge browser" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-is-working-on-fixing-obnoxiously-large-context-menus-in-edge/">Microsoft is working on fixing obnoxiously large context menus in Edge</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-05-20T07:48:01+00:00">21 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-is-working-on-fixing-obnoxiously-large-context-menus-in-edge/#comments" class="comment-link " title="View 21 Comments">21 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-store-apps-failed-to-install-on-intel-11th-12th-gen-and-amd-ryzen-5000-6000-pcs/">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/06/1593002815_windows_10_bugs_small.jpg" alt="Windows 10 logo with the word Bugs" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-store-apps-failed-to-install-on-intel-11th-12th-gen-and-amd-ryzen-5000-6000-pcs/">Microsoft Store apps failed to install on Intel 11th, 12th Gen and AMD Ryzen 5000, 6000 PCs</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-05-20T06:20:01+00:00">23 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-store-apps-failed-to-install-on-intel-11th-12th-gen-and-amd-ryzen-5000-6000-pcs/#comments" class="comment-link " title="View 0 Comments">0 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-issues-oob-updates-to-fix-domain-controller-auth-failure-after-patch-tuesday/">
            <img src="https://cdn.neow.in/news/images/uploaded/2017/03/1488989949_windows-server-generic_small.jpg" alt="Windows 10 hero image with Windows Server text" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-issues-oob-updates-to-fix-domain-controller-auth-failure-after-patch-tuesday/">Microsoft issues OOB updates to fix domain controller auth failure after Patch Tuesday</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-05-20T05:18:01+00:00">May 20, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-issues-oob-updates-to-fix-domain-controller-auth-failure-after-patch-tuesday/#comments" class="comment-link " title="View 1 Comment">1 <span>comment</span></a>
            </span>
        </p>
    </header>
</article>

            </div>
</div>



                                <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_2 -->
<div style="float:left; padding-bottom: 10px;" data-freestar-ad="__300x600" id="neowin_siderail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_2", slotId: "neowin_siderail_2" });
  </script>
</div>
  </div>
</div>            

                </div>
                
            </div>
        </div>
    </section>

            <aside class="related-news" id="related-news">
    <div class="wrap">
        <h3 class="related-news-title">Related Stories</h3>
        <div class="row">
                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/surface-duo-2-gets-may-2022-firmware-update/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1647545856_surface_duo_2_medium.jpg" alt="The Surface Duo 2 with the Spotify app" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/surface-duo-2-gets-may-2022-firmware-update/">Surface Duo 2 gets May 2022 firmware update</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-05-18T20:24:01+00:00">May 18, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-updates-surface-app-on-windows-11-and-windows-10/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1651480906_surface_app_medium.jpg" alt="Surface App" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-updates-surface-app-on-windows-11-and-windows-10/">Microsoft updates Surface app on Windows 11 and Windows 10</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-05-02T09:14:01+00:00">May 2, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-weekly-new-surface-hardware-windows-11-in-release-preview-and-gaming/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2021/09/1632609640_msw4_medium.jpg" alt="Surface Duo Pro 8 and Laptop Studio images next to Microsoft Weekly text and Neowin logo" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-weekly-new-surface-hardware-windows-11-in-release-preview-and-gaming/">Microsoft Weekly: New Surface hardware, Windows 11 in Release Preview, and gaming</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-09-25T22:54:01+00:00">Sep 25, 2021</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/supposed-surface-duo-2-images-leak-showing-off-a-triple-camera-array-at-the-back/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2021/07/1627309267_surface_duo_2_leak_medium.jpg" alt="Leaked images of a dual screened Surface Duo 2 in black and while with triple cameras at the back" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/supposed-surface-duo-2-images-leak-showing-off-a-triple-camera-array-at-the-back/">Supposed Surface Duo 2 images leak, showing off a triple-camera array at the back [Update]</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-07-26T14:28:01+00:00">Jul 26, 2021</time>
                                        </p>
                </header>
            </article>

                </div>
    </div>
</aside>
                    
                <div class="comments" data-commentid="" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
    <div class="wrap">
        <div class="row">

            <div class="comments-col d-col-8 w-col-8">

                <button class="button show-comments-button">Show Comments</button>
                <header class="comments-header">
                    <h2 class="comments-title">2 Comments - <a href="#add">Add comment</a></h2>
                </header>

                <div class="comments-menu">
                    
                    <span class="select-wrap comments-sort">
                        <select class="select" id="commentSort">
                            <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
                            <option value="newest">Sort by newest first (thread view)</option>
                            <option value="oldest_linear">Sort by oldest first (linear view)</option>
                            <option value="newest_linear">Sort by newest first (linear view)</option>
                        </select>
                    </span>
                </div>

                <div class="comment-list" data-newsid="226855" data-topicID="1418209">
                                    </div>
            </div>

                        <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
                                        <div class="ad" id="article_next_to_comments">
                          <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<!-- Tag ID: neowin_siderail_3 -->
<div style="float:left !important;" data-freestar-ad="__300x600" data-ad-sticky id="neowin_siderail_3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_3", slotId: "neowin_siderail_3" });
  </script>
</div>                    </div>
            
            </div>
            
        </div>
    </div>
</div>

<div class="modal" id="pop-comment-report">
    <div class="modal-window">
        <div class="modal-header">
            <h3 class="modal-title">Report Comment</h3>
            <span class="modal-close">Close</span>
        </div>
        <div class="modal-content">
            <p>Please enter your reason for reporting this comment.</p>
            <div class="form">
                <div class="field">
                    <textarea class="textarea" rows="5"></textarea>
                </div>
            </div>
        </div>
        <div class="modal-actions">
            <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
        </div>
    </div>
</div>


                                            <aside class="deals">
  <div class="wrap">
    <h3 class="deals-title">Deals</h3>
    <div class="row">
<div data-sc-widget data-publisher-id="96" data-affiliate-id="96" data-show-discount="true" data-show-price="true" data-show-see-all="false" data-items-per-page="5" data-col-count="5" data-utm-source="neowin.net" data-utm-content="article"></div>
    </div>
  </div>
</aside>
            
            
                                                <div class="promos" id="promos">
            	        <div class="promo promo--medium pos-1 slider" data-promoid="22992">
                <div class="main-carousel" data-initialindex="0">
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/what-is-new-in-windows-11-22h2-the-first-feature-update-for-the-newest-os/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A Windows 11 22H2 sign with a stock Windows 11 wallpaper in the background" src="https://cdn.neow.in/news/images/uploaded/2022/05/1652690189_windows_11_22h2_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/05/1652690189_windows_11_22h2_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content" style="z-index:5">
                                                                <span class="badge">feature update</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                What is new in Windows 11 22H2, the first feature update for the newest OS
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 22h2
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/i-kind-of-miss-how-pretty-nokia-lumia-windows-phones-looked/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Nokia Lumia phones in the background with Microsoft Lumia logo in the foreground" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/05/1652032106_microsoft-lumia-phone_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Editorial</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                I kind of miss how pretty Nokia Lumia Windows phones looked
                                </h3>
                                                                <p class="promo-excerpt">
                                microsoft lumia
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/review-of-the-synology-rt6600ax-router-with-srm-13-vlan-and-network-isolation/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Picture of the corner of the Synology RT6600ax router showing the model number" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/05/1652034647_rt6600ax-05_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">review</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Review of Synology RT6600ax router with SRM 1.3, VLAN and network isolation
                                </h3>
                                                                <p class="promo-excerpt">
                                rt6600ax
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-beta-build-22621-with-taskbar-file-explorer-improvements-out-isos-available/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556583_windows-11-insider-preview6_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 22621</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Beta Channel build gets Taskbar, File Explorer improvements, ISOs available
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-build-25115-sun-valley-3-released-to-the-dev-channel-with-suggested-actions/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556567_windows-11-insider-preview3_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 25115</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Sun Valley 3 build released to the Dev Channel with Suggested Actions
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                    </div>
            </div>
                                                                                                                        <div class="promo promo--small pos-3 gallery-cell">
                <a href="https://www.neowin.net/news/top-10-features-users-want-in-the-microsoft-store/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1651990179_ms_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">Top 10</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Top 10 features people want in the Microsoft Store
                        </h3>
                                                <p class="promo-excerpt">
                        microsoft store thumbs
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-4 gallery-cell">
                <a href="https://www.neowin.net/news/these-are-microsoft039s-top-10-most-popular-open-source-github-repositories/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2018/06/1528117800_40890924-4bad5ce0-6732-11e8-9648-192aa71f0830_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">Top 10</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Top 10 open-source GitHub repos maintained by Microsoft
                        </h3>
                                                <p class="promo-excerpt">
                        microsoft
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-7 gallery-cell">
                <a href="https://www.neowin.net/news/how-to-set-different-wallpapers-on-different-monitors-in-windows-11/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/04/1650477948_windows_11_per-monitor_wallpapers_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">guide</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        How to set different wallpapers on different monitors in Windows 11
                        </h3>
                                                <p class="promo-excerpt">
                        windows 11 per-monitor wallpap
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-8 gallery-cell">
                <a href="https://www.neowin.net/news/twirl-65-blue-origin-prepares-to-fly-repeat-customer-evan-dick-on-blue-origin-ns-21-mission/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1652513464_twirl-65-nl_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">Twirl #65</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Blue Origin prepares to fly repeat customer Evan Dick
                        </h3>
                                                <p class="promo-excerpt">
                        twirl 65
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
            </div>
                    <div class="footer-banner footer-banner-ads">
                        <div class="wrap">
                            <span class="footer-banner-advertising">
                                                                                                <!-- Tag ID: neowin_footer -->
<div style="top-padding:10px !important; bottom-padding:10px !important; align="center" data-freestar-ad="__336x280 __970x250" id="neowin_footer">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_footer", slotId: "neowin_footer" });
  </script>
</div>
<script type="text/javascript">

//Observes ad element
let adObserver = new IntersectionObserver(function(entries, observer) {
	if(entries[0].isIntersecting === true) {
		adUnit.classList.add('stickyAd');		
	}		
},{threshold: 1.0});
//Observes related stories element
let headerObserver = new IntersectionObserver(function(entries, observer) {
	if(entries[0].isIntersecting === true) {
		adUnit.classList.remove('stickyAd');		
	}		
},{threshold: 0});

let adUnit   = document.querySelector('#neowin_siderail_3');
let headerEl = document.querySelector('#promos');
let topPos   = document.querySelector('#related-news').getBoundingClientRect().bottom; //ad container position
let scrollPos = 0; // starting scroll position
// adding scroll event
window.addEventListener('scroll', function(){
  // detects new state and compares it with the new one
  if ((document.body.getBoundingClientRect()).top > scrollPos) { //up
	  if (window.scrollY <= (topPos+700)) {
		adUnit.classList.remove('stickyAd');
	}		
  }
  // saves the new position for iteration.
  scrollPos = (document.body.getBoundingClientRect()).top;
});

adObserver.observe(adUnit);
headerObserver.observe(headerEl);
</script>              
                                                            </span>
                        </div>
                    </div>
                            
            
                        <footer class="footer" id="footer">

                <div class="footer-top">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-top-nav t-col-7">
                                <div class="row">
                                    <div class="footer-top-col t-col-3">
                                        <h3>Company</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/contact/" title="Contact Us">Contact Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/" title="About Us">About Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a>
                                            </li>
                                                                                    <li>
                                                <a href="/advertising/" title="Advertising">Advertising</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Community</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/forum/" title="Forums">Forums</a>
                                            </li>
                                                                                    <li>
                                                <a href="/subscribe/" title="Subscribe">Subscribe</a>
                                            </li>
                                                                                    <li>
                                                <a href="/irc/" title="Chat on IRC">Chat on IRC</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Social</h3>
                                        <ul class="footer-social">
                                            <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                                            <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                                            <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                                        </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Partners</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.neowin.net/store" title="Store">Store</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="footer-bot">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-copyright t-col-11">
                                <ul class="footer-copyright-links">
                                    <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                                    <li><a href="/terms/">Terms of Use</a></li>
                                    <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
                                </ul>
                                <p class="footer-copyright-text">
                                    <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                                    All trademarks mentioned are the property of their respective owners.
                                </p>
                            </div>

                            <div class="t-col-1">
                                <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
                            </div>

                        </div>
                    </div>
                </div>

            </footer>
            
        </div>

    </div>

        <form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
        <div class="modal" id="site-signin">
            <div class="modal-window">
                <div class="modal-header">
                    <h3 class="modal-title">Login</h3>
                    <span class="modal-close">Close</span>
                </div>
                <div class="modal-content">
                    <div class="signin-form">
                        <input type="hidden" name="csrfKey" value="776125f9e4607a772cefc3bd32d2842f">
                        <input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL2JpbGwtZ2F0ZXMtdXNlcy1hLWZvbGRhYmxlLXBob25lLWJ1dC1pdDAzOXMtbm90LWEtc3VyZmFjZS8=">
                        <input type="hidden" name="referer" value="">
                        <input type="hidden" name="login__standard_submitted" value="1">
                        <div class="signin-input form">
                            <div class="field required">
                                <label class="label" for="auth">Username or email:</label>
                                <input type="text" class="input" id="auth" name="auth" value="" />
                            </div>
                            <div class="field required">
                                <label class="label" for="password">Password</label>
                                <input type="password" class="input" id="password" name="password" type="password" value="" />
                            </div>
                            <div class="field options">
                                <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
                                <input type="hidden" name="remember_me" value="0">
                                <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
                                Remember me
                                </label>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="modal-actions">
                    <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
                    <button type="submit" name="_processLogin" value="4" class="social-login-button facebook">
                        Sign in with Facebook
                    </button>
                    <button type="submit" name="_processLogin" value="18" class="social-login-button twitter">
                        Sign in with Twitter
                    </button>
                    <button type="submit" name="_processLogin" value="6" class="social-login-button google">
                        Sign in with Google
                    </button>
                    <button type="submit" name="_processLogin" value="16" class="social-login-button liveid">
                        Sign in with Microsoft
                    </button>
                </div>
            </div>
        </div>
    </form>
    
    <div class="modal" id="profile-card">
        <div class="modal-window profile-card">

        </div>
    </div>

    <div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>

    <script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

        <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/10.7.2/highlight.min.js"></script>
    <script>hljs.highlightAll();</script>
            <script src="/js/orion/scripts.min.js?ver=ebbf432"></script>
    
        <div id="fb-root"></div>
    <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    
        <script>
    (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
    Scroll.config = {
        detected: false
    };
    </script>
    <script async defer src="https://static.scroll.com/js/scroll.js"></script>
    
    
                                    <script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script><script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>
            
    </body>
</html>
