<!DOCTYPE html>
<html xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope >
<head>
    <link rel="preconnect" href="https://cdn.neow.in">
    <link rel="preconnect" href="https://connect.facebook.net">
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" href="/css/orion/orion.min.css?ver=5a2510a" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
        
        <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
    <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
    <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
    <meta name="apple-mobile-web-app-title" content="Neowin" />
    <meta name="application-name" content="Neowin" />
    <meta name="mobile-web-app-capable" content="yes" />
    <meta name="theme-color" content="#1e5078" />
    <meta name="msapplication-TileColor" content="#1e5078" />
    <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
    <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
    
    <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://feeds.feedburner.com/neowin-main" />
    <meta property="fb:pages" content="108763692386" />
    <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
    <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
    <title>Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off - Neowin</title>

        <meta name="twitter:site" value="@NeowinFeed" />
    <meta property="og:site_name" content="Neowin" />
    <meta property="fb:admins" content="702410021" />
    <meta property="fb:app_id" content="141241332490" />
    <!-- TradeDoubler site verification 2507204 -->
        
    

        <link rel="canonical" href="https://www.neowin.net/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/" />
<link rel="amphtml" href="https://www.neowin.net/amp/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/" />
<meta name="title" content="Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off" />
<meta name="description" content="References to 14th Gen Intel Meteor Lake architecture and its variants have begun to surface inside the company&#039;s software. So far, it&#039;s been confirmed to be using Intel&#039;s in-house &quot;Intel 4&quot; process." />
<meta name="twitter:url" content="https://www.neowin.net/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/" />
<meta name="twitter:creator" content="@" /><meta name="twitter:title" content="Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off" />
<meta name="twitter:description" content="References to 14th Gen Intel Meteor Lake architecture and its variants have begun to surface inside the company&#039;s software. So far, it&#039;s been confirmed to be using Intel&#039;s in-house &quot;Intel 4&quot; process." />
<meta name="twitter:widgets:theme" content="">
<meta property="og:title" content="Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off" />
<meta property="article:publisher" content="https://www.facebook.com/neowin" />
<meta property="article:author" content="" /><meta property="og:type" content="article" />
<meta property="og:description" content="References to 14th Gen Intel Meteor Lake architecture and its variants have begun to surface inside the company&#039;s software. So far, it&#039;s been confirmed to be using Intel&#039;s in-house &quot;Intel 4&quot; process." />
<meta property="og:url" content="https://www.neowin.net/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/" />
<meta itemprop="name" content="Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off" />
<meta itemprop="description" content="References to 14th Gen Intel Meteor Lake architecture and its variants have begun to surface inside the company&#039;s software. So far, it&#039;s been confirmed to be using Intel&#039;s in-house &quot;Intel 4&quot; process." />
<meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2022/05/1651899790_intel_core_story.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2022/05/1651899790_intel_core_story.jpg" />
                                <style type="text/css">
	.stickyAd {
		position:sticky;
		top:80px;
	}
	.fs-dynamic {
		margin-bottom:20px;
	}
</style>
            

                                        <!-- DESKTOP --> 
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'www.neowin.net';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<script type="text/javascript" src="https://cdn.adt567.net/atag.js?as=1632487396" charset="UTF-8" async="true" defer></script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/neowin-net/pubfig.min.js" async></script>
            
    
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-7094499-1', 'auto');
        ga('send', 'pageview');
    </script>
    </head>
<body id="top" class=" orion view-tile">
                
        <div class="wrapper">

        
        <header class="site-header site-header-story" role="banner">
            <div class="wrap">

                <div class="site-logo">
                    <a href="/">Neowin</a>
                </div>

                <span class="toggle-site-nav" id="toggle-nav">
                    <span></span>
                </span>

                                <div id="header-theme-switcher-mobile" class="header-theme-switcher">
                    <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
                    <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
                </div>

                <nav class="site-nav" id="nav" role="navigation">

        <div class="nav-user guest">
        <a class="nav-user-login-button" href="/forum/login/">Login</a>
        <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
    </div>
    
    <div id="header-theme-switcher" class="header-theme-switcher">
        <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
        <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
    </div>

    <div class="nav-social-alt" aria-haspopup="true">
        <span class="nav-social-alt-toggle">
            <a href="#"><i class="icon social"></i></a>
        </span>
        <div class="nav-social-alt-menu">

            <dl class="social">
                <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
                <dd>
                    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                </dd>

                <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
                <dd>
                    <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
                </dd>
            </dl>
        </div>
    </div>

    <div class="nav-search">
        <form class="search-wrapper" id="search" method="get" action="/search/">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
        </form>
    </div>

    <ul class="nav-menu menu">
                <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
        <a href="/forum/login/">Log in</a>
        </li>
        <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/forum/register/">Sign up</a>
        </li>
                <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="#" class="toggle nav-mobile" data-toggle="news-nav">News</a>
            <a href="/" class="nav-desktop" data-toggle="news-nav">News</a>
            <ul role="menu" class="menu nav-mobile" id="news-nav">
                <li class="menu-sep">
                <a href="/news/cat/software/">Software</a>
                <a href="/news/tags/microsoft/">Microsoft</a>
                <a href="/news/tags/gaming/">Gaming</a>
                <a href="/news/tags/guide/">Guides</a>
                <a href="/news/tags/closer_look/">Closer Look</a>
                <a href="/news/tags/windows_10/">Windows 10</a>
                <a href="/news/tags/windows_11/">Windows 11</a>
                </li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latest"><a href="/">Latest</a></li>
            <li data-category="menu-microsoft"><a href="/news/tags/microsoft/">Microsoft</a></li>
            <li data-category="menu-google"><a href="/news/tags/google/">Google</a></li>
            <li data-category="menu-apple"><a href="/news/tags/apple/">Apple</a></li>
            <li data-category="menu-software"><a href="/news/cat/software/">Software</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latest">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/smaller-cryptocurrencies-could-plummet-in-price-according-to-people-in-the-industry/" title="Smaller cryptocurrencies could plummet in price according to people in the industry">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654277856_crypto_medium.jpg" alt="Coins representing cryptocurrencies" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/smaller-cryptocurrencies-could-plummet-in-price-according-to-people-in-the-industry/" title="Permalink to Smaller cryptocurrencies could plummet in price according to people in the industry">Smaller cryptocurrencies could plummet in price according to people in the industry</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T17:56:01+00:00">44 minutes ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/teams-on-windows-11-is-much-faster-now-according-to-microsoft/" title="Teams on Windows 11 is much faster now, according to Microsoft">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/09/1632639062_teams1-final_medium.jpg" alt="Screenshots of Microsoft Teams running on Windows 11" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/teams-on-windows-11-is-much-faster-now-according-to-microsoft/" title="Permalink to Teams on Windows 11 is much faster now, according to Microsoft">Teams on Windows 11 is much faster now, according to Microsoft</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T17:32:02+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/tesla-ceo-elon-musk-is-looking-to-axe-10-of-jobs-at-the-car-firm-due-to-the-economy/" title="Tesla CEO Elon Musk is looking to axe 10% of jobs at the car firm due to the economy">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654272727_tesla_medium.jpg" alt="The Tesla logo in front of a stocks chart" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/tesla-ceo-elon-musk-is-looking-to-axe-10-of-jobs-at-the-car-firm-due-to-the-economy/" title="Permalink to Tesla CEO Elon Musk is looking to axe 10% of jobs at the car firm due to the economy">Tesla CEO Elon Musk is looking to axe 10% of jobs at the car firm due to the economy</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T17:16:01+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-92-off-a-lifetime-subscription-to-the-academic-success-masterclass-package/" title="Save 92% off a lifetime subscription to the Academic Success MasterClass Package">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654253465_product_329265_product_shots1_medium.jpg" alt="graduation people throwing hats in the air" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-92-off-a-lifetime-subscription-to-the-academic-success-masterclass-package/" title="Permalink to Save 92% off a lifetime subscription to the Academic Success MasterClass Package">Save 92% off a lifetime subscription to the Academic Success MasterClass Package</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T17:00:01+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all recent news</a></div>
            </li>
            <li id="menu-microsoft">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/teams-on-windows-11-is-much-faster-now-according-to-microsoft/" title="Teams on Windows 11 is much faster now, according to Microsoft">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/09/1632639062_teams1-final_medium.jpg" alt="Screenshots of Microsoft Teams running on Windows 11" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/teams-on-windows-11-is-much-faster-now-according-to-microsoft/" title="Permalink to Teams on Windows 11 is much faster now, according to Microsoft">Teams on Windows 11 is much faster now, according to Microsoft</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T17:32:02+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-11-inches-closer-to-a-20-market-share-on-steam/" title="Windows 11 inches closer to 20% market share on Steam">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654247869_steam_windows_11_medium.jpg" alt="A Windows 11 logo next to a Steam logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-11-inches-closer-to-a-20-market-share-on-steam/" title="Permalink to Windows 11 inches closer to 20% market share on Steam">Windows 11 inches closer to 20% market share on Steam</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T09:24:01+00:00">9 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-delays-next-version-of-exchange-server-to-2025-after-missing-deadline/" title="Microsoft delays next version of Exchange Server to 2025 after missing deadline">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654238958_microsoft-exchange-01_(1)_medium.jpg" alt="Mailbox open on a laptop with Exchange Server written on the left on a blue background 2021 is cross" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-delays-next-version-of-exchange-server-to-2025-after-missing-deadline/" title="Permalink to Microsoft delays next version of Exchange Server to 2025 after missing deadline">Microsoft delays next version of Exchange Server to 2025 after missing deadline</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T06:52:02+00:00">11 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/edge-103-arrives-in-the-beta-channel-with-improved-security-and-better-profile-switching/" title="Edge 103 arrives in the Beta channel with improved security and better profile switching">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654237143_edge_beta_103_medium.jpg" alt="A Microsoft Edge Beta Logo next to version 103 sign" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/edge-103-arrives-in-the-beta-channel-with-improved-security-and-better-profile-switching/" title="Permalink to Edge 103 arrives in the Beta channel with improved security and better profile switching">Edge 103 arrives in the Beta channel with improved security and better profile switching</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T06:28:01+00:00">12 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/microsoft/">View all Microsoft news</a></div>
            </li>
            <li id="menu-google">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-meet-and-duo-are-being-merged/" title="Google Meet and Duo are being merged">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654152622_38518cc76d1965753247e4d35f82037a_(20)_medium.jpg" alt="Google Meet and Duo merging with a plus sign to form Google Meet" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-meet-and-duo-are-being-merged/" title="Permalink to Google Meet and Duo are being merged">Google Meet and Duo are being merged</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-02T07:10:01+00:00">Jun 2, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-edge-slowly-gets-more-popular-among-users/" title="Microsoft Edge slowly gets more popular among users">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654077779_browsers_medium.jpg" alt="The logos of the four most popular browsers in line of their popularity" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-edge-slowly-gets-more-popular-among-users/" title="Permalink to Microsoft Edge slowly gets more popular among users">Microsoft Edge slowly gets more popular among users</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-01T10:10:01+00:00">Jun 1, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/dutch-government-signs-deal-to-use-google-workspace-tools-in-the-public-sector/" title="Dutch government signs deal to use Google Workspace tools in the public sector">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653916798_google-workspace_medium.jpg" alt="Google Workspace tools" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/dutch-government-signs-deal-to-use-google-workspace-tools-in-the-public-sector/" title="Permalink to Dutch government signs deal to use Google Workspace tools in the public sector">Dutch government signs deal to use Google Workspace tools in the public sector</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-30T13:32:01+00:00">May 30, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-project-zero-exposes-high-severity-usb-vulnerability-in-chrome-os/" title="Google Project Zero exposes high severity USB vulnerability in Chrome OS">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653637315_1593182306_chrome_os_medium.jpg" alt="Chrome OS logo on a dark background with skull USB and hacker iconography" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-project-zero-exposes-high-severity-usb-vulnerability-in-chrome-os/" title="Permalink to Google Project Zero exposes high severity USB vulnerability in Chrome OS">Google Project Zero exposes high severity USB vulnerability in Chrome OS</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-27T07:48:01+00:00">May 27, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/google/">View all Google news</a></div>
            </li>
            <li id="menu-apple">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-says-it-stopped-fraudulent-payments-in-2021-that-could-have-cost-users-15-billion/" title="Apple says it stopped fraudulent payments in 2021 that could have cost users $1.5 billion">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654113144_apple-money_medium.jpg" alt="Apple logo in front of dollar bills" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apple-says-it-stopped-fraudulent-payments-in-2021-that-could-have-cost-users-15-billion/" title="Permalink to Apple says it stopped fraudulent payments in 2021 that could have cost users $1.5 billion">Apple says it stopped fraudulent payments in 2021 that could have cost users $1.5 billion</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-01T20:00:01+00:00">Jun 1, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-edge-slowly-gets-more-popular-among-users/" title="Microsoft Edge slowly gets more popular among users">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654077779_browsers_medium.jpg" alt="The logos of the four most popular browsers in line of their popularity" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-edge-slowly-gets-more-popular-among-users/" title="Permalink to Microsoft Edge slowly gets more popular among users">Microsoft Edge slowly gets more popular among users</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-01T10:10:01+00:00">Jun 1, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/iphone-14-pro-may-finally-get-a-feature-android-users-have-had-for-years/" title="iPhone 14 Pro may finally get a feature Android users have had for years">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/09/1631649716_apple_event_(85)_medium.jpg" alt="Top of the iPhone 13 Pro in blue silver golden and grey" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/iphone-14-pro-may-finally-get-a-feature-android-users-have-had-for-years/" title="Permalink to iPhone 14 Pro may finally get a feature Android users have had for years">iPhone 14 Pro may finally get a feature Android users have had for years</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-29T17:01:20+00:00">May 29, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-70-off-this-complete-mymixapps-mac-app-bundle/" title="Save 70% off this Complete MyMixApps Mac App Bundle">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652175366_sale_312781_primary_image_medium.jpg" alt="neowin deals" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-70-off-this-complete-mymixapps-mac-app-bundle/" title="Permalink to Save 70% off this Complete MyMixApps Mac App Bundle">Save 70% off this Complete MyMixApps Mac App Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-29T17:00:02+00:00">May 29, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/apple/">View all Apple news</a></div>
            </li>
            <li id="menu-software">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/honeyview-548/" title="HoneyView 5.48">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/10/honeyview_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/honeyview-548/" title="Permalink to HoneyView 5.48">HoneyView 5.48</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T09:42:01+00:00">8 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/sumatra-pdf-344/" title="Sumatra PDF 3.4.4">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/10/sumatrapdf_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/sumatra-pdf-344/" title="Permalink to Sumatra PDF 3.4.4">Sumatra PDF 3.4.4</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-02T20:24:01+00:00">22 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/rss-guard-423/" title="RSS Guard 4.2.3">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/09/1631107846_rssguard_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/rss-guard-423/" title="Permalink to RSS Guard 4.2.3">RSS Guard 4.2.3</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-02T20:20:02+00:00">22 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/driver-genius-2200142/" title="Driver Genius 22.0.0.142">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/05/1588611272_driver_genius_pro_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/driver-genius-2200142/" title="Permalink to Driver Genius 22.0.0.142">Driver Genius 22.0.0.142</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-02T18:28:01+00:00">Jun 2, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/cat/software/">View all software news</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
            <a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu nav-mobile" id="features-nav">
                <li role="menuitem"><a href="/news/tags/review/">Reviews</a></li>
                <li role="menuitem"><a href="/news/tags/top_10/">Top 10</a></li>
                <li role="menuitem"><a href="/news/tags/guide/">Guides</a></li>
                <li role="menuitem"><a href="/news/tags/unboxing/">Unboxings</a></li>
                <li role="menuitem"><a href="/">Trending</a></li>
                <li role="menuitem"><a href="/news/tags/editorial/">Editorials</a></li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latestreviews"><a href="/news/tags/review/">Reviews</a></li>
            <li data-category="menu-top_10"><a href="/news/tags/top_10/">Top 10</a></li>
            <li data-category="menu-guide"><a href="/news/tags/guide/">Guides</a></li>
            <li data-category="menu-unboxings"><a href="/news/tags/unboxing/">Unboxings</a></li>
            <li data-category="menu-trending"><a href="/">Trending</a></li>
            <li data-category="menu-editorials"><a href="/news/tags/editorial/">Editorials</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latestreviews">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/review-of-the-synology-rt6600ax-router-with-srm-13-vlan-and-network-isolation/" title="Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652034301_rt6600ax-04_medium.jpg" alt="Top view of the Synology RT6600ax router with six antenna" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/review-of-the-synology-rt6600ax-router-with-srm-13-vlan-and-network-isolation/" title="Permalink to Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation">Review of the Synology RT6600ax router with SRM 1.3, VLAN and network isolation</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-11T03:00:01+00:00">May 10, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/review-meet-the-world039s-first-34-qd-oled-ultrawide-monitor-by-dell-alienware/" title="Review: Meet the world&amp;#039;s first 34&amp;quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1648952167_2022.03.23_1640-06_00005_medium.jpg" alt="Dell Alienware AW3423DW - Thumb Image" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/review-meet-the-world039s-first-34-qd-oled-ultrawide-monitor-by-dell-alienware/" title="Permalink to Review: Meet the world&amp;#039;s first 34&amp;quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware">Review: Meet the world&#039;s first 34&quot; QD-OLED ultrawide monitor (AW3423DW) by Dell Alienware</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-03T11:06:02+00:00">Apr 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/shadow-warrior-3-is-a-visually-spectacular-yet-bland-adventure/" title="Shadow Warrior 3 is a visually spectacular but bland adventure">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1646702851_shadow_warrior_3_2022-03-07_17-57-38_medium.jpg" alt="These are screenshots of Shadow Warrior 3 on Xbox Series X" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/shadow-warrior-3-is-a-visually-spectacular-yet-bland-adventure/" title="Permalink to Shadow Warrior 3 is a visually spectacular but bland adventure">Shadow Warrior 3 is a visually spectacular but bland adventure</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-03-08T22:00:01+00:00">Mar 8, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/the-noblechairs-icon-tx-offers-premium-quality-at-a-more-affordable-price/" title="The noblechairs ICON TX offers premium quality at a more affordable price">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1646142116_chairhero_medium.jpg" alt="The noblechairs ICON TX Anthracite chair" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/the-noblechairs-icon-tx-offers-premium-quality-at-a-more-affordable-price/" title="Permalink to The noblechairs ICON TX offers premium quality at a more affordable price">The noblechairs ICON TX offers premium quality at a more affordable price</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-03-06T12:00:02+00:00">Mar 6, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/review/">View all reviews</a></div>
            </li>
            <li id="menu-top_10">
                <div class="mega-menu-items">
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Top 10 features users want in the Microsoft Store">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1651990179_ms_medium.jpg" alt="The Microsoft Store logo with thumbs up and down" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Permalink to Top 10 features users want in the Microsoft Store">Top 10 features users want in the Microsoft Store</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T12:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/these-are-microsoft039s-top-10-most-popular-open-source-github-repositories/" title="These are Microsoft&amp;#039;s top 10 most popular open-source GitHub repositories">
            <img src="https://cdn.neow.in/news/images/uploaded/2018/06/1528117800_40890924-4bad5ce0-6732-11e8-9648-192aa71f0830_medium.jpg" alt="Microsoft and GitHub logos with a celebratory graphic" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/these-are-microsoft039s-top-10-most-popular-open-source-github-repositories/" title="Permalink to These are Microsoft&amp;#039;s top 10 most popular open-source GitHub repositories">These are Microsoft&#039;s top 10 most popular open-source GitHub repositories</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-06T17:16:01+00:00">May 6, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-microsoft-word/" title="Here are the top 10 features people want in Microsoft Word">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1649000024_gjevgn_(5)_medium.jpg" alt="Word logo on a blue back ground with angry and thumbs down emoji on the right and heart eyes and thu" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-microsoft-word/" title="Permalink to Here are the top 10 features people want in Microsoft Word">Here are the top 10 features people want in Microsoft Word</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-03T17:16:01+00:00">Apr 3, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onedrive/" title="Here are the top 10 features people want in OneDrive">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648308053_wp661789-blue-gradient-wallpaper_(2)_medium.jpg" alt="OneDrive logo in the center with love face and thumbsup emoji on left and angry face and thumbs down" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onedrive/" title="Permalink to Here are the top 10 features people want in OneDrive">Here are the top 10 features people want in OneDrive</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-03-27T09:00:01+00:00">Mar 27, 2022</time>
		</p>
	</div>
</article>
                                    </div>
                <div class="view-all">
                    <a href="/news/tags/top_10/">View all Top 10s</a>
                </div>
            </li>
            <li id="menu-guide">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-enable-desktop-stickers-in-windows-11-22h2/" title="How to enable desktop stickers in Windows 11 22H2">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653588291_stickers_hero_medium.jpg" alt="An image showing how to enable desktop stickers in Windows 11 22H2" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-enable-desktop-stickers-in-windows-11-22h2/" title="Permalink to How to enable desktop stickers in Windows 11 22H2">How to enable desktop stickers in Windows 11 22H2</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-26T18:24:01+00:00">May 26, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-is-how-you-can-upgrade-to-windows-11-21h2-right-now/" title="Here is how you can upgrade to Windows 11 22H2 right now">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653559737_windows_11_22h2_upgrade_medium.jpg" alt="Windows 11 22H2 Upgrade" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-is-how-you-can-upgrade-to-windows-11-21h2-right-now/" title="Permalink to Here is how you can upgrade to Windows 11 22H2 right now">Here is how you can upgrade to Windows 11 22H2 right now</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-26T17:16:01+00:00">May 26, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-enable-or-disable-search-on-desktop-in-windows-11-build-25120/" title="How to enable or disable search on desktop in Windows 11 build 25120">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652973338_windows_search_medium.jpg" alt="An image showing the desktop search in Windows 11 25120" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-enable-or-disable-search-on-desktop-in-windows-11-build-25120/" title="Permalink to How to enable or disable search on desktop in Windows 11 build 25120">How to enable or disable search on desktop in Windows 11 build 25120</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T16:36:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/force-widgets-in-windows-11-or-10-to-use-default-browser-instead-of-edge/" title="Force widgets in Windows 11 or 10 to use default browser instead of Edge">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652973426_msedgeredirect_search_medium.jpg" alt="msedgeredirect screenshots installer" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/force-widgets-in-windows-11-or-10-to-use-default-browser-instead-of-edge/" title="Permalink to Force widgets in Windows 11 or 10 to use default browser instead of Edge">Force widgets in Windows 11 or 10 to use default browser instead of Edge</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-19T16:22:01+00:00">May 19, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/guide/">View all guides</a></div>
            </li>
            <li id="menu-unboxings">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Rogbid Brave Pro LTE smartwatch unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/05/1620848052_3_medium.jpg" alt="rogbid brave pro LTE smartwatch" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Permalink to Rogbid Brave Pro LTE smartwatch unboxing and first impressions">Rogbid Brave Pro LTE smartwatch unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-05-15T14:00:01+00:00">May 15, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/oppo-find-x3-neo-unboxing-and-first-impressions/" title="OPPO Find X3 Neo unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1619532068_img20210427144100_medium.jpg" alt="OPPO Find X3 Neo held in hand with the back facing the camera in front of a wall" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/oppo-find-x3-neo-unboxing-and-first-impressions/" title="Permalink to OPPO Find X3 Neo unboxing and first impressions">OPPO Find X3 Neo unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-27T14:08:01+00:00">Apr 27, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1617995916_2_medium.jpg" alt="doogee s59 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Permalink to Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-10T10:00:02+00:00">Apr 10, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/dell-latitude-7320-unboxing-and-first-impressions/" title="Dell Latitude 7320 unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/08/1597532716_l3_medium.jpg" alt="Dell Latitude 7320 top-down view with wood background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/dell-latitude-7320-unboxing-and-first-impressions/" title="Permalink to Dell Latitude 7320 unboxing and first impressions">Dell Latitude 7320 unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-03T16:00:02+00:00">Apr 3, 2021</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/unboxing/">View all unboxings</a></div>
            </li>
            <li id="menu-trending">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/atlassian-there-is-a-critical-rce-flaw-in-confluence-so-block-internet-access-asap/" title="Atlassian: There is a critical RCE flaw in Confluence, so block internet access ASAP">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654246316_1583572366_product_36559_product_shots2_medium.jpg" alt="A stack of servers in a room with a red skull icon superimposed and Confluence logo on the bottom le" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/atlassian-there-is-a-critical-rce-flaw-in-confluence-so-block-internet-access-asap/" title="Permalink to Atlassian: There is a critical RCE flaw in Confluence, so block internet access ASAP">Atlassian: There is a critical RCE flaw in Confluence, so block internet access ASAP</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T08:58:01+00:00">9 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-releases-optional-windows-10-update-kb5014023-to-fix-several-annoying-issues/" title="Microsoft releases optional Windows 10 update (KB5014023) to fix several annoying issues">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/10/1603999619_windows_10_cumulative_udpate_3_medium.jpg" alt="Windows 10 logo with a PC running the OS next to it" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-releases-optional-windows-10-update-kb5014023-to-fix-several-annoying-issues/" title="Permalink to Microsoft releases optional Windows 10 update (KB5014023) to fix several annoying issues">Microsoft releases optional Windows 10 update (KB5014023) to fix several annoying issues</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T05:42:02+00:00">12 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/the-redesigned-windows-11-like-ui-is-now-available-in-edge-stable/" title="The redesigned Windows 11-like UI is now available in Edge Stable">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654194853_edge_in_windows_11_medium.jpg" alt="A Windows 11 logo next to a Microsoft Edge Logo with a blurred background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/the-redesigned-windows-11-like-ui-is-now-available-in-edge-stable/" title="Permalink to The redesigned Windows 11-like UI is now available in Edge Stable">The redesigned Windows 11-like UI is now available in Edge Stable</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-02T19:00:01+00:00">23 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-is-removing-some-features-from-excel-due-to-low-usage/" title="Microsoft is removing some features from Excel due to low usage">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653977624_38518cc76d1965753247e4d35f82037a_(17)_medium.jpg" alt="A Grim Reaper with an Excel logo next to it" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-is-removing-some-features-from-excel-due-to-low-usage/" title="Permalink to Microsoft is removing some features from Excel due to low usage">Microsoft is removing some features from Excel due to low usage</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-31T06:18:01+00:00">May 31, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all trending news</a></div>
            </li>
            <li id="menu-editorials">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/it-would-be-nice-to-have-more-visibility-over-the-windows-development-roadmap/" title="It would be nice to have more visibility over the Windows development roadmap">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653804170_gjevgn_(18)_medium.jpg" alt="A curvy road with pins featuring logos of Windows 10 Windows 11 and a question mark" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/it-would-be-nice-to-have-more-visibility-over-the-windows-development-roadmap/" title="Permalink to It would be nice to have more visibility over the Windows development roadmap">It would be nice to have more visibility over the Windows development roadmap</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-29T17:16:01+00:00">May 29, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/i-kind-of-miss-how-pretty-nokia-lumia-windows-phones-looked/" title="I kind of miss how pretty Nokia Lumia Windows phones looked">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/10/microsoft-lumia-logo-promo_medium.jpg" alt="Microsoft Lumia phones on a purple background with a logo superimposed" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/i-kind-of-miss-how-pretty-nokia-lumia-windows-phones-looked/" title="Permalink to I kind of miss how pretty Nokia Lumia Windows phones looked">I kind of miss how pretty Nokia Lumia Windows phones looked</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T17:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/tone-deaf-microsoft-reminds-people-of-the-great-job-it-did-of-building-start-in-windows-11/" title="Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1651221873_1651150529_snag-0012_medium.jpg" alt="tone deaf windows 11" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/tone-deaf-microsoft-reminds-people-of-the-great-job-it-did-of-building-start-in-windows-11/" title="Permalink to Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11">Tone-deaf: Microsoft reminds people of the great job it did of building Start in Windows 11</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-28T17:16:01+00:00">Apr 28, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/getting-the-basics-of-windows-11-right-should-be-a-higher-priority-for-microsoft/" title="Getting the basics of Windows 11 right should be a higher priority for Microsoft">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1650171974_cap1_medium.jpg" alt="Windows 11 desktop with angry and thinking emoji" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/getting-the-basics-of-windows-11-right-should-be-a-higher-priority-for-microsoft/" title="Permalink to Getting the basics of Windows 11 right should be a higher priority for Microsoft">Getting the basics of Windows 11 right should be a higher priority for Microsoft</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-04-17T17:16:01+00:00">Apr 17, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/editorial/">View all editorials</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
        </li>
        <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store/">Store</a>
                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-deals-recent"><a href="/news/tags/neowin_deals/">Recent</a></li>
            <li data-category="menu-deals-highlights"><a href="//deals.neowin.net/">Highlights</a></li>
            <li data-category="menu-deals-interests"><a href="//deals.neowin.net/">Interests</a></li>
            <li data-category="menu-deals-budget"><a href="//deals.neowin.net/">On a Budget</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
        <li class="active" id="menu-deals-recent">
            <div class="mega-menu-items">
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-92-off-a-lifetime-subscription-to-the-academic-success-masterclass-package/" title="Save 92% off a lifetime subscription to the Academic Success MasterClass Package">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654253465_product_329265_product_shots1_medium.jpg" alt="graduation people throwing hats in the air" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-92-off-a-lifetime-subscription-to-the-academic-success-masterclass-package/" title="Permalink to Save 92% off a lifetime subscription to the Academic Success MasterClass Package">Save 92% off a lifetime subscription to the Academic Success MasterClass Package</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-03T17:00:01+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/degoo-premium-lifetime-10tb-mega-backup-plan-now-97-off/" title="Degoo Premium: Lifetime 10TB Mega Backup Plan now 97% off">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/11/1605603496_product_109049_product_shots1_medium.jpg" alt="degoo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/degoo-premium-lifetime-10tb-mega-backup-plan-now-97-off/" title="Permalink to Degoo Premium: Lifetime 10TB Mega Backup Plan now 97% off">Degoo Premium: Lifetime 10TB Mega Backup Plan now 97% off</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-02T17:00:01+00:00">Jun 2, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/say-hello-to-decentralized-vpn-with-the-deeper-connect-pico-and-no-monthly-fees/" title="Say hello to decentralized VPN with the Deeper Connect Pico, and no monthly fees">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654083802_deeper_connect_pico_1_medium.jpg" alt="deeper connect pico" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/say-hello-to-decentralized-vpn-with-the-deeper-connect-pico-and-no-monthly-fees/" title="Permalink to Say hello to decentralized VPN with the Deeper Connect Pico, and no monthly fees">Say hello to decentralized VPN with the Deeper Connect Pico, and no monthly fees</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-01T17:00:01+00:00">Jun 1, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/save-94-off-onlinecoursehost-lifetime-subscription/" title="Save 94% off OnlineCourseHost: Lifetime Subscription">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653990786_product_327081_product_shots4_medium.jpg" alt="onlinecoursehost" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/save-94-off-onlinecoursehost-lifetime-subscription/" title="Permalink to Save 94% off OnlineCourseHost: Lifetime Subscription">Save 94% off OnlineCourseHost: Lifetime Subscription</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-31T17:00:01+00:00">May 31, 2022</time>
		</p>
	</div>
</article>
                        </div>
            <div class="view-all"><a href="/news/tags/neowin_deals/">View all recent deals</a></div>
        </li>
        <li id="menu-deals-highlights">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/">
                            <img src="https://cdn.neow.in/news/images/deals/best-sellers.jpg" alt="Best Sellers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="//deals.neowin.net/">Best Sellers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">
                            <img src="https://cdn.neow.in/news/images/deals/pay-what-you-want.jpg" alt="Pay What You Want" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">Pay What You Want</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">
                            <img src="https://cdn.neow.in/news/images/deals/gear-and-gadgets.jpg" alt="Gear + Gadgets" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">Gear + Gadgets</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/bundles">
                            <img src="https://cdn.neow.in/news/images/deals/software-bundles.jpg" alt="Software Bundles" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/bundles">Software Bundles</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-interests">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/developer">
                            <img src="https://cdn.neow.in/news/images/deals/for-developers.jpg" alt="For Developers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/developer">For Developers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/productivity">
                            <img src="https://cdn.neow.in/news/images/deals/productivity.jpg" alt="Productivity" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/productivity">Productivity</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/accessories">
                            <img src="https://cdn.neow.in/news/images/deals/accessories.jpg" alt="Accessories" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/accessories">Accessories</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/elearning">
                            <img src="https://cdn.neow.in/news/images/deals/e-learning.jpg" alt="E-Learning" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/elearning">E-Learning</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-budget">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/under-20">
                            <img src="https://cdn.neow.in/news/images/deals/under-20-bucks.jpg" alt="Under $20" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/under-20">Under $20</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/free">
                            <img src="https://cdn.neow.in/news/images/deals/freebies.jpg" alt="Freebies" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/free">Freebies</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/giveaways">
                            <img src="https://cdn.neow.in/news/images/deals/giveaways.jpg" alt="Giveaways" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/giveaways">Giveaways</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
            <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
            <li role="menuitem"><a href="/store/">Store</a></li>
            <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
            <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
            <li role="menuitem"><a href="/contact/apply/">Write for Neowin</a></li>
            <li role="menuitem"><a href="/credits/">About Us</a></li>
            <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
        </li>
    </ul>

</nav>

            </div>

        </header>

        <div class="content" id="content" role="main">
            <div class="nav-secondary-menu-container">
                <div class="wrap">
                    <ul class="nav-secondary-menu">
                                                    <li>
                                <a href="/news/cat/software/">Software</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/microsoft/">Microsoft</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/gaming/">Gaming</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/guide/#tags">Guides</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/closer_look/#tags">Closer Look</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_10/#tags">Windows 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_11/#tags">Windows 11</a>
                            </li>
                                                    <li>
                                <a href="/contact/apply/">Write for Neowin</a>
                            </li>
                                            <li class="newstip"><a href="/contact/#newstip">
                        Send news tip
                    </a></li></ul>
                </div>
            </div>

                                                                    
                                <div class="header-banner header-banner-ads">
            <div class="wrap">
                <span class="header-banner-advertising">
                                            <!-- Tag ID: neowin_header -->
<div style="min-height:260px;" align="center" data-freestar-ad="__336x280 __970x250" id="neowin_header">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_header", slotId: "neowin_header" });
  </script>
</div>
            
                </span>
            </div>
        </div>
                    <section class="article">
        <div class="wrap">
            <div class="row">

                <article class="article-col d-col-8 w-col-8" id="article-227086">
                    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://www.neowin.net/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/",
    "name": "",
    "mainEntityOfPage": "https://www.neowin.net/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/",
    "headline": "Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off",
    "datePublished": "2022-06-03T16:44:01+00:00",
    "dateCreated": "2022-06-03T16:44:01+00:00",
    "author": {
        "@type": "Person",
        "name": "Sayan Sen",
        "url": "https://www.neowin.net/profile/649440-sayan-sen"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Neowin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.neow.in/news/images/orion/icons/apple-touch-icon-152x152.png",
            "width": 152,
            "height": 152
        }
    },
    "image": [
        "https://cdn.neow.in/news_hero.jpg"
    ],
    "description": "References to 14th Gen Intel Meteor Lake architecture and its variants have begun to surface inside the company&amp;#039;s software. So far, it&amp;#039;s been confirmed to be using Intel&amp;#039;s in-house &amp;quot;Intel 4&amp;quot; process."
}
</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
        "@type": "ListItem",
        "position": 1,
        "name": "Neowin.net",
        "item": "https://www.neowin.net"
        },{
        "@type": "ListItem",
        "position": 2,
                "name": "News",
        "item": "https://www.neowin.net/news"
                },{
        "@type": "ListItem",
        "position": 3,
        "name": "Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off",
        "item": "https://www.neowin.net/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/"
        }]
    }
    </script>
                    <header class="article-header">

                                                                                                                                                
                        <h1 class="article-title">
                            <a rel="bookmark" href="/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/" title="Permalink to Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off">
                            Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off
                            </a>
                        </h1>

                        <p class="article-meta">
    <span class="author vcard">
            <a class="fn profile-link" rel="author" href="/profile/649440-sayan-sen/">Sayan Sen</a>
        <span class="role"></span>
        <span class="org">Neowin</span>
                &middot;
    </span>
    <time class="published" datetime="Jun 3, 2022 12:44 EDT" pubdate="pubdate">
    Jun 3, 2022 12:44 EDT
    </time>
            <span class="meta-comments">
    <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 2 Comments">2 <span>comments</span></a>
        </span>
    </p>

                    </header>

                    <div class="article-content" itemprop="articleBody">
                                                <figure class="image image--expandable"><a href="https://cdn.neow.in/news/images/uploaded/2021/03/1615839132_c4.jpg"><img alt="Intel Core text on a CPU mock-up" src="https://cdn.neow.in/news/images/uploaded/2021/03/1615839132_c4_story.jpg" /></a></figure>

<p>Intel is expected to release its 13th Gen Raptor Lake CPUs in the second half of this year where its set to be <a href="https://www.neowin.net/news/22h2-will-see-intel-13th-gen-raptor-lake-lock-horns-with-amds-ryzen-7000-zen-4/">on a head on collision with AMD&#39;s Ryzen 7000 series parts</a>.</p>

<p>While we wait for that, Team Blue has also started enabling support for its succeeding 14th Gen Core architecture dubbed &quot;Meteor Lake (MTL)&quot;. Twitter user and leakster momomo_us spotted the following references for the upcoming architecture inside Intel&#39;s <a href="https://www.intel.com/content/www/us/en/support/articles/000008927/software/chipset-software.html">Management Engine</a> (ME) driver. In fact, there are also references to the one that comes after that, which is, 15th Gen Lunar Lake (LNL) already present.</p>

<p>The leak suggests that Intel is adding or has already added <a href="https://www.neowin.net/news/alleged-details-of-intel-13th-gen-raptor-lake-s-24-core-32-thread-core-i9-13900k-leak/">13th Gen Raptor Lake (RPL)</a> support in ME 16.1, and the following editions are receiving support for mobile Meteor Lake-M (MTL-M), Meteor Lake-P (Meteor Lake-P) as well as desktop version Meteor Lake-S (MTL-S).</p>

<p class="img-center"><img alt="Intel 14th Gen Meteor Lake reference in Management Engine" height="236" src="https://cdn.neow.in/news/images/uploaded/2022/06/1654270156_meteor_lake_intel_me_(source-_momomo_us_twitter).jpg" width="794" /></p>

<p>Back in 2021, Intel disclosed the first details about Meteor Lake stating that the core was versatile capable of scaling all the way <a href="https://www.neowin.net/news/here-is-intels-architecture-roadmap-for-2025-and-beyond/">from 5W to 125W</a>. During this, the company has <a href="https://www.intel.com/content/www/us/en/newsroom/news/intel-technology-roadmaps-milestones.html#gs.2omzsx">introduced</a> its updated naming scheme for its process technologies and later on, earlier this year, it announced that Meteor Lake will be using the Intel&#39;s <a href="https://www.neowin.net/news/here-is-intels-architecture-roadmap-for-2025-and-beyond/">new &quot;Intel 4&quot; process</a>. It will be shipping next year, probably in the second half seeing how Raptor Lake is yet to release.</p>

<p>Source and image: momomo_us (<a href="https://twitter.com/momomo_us/status/1532716724591550465">Twitter</a>)</p>


                        
                        
                                                                    </div>

                    <div class="article-tags">
    <h4 class="is-hidden">Tags</h4>
    <ul>
                <li>
            <a href="/news/tags/meteor_lake/" rel="tag" title="View all posts in Meteor lake">Meteor lake</a>
        </li>
                <li>
            <a href="/news/tags/meteor_lake-s/" rel="tag" title="View all posts in Meteor lake-s">Meteor lake-s</a>
        </li>
                <li>
            <a href="/news/tags/intel_14th_gen/" rel="tag" title="View all posts in Intel 14th gen">Intel 14th gen</a>
        </li>
                <li>
            <a href="/news/tags/intel_4/" rel="tag" title="View all posts in Intel 4">Intel 4</a>
        </li>
                <li>
            <a href="/news/tags/lunar_lake/" rel="tag" title="View all posts in Lunar lake">Lunar lake</a>
        </li>
                <li>
            <a href="/news/tags/intel_management_engine/" rel="tag" title="View all posts in Intel management engine">Intel management engine</a>
        </li>
                <li>
            <a href="/news/tags/intel/" rel="tag" title="View all posts in Intel">Intel</a>
        </li>
            </ul>
</div>

                    <div class="article-share">

    <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/" data-title="Support for Intel 14th Gen Meteor Lake, successor to Raptor Lake, has kicked off #Intel #14thGen #MeteorLake">
        <div class="facebook" title="Share link on Facebook">Like</div>
        <div class="twitter" data-via="NeowinFeed" data-related="NeowinFeed" title="Share link on Twitter">Tweet</div>
        <div class="reddit" title="Share link on Reddit">Share</div>
        <script>
        var socialLikesButtons = {
            reddit: {
            clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
            }
        };
        </script>
    </div>
    <a class="report-article-button" id="report-article" href="/news/report/support-for-intel-14th-gen-meteor-lake-successor-to-raptor-lake-has-kicked-off/" title="Report a problem with article">Report a problem with article</a>
    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
    <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

</div>

                                                                        
                        
                        <div class="post-nav">
        <link rel="next" href="/news/save-92-off-a-lifetime-subscription-to-the-academic-success-masterclass-package/" />
        <div class="post-nav-links">
                <a href="/news/save-92-off-a-lifetime-subscription-to-the-academic-success-masterclass-package/" class="post-nav-next">
            <figure class="post-nav-item-thumb post-nav-item-thumb-next">
                <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654253465_product_329265_product_shots1_small.jpg" alt="graduation people throwing hats in the air" loading="lazy">
            </figure>
            <header>
                <span>Next Article</span>
                <h3 class="post-nav-title">Save 92% off a lifetime subscription to the Academic Success MasterClass Package</h3>
            </header>
        </a>
            </div>
</div>
<div class="post-nav">
        <link rel="prev" href="/news/windows-11-inches-closer-to-a-20-market-share-on-steam/" />
        <div class="post-nav-links">
                <a href="/news/windows-11-inches-closer-to-a-20-market-share-on-steam/" class="post-nav-prev">
            <figure class="post-nav-item-thumb">
                <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654247869_steam_windows_11_small.jpg" alt="A Windows 11 logo next to a Steam logo" loading="lazy">
            </figure>
            <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                Windows 11 inches closer to 20% market share on Steam
                </h3>
            </header>
        </a>
            </div>
</div>

                                                                                       <!-- Tag ID: neowin_below_post_nav -->
<div style="padding-top: 10px;" align="center" data-freestar-ad="__336x280 __300x250" id="neowin_below_post_nav">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_below_post_nav", slotId: "neowin_below_post_nav" });
  </script>
</div>
    <div style="padding-top:10px !important;" id="zergnet-widget-88548"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88548';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-89006"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89006';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
            
                                            
                </article>

                                <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
                                                <div class="category-bar" style="padding-top:0px;">
  <div class="widget-header">
    <h3 class="widget-title">Get our Newsletter</h3>
  </div>
  <div>
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Subscribe" />
</form>
  </div>
</div>            
<div class="widget widget-community">
    <div class="widget-header">
        <h3 class="widget-title"><a href="/forum/">Community Activity</a></h3>
        <span class="widget-community-refresh" title="Refresh">Refresh</span>
    </div>
    <div class="widget-content">
        <ul>
                            <li>
                    <a class="community-item-topic" id="tid-link-1418562" href="/forum/topic/1418562-teams-on-windows-11-is-much-faster-now-according-to-microsoft/?do=getNewComment" title="Teams on Windows 11 is much faster now, according to Microsoft">Teams on Windows 11 is much faster now, according to Microsoft</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418526" href="/forum/topic/1418526-wolfenstein-the-new-order-is-free-to-claim-on-the-epic-games-store-this-week/?do=getNewComment" title="Wolfenstein: The New Order is free to claim on the Epic Games Store this week">Wolfenstein: The New Order is free to claim on the Epic Games Store this week</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418539" href="/forum/topic/1418539-sony-announces-spider-man-remastered-for-pc-during-state-of-play/?do=getNewComment" title="Sony announces Spider-Man Remastered for PC during State of Play">Sony announces Spider-Man Remastered for PC during State of Play</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418531" href="/forum/topic/1418531-call-of-duty-modern-warfare-ii-reveal-set-for-june-8-and-it-is-probably-coming-to-steam/?do=getNewComment" title="Call of Duty: Modern Warfare II reveal set for June 8, and it is probably coming to Steam">Call of Duty: Modern Warfare II reveal set for June 8, and it is probably coming to Steam</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418550" href="/forum/topic/1418550-microsoft-delays-next-version-of-exchange-server-to-2025-after-missing-deadline/?do=getNewComment" title="Microsoft delays next version of Exchange Server to 2025 after missing deadline">Microsoft delays next version of Exchange Server to 2025 after missing deadline</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418535" href="/forum/topic/1418535-the-redesigned-windows-11-like-ui-is-now-available-in-edge-stable/?do=getNewComment" title="The redesigned Windows 11-like UI is now available in Edge Stable">The redesigned Windows 11-like UI is now available in Edge Stable</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418561" href="/forum/topic/1418561-tesla-ceo-elon-musk-is-looking-to-axe-10-of-jobs-at-the-car-firm-due-to-the-economy/?do=getNewComment" title="Tesla CEO Elon Musk is looking to axe 10% of jobs at the car firm due to the economy">Tesla CEO Elon Musk is looking to axe 10% of jobs at the car firm due to the economy</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1418563" href="/forum/topic/1418563-smaller-cryptocurrencies-could-plummet-in-price-according-to-people-in-the-industry/?do=getNewComment" title="Smaller cryptocurrencies could plummet in price according to people in the industry">Smaller cryptocurrencies could plummet in price according to people in the industry</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
                    </span>
                </li>

                    </ul>
    </div>
</div>


                        <div class="ad" id="global_below_community_activity">
                        <div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_1 -->
<div style="float:left padding 5px 0 5px 0 !important;"   data-freestar-ad="__300x600" id="neowin_siderail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_1", slotId: "neowin_siderail_1" });
  </script>
</div>
</div>
</div>                    </div>
            

<div class="widget widget-trending">
    <div class="widget-header">
        <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/atlassian-there-is-a-critical-rce-flaw-in-confluence-so-block-internet-access-asap/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654246316_1583572366_product_36559_product_shots2_small.jpg" alt="A stack of servers in a room with a red skull icon superimposed and Confluence logo on the bottom le" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/atlassian-there-is-a-critical-rce-flaw-in-confluence-so-block-internet-access-asap/">Atlassian: There is a critical RCE flaw in Confluence, so block internet access ASAP</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-06-03T08:58:01+00:00">9 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/atlassian-there-is-a-critical-rce-flaw-in-confluence-so-block-internet-access-asap/#comments" class="comment-link " title="View 3 Comments">3 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-releases-optional-windows-10-update-kb5014023-to-fix-several-annoying-issues/">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/10/1603999619_windows_10_cumulative_udpate_3_small.jpg" alt="Windows 10 logo with a PC running the OS next to it" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-releases-optional-windows-10-update-kb5014023-to-fix-several-annoying-issues/">Microsoft releases optional Windows 10 update (KB5014023) to fix several annoying issues</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-06-03T05:42:02+00:00">12 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-releases-optional-windows-10-update-kb5014023-to-fix-several-annoying-issues/#comments" class="comment-link " title="View 2 Comments">2 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/the-redesigned-windows-11-like-ui-is-now-available-in-edge-stable/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654194853_edge_in_windows_11_small.jpg" alt="A Windows 11 logo next to a Microsoft Edge Logo with a blurred background" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/the-redesigned-windows-11-like-ui-is-now-available-in-edge-stable/">The redesigned Windows 11-like UI is now available in Edge Stable</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-06-02T19:00:01+00:00">23 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/the-redesigned-windows-11-like-ui-is-now-available-in-edge-stable/#comments" class="comment-link " title="View 45 Comments">45 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-is-removing-some-features-from-excel-due-to-low-usage/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653977624_38518cc76d1965753247e4d35f82037a_(17)_small.jpg" alt="A Grim Reaper with an Excel logo next to it" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-is-removing-some-features-from-excel-due-to-low-usage/">Microsoft is removing some features from Excel due to low usage</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-05-31T06:18:01+00:00">May 31, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-is-removing-some-features-from-excel-due-to-low-usage/#comments" class="comment-link " title="View 16 Comments">16 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

            </div>
</div>


                                <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer stickyAd">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_2 -->
<div style="float:left; padding-bottom: 10px;" data-freestar-ad="__300x600" id="neowin_siderail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_2", slotId: "neowin_siderail_2" });
  </script>
</div>
  </div>
</div>            

                </div>
                
            </div>
        </div>
    </section>

            <aside class="related-news" id="related-news">
    <div class="wrap">
        <h3 class="related-news-title">Related Stories</h3>
        <div class="row">
                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/22h2-will-see-intel-13th-gen-raptor-lake-lock-horns-with-amds-ryzen-7000-zen-4/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2020/12/1607923055_intel_vs_amd_(source_-_pcmr_reddit)_medium.jpg" alt="AMD in red and Intel in blue fists about to strike" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/22h2-will-see-intel-13th-gen-raptor-lake-lock-horns-with-amds-ryzen-7000-zen-4/">22H2 will see Intel 13th Gen Raptor Lake lock horns with AMD&#039;s Ryzen 7000 (Zen 4)</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-05-27T10:06:01+00:00">May 27, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/apple-and-intel-would-dominate-the-2nm-chip-race-in-2026/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1650973687_tsmc_semiconductor_medium.jpg" alt="TSMC Semiconductor" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/apple-and-intel-would-dominate-the-2nm-chip-race-in-2026/">Apple and Intel would dominate the 2nm chip race in 2026</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-04-26T12:06:01+00:00">Apr 26, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/intel-reportedly-developing-a-zen-5-killer-with-next-gen-royal-core-project/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2021/08/1629439911_royal_core_jim_keller_medium.jpg" alt="Intel Royal Core made by Jim Keller" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/intel-reportedly-developing-a-zen-5-killer-with-next-gen-royal-core-project/">Intel reportedly developing a &quot;Zen 5 killer&quot; with next-gen Royal Core project [Update]</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-08-20T07:56:01+00:00">Aug 20, 2021</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/here-is-intels-architecture-roadmap-for-2025-and-beyond/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2021/07/1627366116_intel_node_naming_medium.jpg" alt="A roadmap provided by Intel for its node naming and architecture strategy" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/here-is-intels-architecture-roadmap-for-2025-and-beyond/">Here is Intel&#039;s architecture roadmap for 2025 and beyond</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-07-27T08:14:01+00:00">Jul 27, 2021</time>
                                        </p>
                </header>
            </article>

                </div>
    </div>
</aside>
                    
                <div class="comments" data-commentid="" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
    <div class="wrap">
        <div class="row">

            <div class="comments-col d-col-8 w-col-8">

                <button class="button show-comments-button">Show Comments</button>
                <header class="comments-header">
                    <h2 class="comments-title">2 Comments - <a href="#add">Add comment</a></h2>
                </header>

                <div class="comments-menu">
                    
                    <span class="select-wrap comments-sort">
                        <select class="select" id="commentSort">
                            <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
                            <option value="newest">Sort by newest first (thread view)</option>
                            <option value="oldest_linear">Sort by oldest first (linear view)</option>
                            <option value="newest_linear">Sort by newest first (linear view)</option>
                        </select>
                    </span>
                </div>

                <div class="comment-list" data-newsid="227086" data-topicID="1418559">
                                    </div>
            </div>

                        <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
                                              <div class="stickyAd"> 
 <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<!-- Tag ID: neowin_siderail_3 -->
<div style="float:left !important; min-height:600px;" data-freestar-ad="__300x600" data-ad-sticky id="neowin_siderail_3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_3", slotId: "neowin_siderail_3" });
  </script>
</div>
</div>            
            </div>
            
        </div>
    </div>
</div>

<div class="modal" id="pop-comment-report">
    <div class="modal-window">
        <div class="modal-header">
            <h3 class="modal-title">Report Comment</h3>
            <span class="modal-close">Close</span>
        </div>
        <div class="modal-content">
            <p>Please enter your reason for reporting this comment.</p>
            <div class="form">
                <div class="field">
                    <textarea class="textarea" rows="5"></textarea>
                </div>
            </div>
        </div>
        <div class="modal-actions">
            <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
        </div>
    </div>
</div>


                    
            
                                                <div class="promos" id="promos">
            	        <div class="promo promo--medium pos-1 slider" data-promoid="22992">
                <div class="main-carousel" data-initialindex="0">
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/it-would-be-nice-to-have-more-visibility-over-the-windows-development-roadmap/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A curvy road with pins featuring logos of Windows 10 Windows 11 and a question mark" src="https://cdn.neow.in/news/images/uploaded/2022/05/1653804170_gjevgn_(18)_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/05/1653804170_gjevgn_(18)_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content" style="z-index:5">
                                                                <span class="badge">Editorial</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                It would be nice to have more visibility over the Windows development roadmap
                                </h3>
                                                                <p class="promo-excerpt">
                                windows roadmap
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/what-is-new-in-windows-11-22h2-the-first-feature-update-for-the-newest-os/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A Windows 11 22H2 sign with a stock Windows 11 wallpaper in the background" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/05/1652690189_windows_11_22h2_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">feature update</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                What is new in Windows 11 22H2, the first feature update for the newest OS
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 22h2
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-10-build-190441739-kb5014023-in-release-preview-channel-fixes-app-crashes/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 10 logo and laptop showing the Start Menu" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/10/1603998546_windows_10_cumulative_udpate_1_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Build 19044.1739 (KB5014023)</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 10 optional update fixes app crashes relating to DirectX (d3d9.dll)
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 10 cumulative udpate
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-optional-update-kb5014019-brings-windows-spotlight-to-the-desktop/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="cumulative updates" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556399_windows-11-cumulative-update7_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">kb5014019</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 optional update brings Windows Spotlight to your desktop
                                </h3>
                                                                <p class="promo-excerpt">
                                cumulative update
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-dev-build-25126-fixes-high-cpu-usage-explorer-crash-and-much-more/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556567_windows-11-insider-preview3_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 25126</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 Dev build fixes high CPU usage, explorer crash, and much more
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-beta-build-22621-with-taskbar-file-explorer-improvements-out-isos-available/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648547979_windows-11-insider-preview_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 22621 rtm</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 Beta Channel gets Taskbar, File Explorer improvements, and ISOs
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 promo
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/here-is-how-you-can-upgrade-to-windows-11-21h2-right-now/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 22H2 Upgrade" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/05/1653559737_windows_11_22h2_upgrade_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Don&#039;t want to wait? Here is how you can upgrade to Windows 11 22H2 right now
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 22h2 rtm
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                    </div>
            </div>
                                                                                                                        <div class="promo promo--small pos-3 gallery-cell">
                <a href="https://www.neowin.net/news/guide-here039s-how-to-uninstall-windows-11-updates/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1652683484_windows_11_uninstall_update_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">Guide</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Here&#039;s how to uninstall and roll back troublesome Windows 11 updates
                        </h3>
                                                <p class="promo-excerpt">
                        windows update
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-4 gallery-cell">
                <a href="https://www.neowin.net/news/force-widgets-in-windows-11-or-10-to-use-default-browser-instead-of-edge/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1652973426_msedgeredirect_search_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">guide</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Force widgets in Windows 11 or 10 to use default browser instead of Edge
                        </h3>
                                                <p class="promo-excerpt">
                        msedgeredirect
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-7 gallery-cell">
                <a href="https://www.neowin.net/news/how-to-enable-or-disable-search-on-desktop-in-windows-11-build-25120/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1652973338_windows_search_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">guide</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        How to enable or disable search on desktop in Windows 11 build 25120
                        </h3>
                                                <p class="promo-excerpt">
                        windows 11 desktop search
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-8 gallery-cell">
                <a href="https://www.neowin.net/news/twirl-67-china-is-set-to-launch-taikonauts-to-its-space-station-and-russia-to-resupply-iss/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1653834055_twirl-67-nl_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <span class="badge">#67</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        China is set to launch taikonauts to its space station and Russia to resupply ISS
                        </h3>
                                                <p class="promo-excerpt">
                        shenzhou 14
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
            </div>
                    <div class="footer-banner footer-banner-ads">
                        <div class="wrap">
                            <span class="footer-banner-advertising">
                                                                                                <!-- Tag ID: neowin_footer -->
<div style="top-padding:10px !important; bottom-padding:10px !important; align="center" data-freestar-ad="__336x280 __970x250" id="neowin_footer">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_footer", slotId: "neowin_footer" });
  </script>
</div>            
                                                            </span>
                        </div>
                    </div>
                            
            
                        <footer class="footer" id="footer">

                <div class="footer-top">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-top-nav t-col-7">
                                <div class="row">
                                    <div class="footer-top-col t-col-3">
                                        <h3>Company</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/contact/" title="Contact Us">Contact Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/" title="About Us">About Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a>
                                            </li>
                                                                                    <li>
                                                <a href="/advertising/" title="Advertising">Advertising</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Community</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/forum/" title="Forums">Forums</a>
                                            </li>
                                                                                    <li>
                                                <a href="/subscribe/" title="Subscribe">Subscribe</a>
                                            </li>
                                                                                    <li>
                                                <a href="/irc/" title="Chat on IRC">Chat on IRC</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Social</h3>
                                        <ul class="footer-social">
                                            <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                                            <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                                            <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                                        </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Partners</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.neowin.net/store" title="Store">Store</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="footer-bot">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-copyright t-col-11">
                                <ul class="footer-copyright-links">
                                    <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                                    <li><a href="/terms/">Terms of Use</a></li>
                                    <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
                                </ul>
                                <p class="footer-copyright-text">
                                    <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                                    All trademarks mentioned are the property of their respective owners.
                                </p>
                            </div>

                            <div class="t-col-1">
                                <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
                            </div>

                        </div>
                    </div>
                </div>

            </footer>
            
        </div>

    </div>

        <form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
        <div class="modal" id="site-signin">
            <div class="modal-window">
                <div class="modal-header">
                    <h3 class="modal-title">Login</h3>
                    <span class="modal-close">Close</span>
                </div>
                <div class="modal-content">
                    <div class="signin-form">
                        <input type="hidden" name="csrfKey" value="205b17c8396063b57f46dd669c112941">
                        <input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL3N1cHBvcnQtZm9yLWludGVsLTE0dGgtZ2VuLW1ldGVvci1sYWtlLXN1Y2Nlc3Nvci10by1yYXB0b3ItbGFrZS1oYXMta2lja2VkLW9mZi8=">
                        <input type="hidden" name="referer" value="">
                        <input type="hidden" name="login__standard_submitted" value="1">
                        <div class="signin-input form">
                            <div class="field required">
                                <label class="label" for="auth">Username or email:</label>
                                <input type="text" class="input" id="auth" name="auth" value="" />
                            </div>
                            <div class="field required">
                                <label class="label" for="password">Password</label>
                                <input type="password" class="input" id="password" name="password" type="password" value="" />
                            </div>
                            <div class="field options">
                                <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
                                <input type="hidden" name="remember_me" value="0">
                                <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
                                Remember me
                                </label>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="modal-actions">
                    <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
                    <button type="submit" name="_processLogin" value="4" class="social-login-button facebook">
                        Sign in with Facebook
                    </button>
                    <button type="submit" name="_processLogin" value="18" class="social-login-button twitter">
                        Sign in with Twitter
                    </button>
                    <button type="submit" name="_processLogin" value="6" class="social-login-button google">
                        Sign in with Google
                    </button>
                    <button type="submit" name="_processLogin" value="16" class="social-login-button liveid">
                        Sign in with Microsoft
                    </button>
                </div>
            </div>
        </div>
    </form>
    
    <div class="modal" id="profile-card">
        <div class="modal-window profile-card">

        </div>
    </div>

    <div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>

    <script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

        <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/10.7.2/highlight.min.js"></script>
    <script>hljs.highlightAll();</script>
            <script src="/js/orion/scripts.min.js?ver=5a2510a"></script>
    
        <div id="fb-root"></div>
    <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    
        <script>
    (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
    Scroll.config = {
        detected: false
    };
    </script>
    <script async defer src="https://static.scroll.com/js/scroll.js"></script>
    
    
                                    <script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script><script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>
            
    </body>
</html>
