"Darwin Nuke" vulnerability affecting iOS and OS X discovered

A new security vulnerability has been discovered in slightly older builds of OS X and iOS that could allow hackers to carry out remote denial of service attacks.

Kaspersky Labs has published a security advisory regarding a vulnerability affecting OS X 10.10 and iOS 8. The vulnerability, simply called as "Darwin Nuke" as it affects the Darwin kernel of Apple's OSes, could allow attackers to carry out remote denial of service attacks on the devices running the affected versions of the operating systems.

According to Kaspersky's Anton Ivanov, "Darwin Nuke" is rather difficult to exploit but can be done by seasoned hackers and cybercriminals. In order to carry out a successful attack, the hacker would require a specific IP packet with invalid IP options.

It has been revealed that the vulnerability has been fixed in iOS 8.3 and OS X 10.10.3 but devices that haven't been updated are still at risk in case a network attack should take place. In the last year alone Apple has seen three major security flaws in its operating systems, and it seems there still might be a few more.

Source: Kaspersky Labs

Report a problem with article
linkedin_logo_11
Next Article

LinkedIn to acquire lynda.com in a deal worth $1.5 billion

shutter
Previous Article

Two-thirds of people filing taxes online do so using unsecured Wi-Fi

42 Comments - Add comment

Advertisement