Snow Leopard shipped with flash vulnerability

Apple's latest operating system, Mac OS X 10.6 (Snow Leopard), has been found to ship with an outdated version of Adobe's Flash Player (10.0.23.1). This version of Flash Player contains a vulnerability on Mac machines that could leave your system vulnerable to hackers.

What could be the most distressing thing of all, is when users upgraded from Leopard (10.5) to Snow Leopard (10.6), users found themselves with a downgraded version of Adobe's Flash Player (10.0.23.1). Users who upgraded that had the latest security patches installed of Flash Player (10.0.32.18) found themselves with a vulnerable version installed on their machine.

Snow Leopard appears to have shipped with an outdated version of Flash Player from the 1Q of this year, around the time when Apple had to freeze the code for Snow Leopard. Users with Mac OS X 10.6 (Snow Leopard) are urged to upgrade their copy of Flash Player to 10.0.32.18 or higher immediately.

Adobe has since released a security alert for Snow Leopard on their blog.

Download: the latest version of Flash Player here.

Report a problem with article
Next Article

AT&T to release iPhone MMS on September 25

Previous Article

Music videos return to YouTube in the UK

62 Comments - Add comment

Advertisement