<!DOCTYPE html>
<html xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope >
<head>
    <link rel="preconnect" href="https://cdn.neow.in">
    <link rel="preconnect" href="https://connect.facebook.net">
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" href="/css/orion/orion.min.css?ver=c0e9529" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
        
        <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
    <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
    <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
    <meta name="apple-mobile-web-app-title" content="Neowin" />
    <meta name="application-name" content="Neowin" />
    <meta name="mobile-web-app-capable" content="yes" />
    <meta name="theme-color" content="#1e5078" />
    <meta name="msapplication-TileColor" content="#1e5078" />
    <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
    <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
    
    <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://feeds.feedburner.com/neowin-main" />
    <meta property="fb:pages" content="108763692386" />
    <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
    <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
    <title>Star Citizen crowdfunding reaches half a billion dollars - Neowin</title>

        <meta name="twitter:site" value="@NeowinFeed" />
    <meta property="og:site_name" content="Neowin" />
    <meta property="fb:admins" content="702410021" />
    <meta property="fb:app_id" content="141241332490" />
    <!-- TradeDoubler site verification 2507204 -->
        
    

        <link rel="canonical" href="https://www.neowin.net/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" />
<link rel="amphtml" href="https://www.neowin.net/amp/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" />
<meta name="title" content="Star Citizen crowdfunding reaches half a billion dollars" />
<meta name="description" content="Cloud Imperium Games has reached another major crowdfunding milestone for its in-development space RPG Star Citizen. $500,000,000 is the latest goal backers from the community have hit." />
<meta name="twitter:url" content="https://www.neowin.net/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" />
<meta name="twitter:creator" content="@LoneWolfSL" /><meta name="twitter:title" content="Star Citizen crowdfunding reaches half a billion dollars" />
<meta name="twitter:description" content="Cloud Imperium Games has reached another major crowdfunding milestone for its in-development space RPG Star Citizen. $500,000,000 is the latest goal backers from the community have hit." />
<meta name="twitter:widgets:theme" content="">
<meta property="og:title" content="Star Citizen crowdfunding reaches half a billion dollars" />
<meta property="article:publisher" content="https://www.facebook.com/neowin" />
<meta property="article:author" content="https://www.facebook.com/pulasthi.ariyasinghe" /><meta property="og:type" content="article" />
<meta property="og:description" content="Cloud Imperium Games has reached another major crowdfunding milestone for its in-development space RPG Star Citizen. $500,000,000 is the latest goal backers from the community have hit." />
<meta property="og:url" content="https://www.neowin.net/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" />
<meta itemprop="name" content="Star Citizen crowdfunding reaches half a billion dollars" />
<meta itemprop="description" content="Cloud Imperium Games has reached another major crowdfunding milestone for its in-development space RPG Star Citizen. $500,000,000 is the latest goal backers from the community have hit." />
<meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2021/08/1629362057_freeflybanner_314_story.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2021/08/1629362057_freeflybanner_314_story.jpg" />
                                <style type="text/css">
	.stickyAd {
		position:sticky;
		top:80px;
	}
	.fs-dynamic {
		margin-bottom:20px;
	}
</style>
            

                                        <!-- DESKTOP --> 
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<script type="text/javascript" src="https://cdn.adt567.net/atag.js?as=1632487396" charset="UTF-8" async="true" defer></script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/neowin-net/pubfig.min.js" async></script>
            
    
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-E2SW8FX85X"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'G-E2SW8FX85X');
    </script>
    </head>
<body id="top" class=" orion view-tile">
                
        <div class="wrapper">

        
        <header class="site-header site-header-story" role="banner">
            <div class="wrap">

                <div class="site-logo">
                    <a href="/">Neowin</a>
                </div>

                <span class="toggle-site-nav" id="toggle-nav">
                    <span></span>
                </span>

                                <div id="header-theme-switcher-mobile" class="header-theme-switcher">
                    <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
                    <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
                </div>

                <nav class="site-nav" id="nav" role="navigation">

        <div class="nav-user guest">
        <a class="nav-user-login-button" href="/forum/login/">Login</a>
        <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
    </div>
    
    <div id="header-theme-switcher" class="header-theme-switcher">
        <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
        <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
    </div>

    <div class="nav-social-alt" aria-haspopup="true">
        <span class="nav-social-alt-toggle">
            <a href="#"><i class="icon social"></i></a>
        </span>
        <div class="nav-social-alt-menu">

            <dl class="social">
                <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
                <dd>
                    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                </dd>

                <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
                <dd>
                    <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
                </dd>
            </dl>
        </div>
    </div>

    <div class="nav-search">
        <form class="search-wrapper" id="search" method="get" action="/search/">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
        </form>
    </div>

    <ul class="nav-menu menu">
                <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a class="nav-user-login-button" href="/forum/login/">Log in</a>
        </li>
        <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
        </li>
                <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="#" class="toggle nav-mobile" data-toggle="news-nav">News</a>
            <a href="/" class="nav-desktop" data-toggle="news-nav">News</a>
            <ul role="menu" class="menu nav-mobile" id="news-nav">
                <li class="menu-sep">
                <a href="/software/">Software</a>
                <a href="/news/tags/microsoft/">Microsoft</a>
                <a href="/news/tags/gaming/">Gaming</a>
                <a href="/guides/">Guides</a>
                <a href="/news/tags/closer_look/">Closer Look</a>
                <a href="/news/tags/windows_10/">Windows 10</a>
                <a href="/news/tags/windows_11/">Windows 11</a>
                </li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latest"><a href="/">Latest</a></li>
            <li data-category="menu-microsoft"><a href="/news/tags/microsoft/">Microsoft</a></li>
            <li data-category="menu-google"><a href="/news/tags/google/">Google</a></li>
            <li data-category="menu-apple"><a href="/news/tags/apple/">Apple</a></li>
            <li data-category="menu-software"><a href="/software/">Software</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latest">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" title="Star Citizen crowdfunding reaches half a billion dollars">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/08/1629362057_freeflybanner_314_medium.jpg" alt="Star Citizen free fly ships showcase" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" title="Permalink to Star Citizen crowdfunding reaches half a billion dollars">Star Citizen crowdfunding reaches half a billion dollars</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T09:16:01+00:00">49 minutes ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/how-to-restart-your-display-driver-on-warwagons-tech-tip-tuesday/" title="How to restart your display driver on Warwagons Tech Tip Tuesday">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663000820_static_medium.jpg" alt="static" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/how-to-restart-your-display-driver-on-warwagons-tech-tip-tuesday/" title="Permalink to How to restart your display driver on Warwagons Tech Tip Tuesday">How to restart your display driver on Warwagons Tech Tip Tuesday</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T09:00:02+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-announces-price-hikes-for-third-party-apps-in-the-app-store/" title="Apple announces price hikes for third-party apps in the App Store">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1651341499_app_store_medium.jpg" alt="The App Store logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apple-announces-price-hikes-for-third-party-apps-in-the-app-store/" title="Permalink to Apple announces price hikes for third-party apps in the App Store">Apple announces price hikes for third-party apps in the App Store</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T05:12:01+00:00">4 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/diablo-4-closed-end-game-beta-coming-soon-invitations-to-be-sent-out-by-november-18/" title="Diablo 4 Closed End Game Beta coming soon, invitations to be sent out by November 18">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663643730_2022-09-19_19-39-03_medium.jpg" alt="Diablo IV logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/diablo-4-closed-end-game-beta-coming-soon-invitations-to-be-sent-out-by-november-18/" title="Permalink to Diablo 4 Closed End Game Beta coming soon, invitations to be sent out by November 18">Diablo 4 Closed End Game Beta coming soon, invitations to be sent out by November 18</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T04:18:01+00:00">5 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all recent news</a></div>
            </li>
            <li id="menu-microsoft">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/recent-windows-11-update-apparently-causing-various-issues-due-to-core-isolation-vbs/" title="Recent Windows 11 update apparently causing various issues due to Core Isolation (VBS)">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653147028_windows_11_bug_(source-_sayan_s)_medium.jpg" alt="Windows 11 logo with a bug" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/recent-windows-11-update-apparently-causing-various-issues-due-to-core-isolation-vbs/" title="Permalink to Recent Windows 11 update apparently causing various issues due to Core Isolation (VBS)">Recent Windows 11 update apparently causing various issues due to Core Isolation (VBS)</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T17:56:01+00:00">16 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-defender-for-endpoint-now-available-for-android-enterprise-cope-devices/" title="Microsoft Defender for Endpoint now available for Android Enterprise COPE devices">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/02/1612378313_microsoft_defender_2_medium.jpg" alt="A Microsoft Defender logo and text that reads Microsoft Defender for Endpoint" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-defender-for-endpoint-now-available-for-android-enterprise-cope-devices/" title="Permalink to Microsoft Defender for Endpoint now available for Android Enterprise COPE devices">Microsoft Defender for Endpoint now available for Android Enterprise COPE devices</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T16:16:01+00:00">17 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/" title="Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/03/1585683407_microsoft_editor_(1)_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/" title="Permalink to Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords">Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T15:30:01+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-finally-issues-fix-for-no-bootable-device-error-on-surface-go-and-go-2/" title="Microsoft finally issues fix for &amp;#039;No Bootable Device&amp;#039; error on Surface Go and Go 2">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663581277_surface_go_medium.jpg" alt="The original Surface Go" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-finally-issues-fix-for-no-bootable-device-error-on-surface-go-and-go-2/" title="Permalink to Microsoft finally issues fix for &amp;#039;No Bootable Device&amp;#039; error on Surface Go and Go 2">Microsoft finally issues fix for &#039;No Bootable Device&#039; error on Surface Go and Go 2</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T10:02:01+00:00">Sep 19, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/microsoft/">View all Microsoft news</a></div>
            </li>
            <li id="menu-google">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/due-to-spam-folder-exemptions-gmail-users-may-get-more-political-emails/" title="Due to &amp;#039;Spam Folder Exemptions&amp;#039; Gmail users may get more political emails">
            <img src="https://cdn.neow.in/news/images/uploaded/2019/03/1551938751_gmail_smart_compose_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/due-to-spam-folder-exemptions-gmail-users-may-get-more-political-emails/" title="Permalink to Due to &amp;#039;Spam Folder Exemptions&amp;#039; Gmail users may get more political emails">Due to &#039;Spam Folder Exemptions&#039; Gmail users may get more political emails</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T01:08:01+00:00">8 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/" title="Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/03/1585683407_microsoft_editor_(1)_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/" title="Permalink to Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords">Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T15:30:01+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/new-leak-shows-off-upcoming-google-nest-wifi-pro-with-wi-fi-6e-at-a-higher-price/" title="New leak shows off upcoming Google Nest Wifi Pro, with Wi-Fi 6E at a higher price">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1658336048_google_medium.jpg" alt="The Google logo on a multicoloured background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/new-leak-shows-off-upcoming-google-nest-wifi-pro-with-wi-fi-6e-at-a-higher-price/" title="Permalink to New leak shows off upcoming Google Nest Wifi Pro, with Wi-Fi 6E at a higher price">New leak shows off upcoming Google Nest Wifi Pro, with Wi-Fi 6E at a higher price</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T09:16:01+00:00">Sep 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-chrome-may-be-getting-a-new-security-layer-for-autofill-passwords/" title="Google Chrome may be getting a new security layer for autofill passwords">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663387467_10790277_(23)_medium.jpg" alt="Chrome autofill security prompt on the right and Chrome logo on the left" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-chrome-may-be-getting-a-new-security-layer-for-autofill-passwords/" title="Permalink to Google Chrome may be getting a new security layer for autofill passwords">Google Chrome may be getting a new security layer for autofill passwords</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-17T04:22:01+00:00">Sep 17, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/google/">View all Google news</a></div>
            </li>
            <li id="menu-apple">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-announces-price-hikes-for-third-party-apps-in-the-app-store/" title="Apple announces price hikes for third-party apps in the App Store">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1651341499_app_store_medium.jpg" alt="The App Store logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apple-announces-price-hikes-for-third-party-apps-in-the-app-store/" title="Permalink to Apple announces price hikes for third-party apps in the App Store">Apple announces price hikes for third-party apps in the App Store</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T05:12:01+00:00">4 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/strengthening-dollar-set-to-hurt-sales-of-wearable-devices-this-year/" title="Strengthening dollar set to hurt sales of wearable devices this year">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1662574364_apple-watch-ultra-lifestyle-adventure-220907_big.jpg.large_medium.jpg" alt="The Apple Watch Ultra" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/strengthening-dollar-set-to-hurt-sales-of-wearable-devices-this-year/" title="Permalink to Strengthening dollar set to hurt sales of wearable devices this year">Strengthening dollar set to hurt sales of wearable devices this year</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T03:32:01+00:00">6 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-leans-towards-being-diy-repair-friendly-indicates-ifixit-iphone-14-teardown/" title="Apple leans towards being DIY repair friendly, indicates iFixit iPhone 14 teardown">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1648624279_iphone_repair_medium.jpg" alt="A disassembled iPhone 6" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apple-leans-towards-being-diy-repair-friendly-indicates-ifixit-iphone-14-teardown/" title="Permalink to Apple leans towards being DIY repair friendly, indicates iFixit iPhone 14 teardown">Apple leans towards being DIY repair friendly, indicates iFixit iPhone 14 teardown</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T00:52:01+00:00">9 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/ifixit-releases-several-iphone-14-teardown-wallpapers-for-download/" title="iFixit releases several iPhone 14 teardown wallpapers for download">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663601431_fc0mlrgakaig7de_medium.jpg" alt="the iPhone 14 teardown wallpapers" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/ifixit-releases-several-iphone-14-teardown-wallpapers-for-download/" title="Permalink to iFixit releases several iPhone 14 teardown wallpapers for download">iFixit releases several iPhone 14 teardown wallpapers for download</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T16:02:01+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/apple/">View all Apple news</a></div>
            </li>
            <li id="menu-software">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/rainmeter-4515/" title="Rainmeter 4.5.15">
            <img src="https://cdn.neow.in/news/images/uploaded/2015/03/rainmeter_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/rainmeter-4515/" title="Permalink to Rainmeter 4.5.15">Rainmeter 4.5.15</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-20T03:34:01+00:00">6 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/firefox-1050/" title="Firefox 105.0">
            <img src="https://cdn.neow.in/news/images/uploaded/2019/10/1571663362_firefox70_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/firefox-1050/" title="Permalink to Firefox 105.0">Firefox 105.0</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T19:00:01+00:00">15 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/winsnap-534/" title="WinSnap 5.3.4">
            <img src="https://cdn.neow.in/news/images/uploaded/2015/04/winsnap_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/winsnap-534/" title="Permalink to WinSnap 5.3.4">WinSnap 5.3.4</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T18:54:02+00:00">15 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/filezilla-3610/" title="FileZilla 3.61.0">
            <img src="https://cdn.neow.in/news/images/uploaded/2014/09/12_filezilla_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/filezilla-3610/" title="Permalink to FileZilla 3.61.0">FileZilla 3.61.0</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T13:56:02+00:00">20 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/software/">View all software news</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
            <a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu nav-mobile" id="features-nav">
                <li role="menuitem"><a href="/reviews/">Reviews</a></li>
                <li role="menuitem"><a href="/news/tags/top_10/">Top 10</a></li>
                <li role="menuitem"><a href="/guides/">Guides</a></li>
                <li role="menuitem"><a href="/unboxing/">Unboxings</a></li>
                <li role="menuitem"><a href="/">Trending</a></li>
                <li role="menuitem"><a href="/editorials/">Editorials</a></li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latestreviews"><a href="/reviews/">Reviews</a></li>
            <li data-category="menu-top_10"><a href="/news/tags/top_10/">Top 10</a></li>
            <li data-category="menu-guide"><a href="/guides/">Guides</a></li>
            <li data-category="menu-unboxings"><a href="/unboxing/">Unboxings</a></li>
            <li data-category="menu-trending"><a href="/">Trending</a></li>
            <li data-category="menu-editorials"><a href="/editorials/">Editorials</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latestreviews">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/iod-is-a-company-that-snatches-back-control-for-your-smartphone-privacy/" title="iodé is a company that snatches back control for your smartphone privacy">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1662028742_20220901_123603_medium.jpg" alt="iode screenshots" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/iod-is-a-company-that-snatches-back-control-for-your-smartphone-privacy/" title="Permalink to iodé is a company that snatches back control for your smartphone privacy">iodé is a company that snatches back control for your smartphone privacy</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-03T10:00:01+00:00">Sep 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-of-the-qnap-ts-233-a-two-bay-nas-for-modest-needs/" title="Review of the QNAP TS-233, a two-bay NAS for modest needs">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1657483356_neowin-ts-233-06_medium.jpg" alt="Front view of QNAP TS-233 next to the box it came in" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-of-the-qnap-ts-233-a-two-bay-nas-for-modest-needs/" title="Permalink to Review of the QNAP TS-233, a two-bay NAS for modest needs">Review of the QNAP TS-233, a two-bay NAS for modest needs</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-28T15:16:01+00:00">Aug 28, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-the-agm-glory-g1s-is-a-5g-thermal-imaging-night-visioning-rugged-phone/" title="Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1660393250_20220706_110718_medium.jpg" alt="agm glory g1s screenshots" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-the-agm-glory-g1s-is-a-5g-thermal-imaging-night-visioning-rugged-phone/" title="Permalink to Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone">Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-14T15:16:01+00:00">Aug 14, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/06/1654868736_20220607_151643_medium.jpg" alt="doogee s98 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Permalink to Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-11T19:16:01+00:00">Jun 11, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/reviews/">View all reviews</a></div>
            </li>
            <li id="menu-top_10">
                <div class="mega-menu-items">
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-people-want-in-microsoft-edge/" title="Top 10 features people want in Microsoft Edge">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1662833170_1659954792_windows_365_-_4_medium.jpg" alt="Microsoft Edge logo on a dark background with thumbs up and down logos on the side" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-people-want-in-microsoft-edge/" title="Permalink to Top 10 features people want in Microsoft Edge">Top 10 features people want in Microsoft Edge</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-11T15:30:01+00:00">Sep 11, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-and-changes-users-want-in-windows-11-widgets/" title="Top 10 features and changes users want in Windows 11 Widgets">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1660580240_windows_widgets_top_10_medium.jpg" alt="An illustration showing thumbs down and up next to icons representing Windows Widgets" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-and-changes-users-want-in-windows-11-widgets/" title="Permalink to Top 10 features and changes users want in Windows 11 Widgets">Top 10 features and changes users want in Windows 11 Widgets</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-15T18:12:02+00:00">Aug 15, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Here are the top 10 features people want in OneNote">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/07/1659273049_gjevgn_(18)_(2)_medium.jpg" alt="OneNote logo in the center with angry and thumbs down emoji on the right and love and thumbs up emoj" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Permalink to Here are the top 10 features people want in OneNote">Here are the top 10 features people want in OneNote</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-31T17:00:02+00:00">Jul 31, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Top 10 features users want in the Microsoft Store">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1651990179_ms_medium.jpg" alt="The Microsoft Store logo with thumbs up and down" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Permalink to Top 10 features users want in the Microsoft Store">Top 10 features users want in the Microsoft Store</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T12:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                    </div>
                <div class="view-all">
                    <a href="/news/tags/top_10/">View all Top 10s</a>
                </div>
            </li>
            <li id="menu-guide">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/how-to-disable-search-button-on-home-screen-in-ios-16/" title="How to disable Search button on Home Screen in iOS 16">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663571770_ios_16_search_button_medium.jpg" alt="The Search Button on the Home Screen in iOS 16" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/how-to-disable-search-button-on-home-screen-in-ios-16/" title="Permalink to How to disable Search button on Home Screen in iOS 16">How to disable Search button on Home Screen in iOS 16</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T15:16:02+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/here-is-how-you-can-upgrade-to-windows-11-21h2-right-now/" title="Here is how you can upgrade to Windows 11 22H2 right now">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653559737_windows_11_22h2_upgrade_medium.jpg" alt="Windows 11 22H2 Upgrade" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/here-is-how-you-can-upgrade-to-windows-11-21h2-right-now/" title="Permalink to Here is how you can upgrade to Windows 11 22H2 right now">Here is how you can upgrade to Windows 11 22H2 right now</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-15T17:42:01+00:00">Sep 15, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/how-to-enable-full-screen-widgets-in-windows-11-build-25201/" title="How to enable full-screen Widgets in Windows 11 build 25201">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663225928-screen_widgets_medium.jpg" alt="The full-screen Windows Widgets view in Windows 11" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/how-to-enable-full-screen-widgets-in-windows-11-build-25201/" title="Permalink to How to enable full-screen Widgets in Windows 11 build 25201">How to enable full-screen Widgets in Windows 11 build 25201</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-15T15:16:01+00:00">Sep 15, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/windows-11-25201-gets-new-rename-this-pc-and-datetime-picker-ui-here-is-how-to-enable-it/" title="Windows 11 25201 gets new &amp;#039;Rename this PC&amp;#039; and date/time picker UI, here is how to enable it">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663221039_windows_11_rename_this_pc_medium.jpg" alt="Windows Settings app showing how to rename this PC" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/windows-11-25201-gets-new-rename-this-pc-and-datetime-picker-ui-here-is-how-to-enable-it/" title="Permalink to Windows 11 25201 gets new &amp;#039;Rename this PC&amp;#039; and date/time picker UI, here is how to enable it">Windows 11 25201 gets new &#039;Rename this PC&#039; and date/time picker UI, here is how to enable it</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-15T08:18:01+00:00">Sep 15, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/guides/">View all guides</a></div>
            </li>
            <li id="menu-unboxings">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Rogbid Brave Pro LTE smartwatch unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/05/1620848052_3_medium.jpg" alt="rogbid brave pro LTE smartwatch" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Permalink to Rogbid Brave Pro LTE smartwatch unboxing and first impressions">Rogbid Brave Pro LTE smartwatch unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-05-15T14:00:01+00:00">May 15, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/oppo-find-x3-neo-unboxing-and-first-impressions/" title="OPPO Find X3 Neo unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1619532068_img20210427144100_medium.jpg" alt="OPPO Find X3 Neo held in hand with the back facing the camera in front of a wall" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/oppo-find-x3-neo-unboxing-and-first-impressions/" title="Permalink to OPPO Find X3 Neo unboxing and first impressions">OPPO Find X3 Neo unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-27T14:08:01+00:00">Apr 27, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1617995916_2_medium.jpg" alt="doogee s59 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Permalink to Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-10T10:00:02+00:00">Apr 10, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/dell-latitude-7320-unboxing-and-first-impressions/" title="Dell Latitude 7320 unboxing and first impressions">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/08/1597532716_l3_medium.jpg" alt="Dell Latitude 7320 top-down view with wood background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/dell-latitude-7320-unboxing-and-first-impressions/" title="Permalink to Dell Latitude 7320 unboxing and first impressions">Dell Latitude 7320 unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-03T16:00:02+00:00">Apr 3, 2021</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/unboxing/">View all unboxings</a></div>
            </li>
            <li id="menu-trending">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/recent-windows-11-update-apparently-causing-various-issues-due-to-core-isolation-vbs/" title="Recent Windows 11 update apparently causing various issues due to Core Isolation (VBS)">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653147028_windows_11_bug_(source-_sayan_s)_medium.jpg" alt="Windows 11 logo with a bug" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/recent-windows-11-update-apparently-causing-various-issues-due-to-core-isolation-vbs/" title="Permalink to Recent Windows 11 update apparently causing various issues due to Core Isolation (VBS)">Recent Windows 11 update apparently causing various issues due to Core Isolation (VBS)</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T17:56:01+00:00">16 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/ahead-of-rx-7000-rdna-3-amd-claims-flat-out-victory-over-nvidia-in-efficiency-and-value/" title="Ahead of RX 7000 (RDNA 3), AMD claims flat out victory over Nvidia in efficiency and value">
            <img src="https://cdn.neow.in/news/images/uploaded/2019/10/1569944859_amd_vs_nvidia_medium.jpg" alt="AMD or Team Red and Nvidia or Team Green battle it out for GPU supremacy" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/ahead-of-rx-7000-rdna-3-amd-claims-flat-out-victory-over-nvidia-in-efficiency-and-value/" title="Permalink to Ahead of RX 7000 (RDNA 3), AMD claims flat out victory over Nvidia in efficiency and value">Ahead of RX 7000 (RDNA 3), AMD claims flat out victory over Nvidia in efficiency and value</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T15:46:01+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/" title="Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/03/1585683407_microsoft_editor_(1)_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/" title="Permalink to Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords">Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T15:30:01+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-is-so-ready-to-ship-windows-11-22h2-as-iso-links-have-been-spotted/" title="Microsoft is so ready to ship Windows 11 22H2 as ISO links have been spotted">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652690189_windows_11_22h2_medium.jpg" alt="A Windows 11 22H2 sign with a stock Windows 11 wallpaper in the background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-is-so-ready-to-ship-windows-11-22h2-as-iso-links-have-been-spotted/" title="Permalink to Microsoft is so ready to ship Windows 11 22H2 as ISO links have been spotted">Microsoft is so ready to ship Windows 11 22H2 as ISO links have been spotted</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T08:42:01+00:00">Sep 19, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all trending news</a></div>
            </li>
            <li id="menu-editorials">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/teams-integration-in-windows-11-continues-to-be-microsofts-abandoned-child/" title="Teams integration in Windows 11 continues to be Microsoft&amp;#039;s abandoned child">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1662893986_teamsed2_(2)_medium.jpg" alt="Teams flyout in Windows 11 with logo in center" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/teams-integration-in-windows-11-continues-to-be-microsofts-abandoned-child/" title="Permalink to Teams integration in Windows 11 continues to be Microsoft&amp;#039;s abandoned child">Teams integration in Windows 11 continues to be Microsoft&#039;s abandoned child</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-11T19:00:02+00:00">Sep 11, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/top-5-features-i-want-in-tabbed-file-explorer-in-windows-11/" title="Top 5 features I want in tabbed File Explorer in Windows 11">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1660309973_tfe1_medium.jpg" alt="Tabbed File Explorer open on Windows 11 desktop" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/top-5-features-i-want-in-tabbed-file-explorer-in-windows-11/" title="Permalink to Top 5 features I want in tabbed File Explorer in Windows 11">Top 5 features I want in tabbed File Explorer in Windows 11</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-13T15:16:01+00:00">Aug 13, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/editorial-amazon-didnt-buy-irobot-to-spy-on-you-or-learn-where-your-couch-is/" title="Editorial: Amazon didn&amp;#039;t buy iRobot to spy on you or learn where your couch is">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659997812_roomba_spy_medium.jpg" alt="Roomba Spy" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/editorial-amazon-didnt-buy-irobot-to-spy-on-you-or-learn-where-your-couch-is/" title="Permalink to Editorial: Amazon didn&amp;#039;t buy iRobot to spy on you or learn where your couch is">Editorial: Amazon didn&#039;t buy iRobot to spy on you or learn where your couch is</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-09T15:16:01+00:00">Aug 9, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/5-smaller-features-i-like-in-windows-11/" title="5 smaller features I like in Windows 11">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/08/1659860013_pic14_medium.jpg" alt="Windows 11 desktop with thumbs up party face and face blowing a kiss emoji" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/5-smaller-features-i-like-in-windows-11/" title="Permalink to 5 smaller features I like in Windows 11">5 smaller features I like in Windows 11</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-07T17:16:05+00:00">Aug 7, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/editorials/">View all editorials</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
        </li>
        <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store/">Store</a>
                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-deals-recent"><a href="/news/tags/neowin_deals/">Recent</a></li>
            <li data-category="menu-deals-highlights"><a href="//deals.neowin.net/">Highlights</a></li>
            <li data-category="menu-deals-interests"><a href="//deals.neowin.net/">Interests</a></li>
            <li data-category="menu-deals-budget"><a href="//deals.neowin.net/">On a Budget</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
        <li class="active" id="menu-deals-recent">
            <div class="mega-menu-items">
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-54-off-a-1-yr-subscription-to-a-parallels-alternative-shells/" title="Save 54% off a 1-Yr subscription to Shells Personal Cloud Computer">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/03/1646910556_product_314139_product_shots1_medium.jpg" alt="shells cloud pc logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-54-off-a-1-yr-subscription-to-a-parallels-alternative-shells/" title="Permalink to Save 54% off a 1-Yr subscription to Shells Personal Cloud Computer">Save 54% off a 1-Yr subscription to Shells Personal Cloud Computer</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T15:00:01+00:00">19 hours ago</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-94-off-the-normal-cost-of-a-lifetime-subscription-to-mspy/" title="Save 94% off the normal cost of a lifetime subscription to mSpy">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663403425_maxresdefault_medium.jpg" alt="person holding a smartphone with mspy tracker installed" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-94-off-the-normal-cost-of-a-lifetime-subscription-to-mspy/" title="Permalink to Save 94% off the normal cost of a lifetime subscription to mSpy">Save 94% off the normal cost of a lifetime subscription to mSpy</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-18T15:00:01+00:00">Sep 18, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-20-on-a-xbox-live-gold-3-month-subscription--now-just-1999/" title="Save 20% on a Xbox Live Gold: 3-Month Subscription — now just $19.99">
            <img src="https://cdn.neow.in/news/images/uploaded/2021/04/1619350554_xblgold_medium.jpg" alt="Xbox Live Gold logo unofficial composition on a background of assorted F2P game covers" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-20-on-a-xbox-live-gold-3-month-subscription--now-just-1999/" title="Permalink to Save 20% on a Xbox Live Gold: 3-Month Subscription — now just $19.99">Save 20% on a Xbox Live Gold: 3-Month Subscription — now just $19.99</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-17T15:00:01+00:00">Sep 17, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-72-off-a-1-year-of-surfshark-one-vpn-antivirus-search--alert/" title="Save 72% with 1-Year of Surfshark One: VPN, Antivirus, Search, &amp;amp; Alert">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/01/1643639572_product-xxxx1-product-shots1_medium.jpg" alt="surfshark one logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-72-off-a-1-year-of-surfshark-one-vpn-antivirus-search--alert/" title="Permalink to Save 72% with 1-Year of Surfshark One: VPN, Antivirus, Search, &amp;amp; Alert">Save 72% with 1-Year of Surfshark One: VPN, Antivirus, Search, &amp; Alert</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-16T15:00:02+00:00">Sep 16, 2022</time>
		</p>
	</div>
</article>
                        </div>
            <div class="view-all"><a href="/news/tags/neowin_deals/">View all recent deals</a></div>
        </li>
        <li id="menu-deals-highlights">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/">
                            <img src="https://cdn.neow.in/news/images/deals/best-sellers.jpg" alt="Best Sellers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="//deals.neowin.net/">Best Sellers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">
                            <img src="https://cdn.neow.in/news/images/deals/pay-what-you-want.jpg" alt="Pay What You Want" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">Pay What You Want</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">
                            <img src="https://cdn.neow.in/news/images/deals/gear-and-gadgets.jpg" alt="Gear + Gadgets" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">Gear + Gadgets</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/bundles">
                            <img src="https://cdn.neow.in/news/images/deals/software-bundles.jpg" alt="Software Bundles" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/bundles">Software Bundles</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-interests">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/developer">
                            <img src="https://cdn.neow.in/news/images/deals/for-developers.jpg" alt="For Developers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/developer">For Developers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/productivity">
                            <img src="https://cdn.neow.in/news/images/deals/productivity.jpg" alt="Productivity" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/productivity">Productivity</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/accessories">
                            <img src="https://cdn.neow.in/news/images/deals/accessories.jpg" alt="Accessories" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/accessories">Accessories</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/elearning">
                            <img src="https://cdn.neow.in/news/images/deals/e-learning.jpg" alt="E-Learning" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/elearning">E-Learning</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-budget">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/under-20">
                            <img src="https://cdn.neow.in/news/images/deals/under-20-bucks.jpg" alt="Under $20" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/under-20">Under $20</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/free">
                            <img src="https://cdn.neow.in/news/images/deals/freebies.jpg" alt="Freebies" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/free">Freebies</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/giveaways">
                            <img src="https://cdn.neow.in/news/images/deals/giveaways.jpg" alt="Giveaways" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/giveaways">Giveaways</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
            <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
            <li role="menuitem"><a href="/store/">Store</a></li>
            <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
            <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
            <li role="menuitem"><a href="/contact/apply/">Write for Neowin</a></li>
            <li role="menuitem"><a href="/credits/">About Us</a></li>
            <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
        </li>
    </ul>

</nav>

            </div>

        </header>

        <div class="content" id="content" role="main">
            <div class="nav-secondary-menu-container">
                <div class="wrap">
                    <ul class="nav-secondary-menu">
                                                    <li>
                                <a href="/software/">Software</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/microsoft/">Microsoft</a>
                            </li>
                                                    <li>
                                <a href="/guides/">Guides</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/top_10/">Top 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/closer_look/#tags">Closer Look</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/specs_appeal/">Specs Appeal</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_10/#tags">Windows 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_11/#tags">Windows 11</a>
                            </li>
                                                    <li>
                                <a href="/news/side-hustle-write-for-neowin/">Write for Neowin</a>
                            </li>
                                            <li class="newstip"><a href="/contact/#newstip">
                        Send news tip
                    </a></li></ul>
                </div>
            </div>

                                                                    
                                <div class="header-banner header-banner-ads">
            <div class="wrap">
                <span class="header-banner-advertising">
                                            <!-- Tag ID: neowin_header -->
<div style="min-height:260px;" align="center" data-freestar-ad="__336x280 __970x250" id="neowin_header">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_header", slotId: "neowin_header" });
  </script>
</div>
            
                </span>
            </div>
        </div>
                    <section class="article">
        <div class="wrap">
            <div class="row">

                <article class="article-col d-col-8 w-col-8" id="article-229211">
                    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://www.neowin.net/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/",
    "name": "",
    "mainEntityOfPage": "https://www.neowin.net/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/",
    "headline": "Star Citizen crowdfunding reaches half a billion dollars",
    "datePublished": "2022-09-20T09:16:01+00:00",
    "dateCreated": "2022-09-20T09:16:01+00:00",
    "author": {
        "@type": "Person",
        "name": "Pulasthi Ariyasinghe",
        "url": "https://www.neowin.net/profile/605008-pulasthi-ariyasinghe"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Neowin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.neow.in/news/images/orion/icons/apple-touch-icon-152x152.png",
            "width": 152,
            "height": 152
        }
    },
    "image": [
        "https://cdn.neow.in/news_hero.jpg"
    ],
    "description": "Cloud Imperium Games has reached another major crowdfunding milestone for its in-development space RPG Star Citizen. $500,000,000 is the latest goal backers from the community have hit."
}
</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
        "@type": "ListItem",
        "position": 1,
        "name": "Neowin.net",
        "item": "https://www.neowin.net"
        },{
        "@type": "ListItem",
        "position": 2,
                "name": "News",
        "item": "https://www.neowin.net/news"
                },{
        "@type": "ListItem",
        "position": 3,
        "name": "Star Citizen crowdfunding reaches half a billion dollars",
        "item": "https://www.neowin.net/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/"
        }]
    }
    </script>
                    <header class="article-header">
                        
                        <h1 class="article-title">
                            <a rel="bookmark" href="/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" title="Permalink to Star Citizen crowdfunding reaches half a billion dollars">
                            Star Citizen crowdfunding reaches half a billion dollars
                            </a>
                        </h1>
                        <p class="article-meta">
    <span class="author vcard">
            <a class="fn profile-link" rel="author" href="/profile/605008-pulasthi-ariyasinghe/">Pulasthi Ariyasinghe</a>
        <span class="role"></span>
        <span class="org">Neowin</span>
        <a class="twitter-link" rel="me" href="https://www.twitter.com/LoneWolfSL">@LoneWolfSL</a>        &middot;
    </span>
    <time class="published" datetime="Sep 20, 2022 05:16 EDT" pubdate="pubdate">
    Sep 20, 2022 05:16 EDT
    </time>
            <span class="meta-comments">
    <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 0 Comments">0 <span>comments</span></a>
        </span>
    </p>

                    </header>

                    <div class="article-content" itemprop="articleBody">
                                                                        <figure class="image image--expandable"><a href="https://cdn.neow.in/news/images/uploaded/2021/05/1621675675_1_(1).jpg"><img alt="Star Citizen free fly event ships" src="https://cdn.neow.in/news/images/uploaded/2021/05/1621675675_1_(1)_story.jpg"></a></figure><p>As the crowdfunded multiplayer space RPG <em>Star Citizen's</em> development continues, the project's <a href="https://robertsspaceindustries.com/funding-goals">official funding tracker</a> has revealed it has crossed yet another massive milestone. The Cloud Imperium Games-developed title now touts having raised over $500 million from backers in the community.</p>

<p>The funding crossed the $400 million mark in <a href="https://www.neowin.net/news/star-citizen-crowdfunding-pool-is-now-400-million-strong/">November of last year</a>, with the latest $100 million to cross the half a billion-milestone coming in less than 10 months. Per the funding tracker, June was an especially good month for the studio in recent times, gaining over $20 million just during that timeframe. The studio offers a variety of in-game ships and content as incentives for pledging money for the project's continued development.</p>

<p>While release dates are still nowhere in sight for the complete multiplayer experience nor the <a href="https://www.neowin.net/news/star-citizen-releases-celebrity-packed-single-player-trailer-demos-upcoming-update/">star-studded campaign</a>, Cloud Imperium Games continues to steadily deliver on its quarterly game updates. The <a href="https://www.neowin.net/news/star-citizen-alpha-317-goes-live-with-new-economy-features-rivers-and-more/">recent Alpha 3.17 major update </a>brought forth rivers for planets, ship-to-ship refueling in flight, and an updated loot selling system as features.</p>

                            <!-- PLACE THIS SECTION INSIDE OF YOUR BODY WHERE YOU WANT THE VIDEO PLAYER TO RENDER -->
<div id="FreeStarVideoAdContainer">
  <div id="freestar-video-parent">
    <div id="freestar-video-child"></div>
  </div>
</div>            <div data-oembed-url="https://www.youtube.com/watch?v=E6BXHn3Bzfs">
<div class="iframely-embed iframely-player iframely-youtube">
<div class="iframely-responsive"><iframe allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture;" allowfullscreen="" scrolling="no" src="https://www.youtube.com/embed/E6BXHn3Bzfs?rel=0" tabindex="-1"></iframe></div>
</div>
</div>

<p>The next major <em>Star Citizen</em> Alpha update, 3.18, should be releasing quite soon. It will carry a salvaging system for stripping down ships for profit, persistent objects across all servers, sand caves, expanded prison gameplay, and more. A glimpse at how development is progressing can be seen by <a href="https://robertsspaceindustries.com/roadmap/progress-tracker/teams">heading to the studio's own progress tracker here</a>.</p>
                        
                        
                                                                    </div>

                    <div class="article-tags">
    <h4 class="is-hidden">Tags</h4>
    <ul>
                <li>
            <a href="/news/tags/cloud_imperium_games/" rel="tag" title="View all posts in Cloud imperium games">Cloud imperium games</a>
        </li>
                <li>
            <a href="/news/tags/cig/" rel="tag" title="View all posts in Cig">Cig</a>
        </li>
                <li>
            <a href="/news/tags/star_citizen/" rel="tag" title="View all posts in Star citizen">Star citizen</a>
        </li>
                <li>
            <a href="/news/tags/crowdfunding/" rel="tag" title="View all posts in Crowdfunding">Crowdfunding</a>
        </li>
                <li>
            <a href="/news/tags/gaming/" rel="tag" title="View all posts in Gaming">Gaming</a>
        </li>
                <li>
            <a href="/news/tags/pc_gaming/" rel="tag" title="View all posts in Pc gaming">Pc gaming</a>
        </li>
            </ul>
</div>

                    <div class="article-share">

    <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" data-title="Star Citizen crowdfunding reaches half a billion dollars #StarCitizen #CIG #Crowdfund">
        <div class="facebook" title="Share link on Facebook">Like</div>
        <div class="twitter" data-via="NeowinFeed" data-related="LoneWolfSL" title="Share link on Twitter">Tweet</div>
        <div class="reddit" title="Share link on Reddit">Share</div>
        <script>
        var socialLikesButtons = {
            reddit: {
            clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
            }
        };
        </script>
    </div>
    <a class="report-article-button" id="report-article" href="/news/report/star-citizen-crowdfunding-reaches-half-a-billion-dollars/" title="Report a problem with article">Report a problem with article</a>
    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
    <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

</div>

                                                                        
                        
                        <div class="post-nav">
        <div class="post-nav-links">
            </div>
</div>
<div class="post-nav">
        <link rel="prev" href="/news/how-to-restart-your-display-driver-on-warwagons-tech-tip-tuesday/" />
        <div class="post-nav-links">
                <a href="/news/how-to-restart-your-display-driver-on-warwagons-tech-tip-tuesday/" class="post-nav-prev">
            <figure class="post-nav-item-thumb-prev-only">
                <img src="https://cdn.neow.in/news/images/uploaded/2022/09/1663000820_static_small.jpg" alt="static" loading="lazy">
            </figure>
            <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                How to restart your display driver on Warwagons Tech Tip Tuesday
                </h3>
            </header>
        </a>
            </div>
</div>

                                                                            <div style="padding-top:10px !important;" id="zergnet-widget-88548"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88548';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
           <!-- Tag ID: neowin_below_post_nav -->
<div style="padding-top: 10px;" align="center" data-freestar-ad="__336x280 __300x250" id="neowin_below_post_nav">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_below_post_nav", slotId: "neowin_below_post_nav" });
  </script>
</div>
<!--[Hidden by Steve Sep 14 2022]
<div id="zergnet-widget-89006"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89006';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
[End]-->
            
                                            
                </article>

                                <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
                                                <div class="category-bar" style="padding-top:0px;">
  <div class="widget-header">
    <h3 class="widget-title">Get our Newsletter</h3>
  </div>
  <div>
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Subscribe" />
</form>
  </div>
</div>            
<div class="widget widget-community">
    <div class="widget-header">
        <h3 class="widget-title"><a href="/forum/">Community Activity</a></h3>
        <span class="widget-community-refresh" title="Refresh">Refresh</span>
    </div>
    <div class="widget-content">
        <ul>
                            <li>
                    <a class="community-item-topic" id="tid-link-1421381" href="/forum/topic/1421381-joke-of-the-day/?do=getNewComment" title="Joke of the day...">Joke of the day...</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/48-jokes-funny-stuff/" title="Goto forum">Jokes &amp; Funny Stuff</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1421566" href="/forum/topic/1421566-what-to-look-for-when-buying-25-gbits-pci-based-network-card/?do=getNewComment" title="What to look for when buying 2.5 Gbit/s PCI-based network card?">What to look for when buying 2.5 Gbit/s PCI-based network card?</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/32-smart-home-network-security/" title="Goto forum">Smart Home, Network &amp; Security</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1421615" href="/forum/topic/1421615-whats-a-non-weak-1080p-video-card-to-pair-with-my-intel-10700/?do=getNewComment" title="Whats a Non Weak 1080P Video Card to pair with my Intel 10700?">Whats a Non Weak 1080P Video Card to pair with my Intel 10700?</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/13-hardware-hangout/" title="Goto forum">Hardware Hangout</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1376812" href="/forum/topic/1376812-spacex-super-heavy-and-starship-updates/?do=getNewComment" title="SpaceX Super Heavy and Starship updates">SpaceX Super Heavy and Starship updates</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/161-science-news-discussion/" title="Goto forum">Science News &amp; Discussion </a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1421556" href="/forum/topic/1421556-evga-will-no-longer-do-business-with-nvidia/?do=getNewComment" title="EVGA will no longer do business with NVIDIA">EVGA will no longer do business with NVIDIA</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/8-back-page-news/" title="Goto forum">Back Page News</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1421596" href="/forum/topic/1421596-how-to-change-from-win-10-to-win-11-in-new-workstation/?do=getNewComment" title="How to change from Win-10 To Win-11 in New Workstation">How to change from Win-10 To Win-11 in New Workstation</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/12-software-discussion-support/" title="Goto forum">Software Discussion &amp; Support</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-356943" href="/forum/topic/356943-what-are-you-playing/?do=getNewComment" title="What are you playing?">What are you playing?</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/16-gamers-hangout/" title="Goto forum">Gamers&#039; Hangout</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1383069" href="/forum/topic/1383069-star-trek-picard-cbs-all-access/?do=getNewComment" title="Star Trek: Picard  (CBS All Access)">Star Trek: Picard  (CBS All Access)</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/52-the-media-room/" title="Goto forum">The Media Room</a>
                    </span>
                </li>

                    </ul>
    </div>
</div>


                        <div class="ad" id="global_below_community_activity">
                        <div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_1 -->
<div style="float:left padding 5px 0 5px 0 !important;"   data-freestar-ad="__300x600" id="neowin_siderail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_1", slotId: "neowin_siderail_1" });
  </script>
</div>
</div>
</div>                    </div>
            

<div class="widget widget-trending">
    <div class="widget-header">
        <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/recent-windows-11-update-apparently-causing-various-issues-due-to-core-isolation-vbs/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653147028_windows_11_bug_(source-_sayan_s)_small.jpg" alt="Windows 11 logo with a bug" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/recent-windows-11-update-apparently-causing-various-issues-due-to-core-isolation-vbs/">Recent Windows 11 update apparently causing various issues due to Core Isolation (VBS)</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-09-19T17:56:01+00:00">16 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/recent-windows-11-update-apparently-causing-various-issues-due-to-core-isolation-vbs/#comments" class="comment-link " title="View 23 Comments">23 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/ahead-of-rx-7000-rdna-3-amd-claims-flat-out-victory-over-nvidia-in-efficiency-and-value/">
            <img src="https://cdn.neow.in/news/images/uploaded/2019/10/1569944859_amd_vs_nvidia_small.jpg" alt="AMD or Team Red and Nvidia or Team Green battle it out for GPU supremacy" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/ahead-of-rx-7000-rdna-3-amd-claims-flat-out-victory-over-nvidia-in-efficiency-and-value/">Ahead of RX 7000 (RDNA 3), AMD claims flat out victory over Nvidia in efficiency and value</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-09-19T15:46:01+00:00">18 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/ahead-of-rx-7000-rdna-3-amd-claims-flat-out-victory-over-nvidia-in-efficiency-and-value/#comments" class="comment-link " title="View 18 Comments">18 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/">
            <img src="https://cdn.neow.in/news/images/uploaded/2020/03/1585683407_microsoft_editor_(1)_small.jpg" alt="" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/">Microsoft Edge and Google Chrome enhanced spellcheck feature exposes passwords</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-09-19T15:30:01+00:00">18 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-edge-and-google-chrome-enhanced-spellcheck-feature-exposes-passwords/#comments" class="comment-link " title="View 4 Comments">4 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-is-so-ready-to-ship-windows-11-22h2-as-iso-links-have-been-spotted/">
            <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1652690189_windows_11_22h2_small.jpg" alt="A Windows 11 22H2 sign with a stock Windows 11 wallpaper in the background" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-is-so-ready-to-ship-windows-11-22h2-as-iso-links-have-been-spotted/">Microsoft is so ready to ship Windows 11 22H2 as ISO links have been spotted</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-09-19T08:42:01+00:00">Sep 19, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-is-so-ready-to-ship-windows-11-22h2-as-iso-links-have-been-spotted/#comments" class="comment-link " title="View 16 Comments">16 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

            </div>
</div>


                                <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer stickyAd">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_2 -->
<div style="float:left; padding-bottom: 10px;" data-freestar-ad="__300x600" id="neowin_siderail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_2", slotId: "neowin_siderail_2" });
  </script>
</div>
  </div>
</div>            

                </div>
                
            </div>
        </div>
    </section>

            <aside class="related-news" id="related-news">
    <div class="wrap">
        <h3 class="related-news-title">Related Stories</h3>
        <div class="row">
                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/star-citizen-free-fly-event-offers-game-access-and-swarms-of-ships-to-fly-/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2022/05/1653080076_tavern-upload-image-286202-1653032429_medium.jpg" alt="Star Citizen Invictus Free Fly promo art" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/star-citizen-free-fly-event-offers-game-access-and-swarms-of-ships-to-fly-/">Star Citizen Free Fly event offers game access and swarms of ships to fly </a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-05-20T21:14:01+00:00">May 20, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/star-citizen-alpha-317-goes-live-with-new-economy-features-rivers-and-more/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2022/04/1651306645_rivers_medium.jpg" alt="Star Citizen river screenshot" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/star-citizen-alpha-317-goes-live-with-new-economy-features-rivers-and-more/">Star Citizen Alpha 3.17 goes live with new economy features, rivers, and more</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-04-30T08:34:02+00:00">Apr 30, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/star-citizen-crowdfunding-pool-is-now-400-million-strong/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2021/11/1637437505_star_medium.jpg" alt="Star Citizen screenshot" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/star-citizen-crowdfunding-pool-is-now-400-million-strong/">Star Citizen crowdfunding pool is now $400 million strong</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-11-20T19:48:01+00:00">Nov 20, 2021</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/star-citizen-crowd-funding-breezes-past-350-million-from-over-three-million-backers/">
                        <img src="https://cdn.neow.in/news/images/uploaded/2020/08/1596653928_atmosphere_hammerhead_062020_310_final_medium.jpg" alt="" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/star-citizen-crowd-funding-breezes-past-350-million-from-over-three-million-backers/">Star Citizen crowd-funding breezes past $350 million </a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2021-03-14T20:06:01+00:00">Mar 14, 2021</time>
                                        </p>
                </header>
            </article>

                </div>
    </div>
</aside>
                    
                <div class="comments" data-commentid="" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
    <div class="wrap">
        <div class="row">

            <div class="comments-col d-col-8 w-col-8">

                <button class="button show-comments-button">Show Comments</button>
                <header class="comments-header">
                    <h2 class="comments-title">0 Comments - <a href="#add">Add comment</a></h2>
                </header>

                <div class="comments-menu">
                    
                    <span class="select-wrap comments-sort">
                        <select class="select" id="commentSort">
                            <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
                            <option value="newest">Sort by newest first (thread view)</option>
                            <option value="oldest_linear">Sort by oldest first (linear view)</option>
                            <option value="newest_linear">Sort by newest first (linear view)</option>
                        </select>
                    </span>
                </div>

                <div class="comment-list" data-newsid="229211" data-topicID="1421631">
                                    </div>
            </div>

                        <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
                                              <div class="stickyAd"> 
 <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<!-- Tag ID: neowin_siderail_3 -->
<div style="float:left !important; min-height:600px;" data-freestar-ad="__300x600" data-ad-sticky id="neowin_siderail_3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_3", slotId: "neowin_siderail_3" });
  </script>
</div>
</div>            
            </div>
            
        </div>
    </div>
</div>

<div class="modal" id="pop-comment-report">
    <div class="modal-window">
        <div class="modal-header">
            <h3 class="modal-title">Report Comment</h3>
            <span class="modal-close">Close</span>
        </div>
        <div class="modal-content">
            <p>Please enter your reason for reporting this comment.</p>
            <div class="form">
                <div class="field">
                    <textarea class="textarea" rows="5"></textarea>
                </div>
            </div>
        </div>
        <div class="modal-actions">
            <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
        </div>
    </div>
</div>


                    
            
                                                <div class="promos" id="promos">
            	        <div class="promo promo--medium pos-1 slider" data-promoid="22992">
                <div class="main-carousel" data-initialindex="0">
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/guides/how-to-enable-full-screen-widgets-in-windows-11-build-25201/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="The full-screen Windows Widgets view in Windows 11" src="https://cdn.neow.in/news/images/uploaded/2022/09/1663225928-screen_widgets_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/09/1663225928-screen_widgets_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content" style="z-index:5">
                                                                <span class="badge">guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                How to enable full-screen Widgets in Windows 11 build 25201
                                </h3>
                                                                <p class="promo-excerpt">
                                windows widgets
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-beta-channel-build-22622590-contains-fixes-for-onedrive-and-robocopy/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556602_windows-11-insider-preview9_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 22621.590 &amp; 22622.590</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 released to Beta Channel fixes Control Panel, Robocopy and more
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-dev-build-25201-fixes-memory-leak-bug-and-more-isos-available/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/03/1648556572_windows-11-insider-preview4_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Build 25201</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 memory leak bug, and more fixes in Dev Channel; ISOs available
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/specs-appeal-here-are-the-differences-between-iphone-14-iphone-13-and-iphone-12/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="iphone 12 13 14" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/09/1663259340_iphone121314_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Specs Appeal</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Here are the differences between iPhone 14, iPhone 13, and iPhone 12
                                </h3>
                                                                <p class="promo-excerpt">
                                iphone 12 13 14
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-release-preview-build-220001041kb5017383-brings-dynamic-widgets-and-more/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview written with an image of a dummy laptop running Windows 11" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/08/1629912454_windows_11_insider_preview_5_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 22000.1041</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 Release Preview brings dynamic Widgets, and more
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-10-release-preview-adds-support-for-all-taskbar-orientations-with-news-and-interests/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 10 Insider preview" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/11/1605903143_windows_10_21h2_ip-pc_6c_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 19044.2075</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Release Preview adds News and interests support for all taskbar orientations
                                </h3>
                                                                <p class="promo-excerpt">
                                21h2
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/editorials/teams-integration-in-windows-11-continues-to-be-microsofts-abandoned-child/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Teams flyout in Windows 11 with logo in center" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2022/09/1662893986_teamsed2_(2)_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">editorial</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 Teams integration continues to be Microsoft&#039;s abandoned child
                                </h3>
                                                                <p class="promo-excerpt">
                                teams windows 11
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                    </div>
            </div>
                                                                                                                        <div class="promo promo--small pos-3 gallery-cell">
                <a href="https://www.neowin.net/news/what-is-new-in-windows-11-22h2-the-first-feature-update-for-the-newest-os/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/05/1652690189_windows_11_22h2_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <div class="">
                        <h3 class="promo-title">
                        What is new in Windows 11 22H2, the first feature update for the newest OS
                        </h3>
                                                <p class="promo-excerpt">
                        windows 11 22h2
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-4 gallery-cell">
                <a href="https://www.neowin.net/news/how-to-quickly-lock-your-windows-pc-on-warwagons-tech-tip-tuesday/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/09/1662430794_tech_tips_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">Tech Tip</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        How to quickly lock your Windows PC
                        </h3>
                                                <p class="promo-excerpt">
                        tech tip tuesday
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-7 gallery-cell">
                <a href="https://www.neowin.net/news/twirl-83-delta-iv-heavy-to-launch-a-classified-spy-satellite/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/09/1663487959_twirl-83-n_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">#83</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Delta IV Heavy to launch a classified spy satellite
                        </h3>
                                                <p class="promo-excerpt">
                        twirl 83
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-8 gallery-cell">
                <a href="https://www.neowin.net/news/microsoft-weekly-windows-patches-insider-builds-and-a-teams-ringtone-from-tiktok/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2022/09/1663416871_10790277_(24)_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">Microsoft Weekly</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Windows patches, Insider builds, and a Teams ringtone from TikTok
                        </h3>
                                                <p class="promo-excerpt">
                        microsoft weekly
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
            </div>
                    <div class="footer-banner footer-banner-ads">
                        <div class="wrap">
                            <span class="footer-banner-advertising">
                                                                                                <!-- Tag ID: neowin_footer -->
<div style="top-padding:10px !important; bottom-padding:10px !important; align="center" data-freestar-ad="__336x280 __970x250" id="neowin_footer">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_footer", slotId: "neowin_footer" });
  </script>
</div>            
                                                            </span>
                        </div>
                    </div>
                            
            
                        <footer class="footer" id="footer">

                <div class="footer-top">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-top-nav t-col-7">
                                <div class="row">
                                    <div class="footer-top-col t-col-3">
                                        <h3>Company</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/contact/" title="Contact Us">Contact Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/" title="About Us">About Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a>
                                            </li>
                                                                                    <li>
                                                <a href="/advertising/" title="Advertising">Advertising</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Community</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/forum/" title="Forums">Forums</a>
                                            </li>
                                                                                    <li>
                                                <a href="/subscribe/" title="Subscribe">Subscribe</a>
                                            </li>
                                                                                    <li>
                                                <a href="/irc/" title="Chat on IRC">Chat on IRC</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Social</h3>
                                        <ul class="footer-social">
                                            <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                                            <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                                            <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                                        </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Partners</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.neowin.net/store" title="Store">Store</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="footer-bot">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-copyright t-col-11">
                                <ul class="footer-copyright-links">
                                    <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                                    <li><a href="/terms/">Terms of Use</a></li>
                                    <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
                                </ul>
                                <p class="footer-copyright-text">
                                    <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                                    All trademarks mentioned are the property of their respective owners.
                                </p>
                            </div>

                            <div class="t-col-1">
                                <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
                            </div>

                        </div>
                    </div>
                </div>

            </footer>
            
        </div>

    </div>

        <form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
        <div class="modal" id="site-signin">
            <div class="modal-window">
                <div class="modal-header">
                    <h3 class="modal-title">Login</h3>
                    <span class="modal-close">Close</span>
                </div>
                <div class="modal-content">
                    <div class="signin-form">
                        <input type="hidden" name="csrfKey" value="b1fe4ae3da0be9448f4d09c31dc6ee47">
                        <input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL3N0YXItY2l0aXplbi1jcm93ZGZ1bmRpbmctcmVhY2hlcy1oYWxmLWEtYmlsbGlvbi1kb2xsYXJzLw==">
                        <input type="hidden" name="referer" value="">
                        <input type="hidden" name="login__standard_submitted" value="1">
                        <div class="signin-input form">
                            <div class="field required">
                                <label class="label" for="auth">Username or email:</label>
                                <input type="text" class="input" id="auth" name="auth" value="" />
                            </div>
                            <div class="field required">
                                <label class="label" for="password">Password</label>
                                <input type="password" class="input" id="password" name="password" type="password" value="" />
                            </div>
                            <div class="field options">
                                <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
                                <input type="hidden" name="remember_me" value="0">
                                <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
                                Remember me
                                </label>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="modal-actions">
                    <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
                    <button type="submit" name="_processLogin" value="4" class="social-login-button facebook">
                        Sign in with Facebook
                    </button>
                    <button type="submit" name="_processLogin" value="18" class="social-login-button twitter">
                        Sign in with Twitter
                    </button>
                    <button type="submit" name="_processLogin" value="6" class="social-login-button google">
                        Sign in with Google
                    </button>
                    <button type="submit" name="_processLogin" value="16" class="social-login-button liveid">
                        Sign in with Microsoft
                    </button>
                </div>
            </div>
        </div>
    </form>
    
    <div class="modal" id="profile-card">
        <div class="modal-window profile-card">

        </div>
    </div>

    <div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>

    <script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

        <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/10.7.2/highlight.min.js"></script>
    <script>hljs.highlightAll();</script>
            <script src="/js/orion/scripts.min.js?ver=c0e9529"></script>
    
        <div id="fb-root"></div>
    <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    
        <script>
    (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
    Scroll.config = {
        detected: false
    };
    </script>
    <script async defer src="https://static.scroll.com/js/scroll.js"></script>
    
    
                                    <script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script><script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>
            
    </body>
</html>
