<!DOCTYPE html>
<html xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope >
<head>
    <link rel="preconnect" href="https://cdn.neowin.com">
    <link rel="preconnect" href="https://connect.facebook.net">
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" href="/css/orion/orion.min.css?ver=a508ab1" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
        
        <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
    <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
    <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
    <meta name="apple-mobile-web-app-title" content="Neowin" />
    <meta name="application-name" content="Neowin" />
    <meta name="mobile-web-app-capable" content="yes" />
    <meta name="theme-color" content="#1e5078" />
    <meta name="msapplication-TileColor" content="#1e5078" />
    <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
    <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
    
    <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://www.neowin.net/news/rss/"/>

    <meta property="fb:pages" content="108763692386" />
    <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
    <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
    <title>Semiphemeral can scrub your old tweets, retweets, and likes in minutes - Neowin</title>

        <meta name="twitter:site" value="@NeowinFeed" />
    <meta property="og:site_name" content="Neowin" />
    <meta property="fb:admins" content="702410021" />
    <meta property="fb:app_id" content="141241332490" />
    <!-- TradeDoubler site verification 2507204 -->
        
    

        <link rel="canonical" href="https://www.neowin.net/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" />
<link rel="amphtml" href="https://www.neowin.net/amp/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" />
<meta name="title" content="Semiphemeral can scrub your old tweets, retweets, and likes in minutes" />
<meta name="description" content="This guide looks at getting started with Semiphemeral, a free tool that can help you remove your historical tweets, retweets, and likes. Flexible settings allow you to get set up to your liking." />
<meta name="twitter:url" content="https://www.neowin.net/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" />
<meta name="twitter:creator" content="@ziks297" /><meta name="twitter:title" content="Semiphemeral can scrub your old tweets, retweets, and likes in minutes" />
<meta name="twitter:description" content="This guide looks at getting started with Semiphemeral, a free tool that can help you remove your historical tweets, retweets, and likes. Flexible settings allow you to get set up to your liking." />
<meta name="twitter:widgets:theme" content="">
<meta property="og:title" content="Semiphemeral can scrub your old tweets, retweets, and likes in minutes" />
<meta property="article:publisher" content="https://www.facebook.com/neowin" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100022982110913" /><meta property="og:type" content="article" />
<meta property="og:description" content="This guide looks at getting started with Semiphemeral, a free tool that can help you remove your historical tweets, retweets, and likes. Flexible settings allow you to get set up to your liking." />
<meta property="og:url" content="https://www.neowin.net/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" />
<meta itemprop="name" content="Semiphemeral can scrub your old tweets, retweets, and likes in minutes" />
<meta itemprop="description" content="This guide looks at getting started with Semiphemeral, a free tool that can help you remove your historical tweets, retweets, and likes. Flexible settings allow you to get set up to your liking." />
<meta property="og:image" content="https://cdn.neowin.com/news/images/uploaded/2022/10/1664931353_semiphemeral_story.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.neowin.com/news/images/uploaded/2022/10/1664931353_semiphemeral_story.jpg" />
                                <style type="text/css">
	.stickyAd {
		position:sticky;
		top:80px;
	}
	.fs-dynamic {
		margin-bottom:20px;
	}
</style>
            

                                        <!-- DESKTOP --> 
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<script type="text/javascript" src="https://cdn.adt567.net/atag.js?as=1632487396" charset="UTF-8" async="true" defer></script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/neowin-net/pubfig.min.js" async></script>
            
    
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-E2SW8FX85X"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'G-E2SW8FX85X');
    </script>
    </head>
<body id="top" class=" orion view-tile">
                
        <div class="wrapper">

        
        <header class="site-header site-header-story" role="banner">
            <div class="wrap">

                <div class="site-logo">
                    <a href="/">Neowin</a>
                </div>

                <span class="toggle-site-nav" id="toggle-nav">
                    <span></span>
                </span>

                                <div id="header-theme-switcher-mobile" class="header-theme-switcher">
                    <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
                    <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
                </div>

                <nav class="site-nav" id="nav" role="navigation">

        <div class="nav-user guest">
        <a class="nav-user-login-button" href="/forum/login/">Login</a>
        <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
    </div>
    
    <div id="header-theme-switcher" class="header-theme-switcher">
        <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
        <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
    </div>

    <div class="nav-social-alt" aria-haspopup="true">
        <span class="nav-social-alt-toggle">
            <a href="#"><i class="icon social"></i></a>
        </span>
        <div class="nav-social-alt-menu">

            <dl class="social">
                <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
                <dd>
                    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                </dd>

                <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
                <dd>
                    <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
                </dd>
            </dl>
        </div>
    </div>

    <div class="nav-search">
        <form class="search-wrapper" id="search" method="get" action="/search/">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
        </form>
    </div>

    <ul class="nav-menu menu">
                <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a class="nav-user-login-button" href="/forum/login/">Log in</a>
        </li>
        <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
        </li>
                <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="#" class="toggle nav-mobile" data-toggle="news-nav">News</a>
            <a href="/" class="nav-desktop" data-toggle="news-nav">News</a>
            <ul role="menu" class="menu nav-mobile" id="news-nav">
                <li class="menu-sep">
                <a href="/software/">Software</a>
                <a href="/news/tags/microsoft/">Microsoft</a>
                <a href="/news/tags/gaming/">Gaming</a>
                <a href="/guides/">Guides</a>
                <a href="/news/tags/closer_look/">Closer Look</a>
                <a href="/news/tags/windows_10/">Windows 10</a>
                <a href="/news/tags/windows_11/">Windows 11</a>
                </li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latest"><a href="/">Latest</a></li>
            <li data-category="menu-microsoft"><a href="/news/tags/microsoft/">Microsoft</a></li>
            <li data-category="menu-google"><a href="/news/tags/google/">Google</a></li>
            <li data-category="menu-apple"><a href="/news/tags/apple/">Apple</a></li>
            <li data-category="menu-software"><a href="/software/">Software</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latest">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/the-middle-east--north-africa-mena-region-saw-a-48-growth-in-crypto-usage/" title="The Middle East &amp;amp; North Africa (MENA) region saw a 48% growth in crypto usage">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/06/1654277856_crypto_medium.jpg" alt="Coins representing cryptocurrencies" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/the-middle-east--north-africa-mena-region-saw-a-48-growth-in-crypto-usage/" title="Permalink to The Middle East &amp;amp; North Africa (MENA) region saw a 48% growth in crypto usage">The Middle East &amp; North Africa (MENA) region saw a 48% growth in crypto usage</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T18:54:01+00:00">22 minutes ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/leak-you-may-soon-be-getting-windows-11-22h2-features-on-21h2-as-well/" title="Leak: You may soon be getting Windows 11 22H2 features on 21H2 as well">
            <img src="https://cdn.neowin.com/news/images/uploaded/2021/06/1624199766_w11_medium.jpg" alt="Windows 11 screenshot from the leaked build and the logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/leak-you-may-soon-be-getting-windows-11-22h2-features-on-21h2-as-well/" title="Permalink to Leak: You may soon be getting Windows 11 22H2 features on 21H2 as well">Leak: You may soon be getting Windows 11 22H2 features on 21H2 as well</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T17:32:02+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/amazon-introduces-150-million-catalytic-capital-to-help-fund-entrepreneurs/" title="Amazon introduces $150 million Catalytic Capital to help fund entrepreneurs">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664989057_amazon-money_medium.jpg" alt="Amazon logo in front of money" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/amazon-introduces-150-million-catalytic-capital-to-help-fund-entrepreneurs/" title="Permalink to Amazon introduces $150 million Catalytic Capital to help fund entrepreneurs">Amazon introduces $150 million Catalytic Capital to help fund entrepreneurs</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T17:16:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/sponsored/8-steps-to-better-security-18-value---free-ebook-download/" title="8 Steps to Better Security ($18 Value) - Free eBook Download">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1664452977_fbhy7iexiams5d2_medium.jpg" alt="ebook offer" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/sponsored/8-steps-to-better-security-18-value---free-ebook-download/" title="Permalink to 8 Steps to Better Security ($18 Value) - Free eBook Download">8 Steps to Better Security ($18 Value) - Free eBook Download</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T17:00:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all recent news</a></div>
            </li>
            <li id="menu-microsoft">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/leak-you-may-soon-be-getting-windows-11-22h2-features-on-21h2-as-well/" title="Leak: You may soon be getting Windows 11 22H2 features on 21H2 as well">
            <img src="https://cdn.neowin.com/news/images/uploaded/2021/06/1624199766_w11_medium.jpg" alt="Windows 11 screenshot from the leaked build and the logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/leak-you-may-soon-be-getting-windows-11-22h2-features-on-21h2-as-well/" title="Permalink to Leak: You may soon be getting Windows 11 22H2 features on 21H2 as well">Leak: You may soon be getting Windows 11 22H2 features on 21H2 as well</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T17:32:02+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/can-we-talk-about-how-copy-and-paste-sucks-so-much-in-windows/" title="Can we talk about how copy and paste sucks so much in Windows?">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664973942_310759303_453646589928136_6981024209508636445_n_medium.jpg" alt="copy CTRLC" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/can-we-talk-about-how-copy-and-paste-sucks-so-much-in-windows/" title="Permalink to Can we talk about how copy and paste sucks so much in Windows?">Can we talk about how copy and paste sucks so much in Windows?</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T15:46:01+00:00">3 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-11-22h2-is-now-available-for-more-users-as-microsoft-speeds-up-rollout/" title="Windows 11 22H2 is now available for more users as Microsoft speeds up rollout">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1652620142_22h2_hero_medium.jpg" alt="An illustration with one of default Windows 11 wallpapers and a 22H2 sign" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-11-22h2-is-now-available-for-more-users-as-microsoft-speeds-up-rollout/" title="Permalink to Windows 11 22H2 is now available for more users as Microsoft speeds up rollout">Windows 11 22H2 is now available for more users as Microsoft speeds up rollout</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T11:36:01+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-is-now-testing-link-unfurling-in-outlook/" title="Microsoft is now testing link unfurling in Outlook">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664963721_1594748445_outlook_new_features_medium.jpg" alt="Outlook logo on a dark background with a link icon below it and New Features written at the bottom l" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-is-now-testing-link-unfurling-in-outlook/" title="Permalink to Microsoft is now testing link unfurling in Outlook">Microsoft is now testing link unfurling in Outlook</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T10:00:01+00:00">9 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/microsoft/">View all Microsoft news</a></div>
            </li>
            <li id="menu-google">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-unveils-the-wired-nest-doorbell-that-records-footage-in-hdr/" title="Google unveils the wired Nest Doorbell that records footage in HDR">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664904311_doorbell_medium.jpg" alt="Googles Nest Doorbell" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-unveils-the-wired-nest-doorbell-that-records-footage-in-hdr/" title="Permalink to Google unveils the wired Nest Doorbell that records footage in HDR">Google unveils the wired Nest Doorbell that records footage in HDR</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T17:55:52+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/googles-nest-renew-opens-up-for-all-in-the-continental-us-to-deliver-cleaner-energy-use/" title="Google&amp;#039;s Nest Renew opens up for all in the continental U.S. to deliver cleaner energy use">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664903380_energy_shift_graphic.max-1000x1000_medium.jpg" alt="An Energy Shift chart" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/googles-nest-renew-opens-up-for-all-in-the-continental-us-to-deliver-cleaner-energy-use/" title="Permalink to Google&amp;#039;s Nest Renew opens up for all in the continental U.S. to deliver cleaner energy use">Google&#039;s Nest Renew opens up for all in the continental U.S. to deliver cleaner energy use</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T17:40:01+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/googles-matter-support-and-home-update-will-let-you-quickly-add-smart-devices/" title="Google&amp;#039;s Matter support and Home update will let you quickly add smart devices">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664899904_hero6up_mtr6elx.max-1000x1000_medium.jpg" alt="The new Google Home app" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/googles-matter-support-and-home-update-will-let-you-quickly-add-smart-devices/" title="Permalink to Google&amp;#039;s Matter support and Home update will let you quickly add smart devices">Google&#039;s Matter support and Home update will let you quickly add smart devices</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T16:34:01+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/googles-latest-nest-wifi-pro-supports-6-ghz-radio-band-and-connectivity-to-more-devices/" title="Google&amp;#039;s latest Nest Wifi Pro supports 6 GHz radio band and connectivity to more devices">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664897463_20220930_sirocco_colors_1ck32zy.max-1000x1000_medium.jpg" alt="Googles Nest Wi-Fi Pro devices in four colors" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/googles-latest-nest-wifi-pro-supports-6-ghz-radio-band-and-connectivity-to-more-devices/" title="Permalink to Google&amp;#039;s latest Nest Wifi Pro supports 6 GHz radio band and connectivity to more devices">Google&#039;s latest Nest Wifi Pro supports 6 GHz radio band and connectivity to more devices</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T16:02:01+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/google/">View all Google news</a></div>
            </li>
            <li id="menu-apple">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/this-apple-watch-portable-usb-charger-is-62-off-for-just-1499/" title="This Apple Watch Portable USB Charger is 62% off for just $14.99">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664876146_product_144225_product_shots2_medium.jpg" alt="apple watch charger" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/this-apple-watch-portable-usb-charger-is-62-off-for-just-1499/" title="Permalink to This Apple Watch Portable USB Charger is 62% off for just $14.99">This Apple Watch Portable USB Charger is 62% off for just $14.99</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T15:00:01+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/eu-votes-in-favor-of-law-that-requires-consumer-tech-to-feature-usb-type-c-by-2024/" title="EU votes in favor of law that requires consumer tech to feature USB Type-C  by 2024">
            <img src="https://cdn.neowin.com/news/images/uploaded/2015/03/usb-type-c-01_medium.jpg" alt="A close-up photo of a male USB Type-C connector" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/eu-votes-in-favor-of-law-that-requires-consumer-tech-to-feature-usb-type-c-by-2024/" title="Permalink to EU votes in favor of law that requires consumer tech to feature USB Type-C  by 2024">EU votes in favor of law that requires consumer tech to feature USB Type-C  by 2024</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T12:30:01+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-apple-and-more-work-on-speech-recognition-for-users-with-speech-disabilities/" title="Microsoft, Apple, and more work on speech recognition for users with speech disabilities">
            <img src="https://cdn.neowin.com/news/images/uploaded/2016/10/1476908377_speech_recognition_medium.jpg" alt="A silhouette of a person on the left with sound waves coming out of their mouth on a blue background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-apple-and-more-work-on-speech-recognition-for-users-with-speech-disabilities/" title="Permalink to Microsoft, Apple, and more work on speech recognition for users with speech disabilities">Microsoft, Apple, and more work on speech recognition for users with speech disabilities</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-03T17:42:01+00:00">Oct 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-music-celebrates-100-million-songs-with-the-new-apple-music-today-series/" title="Apple Music celebrates 100 million songs with the new Apple Music Today series">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664815218_apple-music-100-million-songs-hero_medium.jpg" alt="Apple Music passes 100 million songs" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apple-music-celebrates-100-million-songs-with-the-new-apple-music-today-series/" title="Permalink to Apple Music celebrates 100 million songs with the new Apple Music Today series">Apple Music celebrates 100 million songs with the new Apple Music Today series</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-03T17:28:01+00:00">Oct 3, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/apple/">View all Apple news</a></div>
            </li>
            <li id="menu-software">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/homebank-557/" title="HomeBank 5.5.7">
            <img src="https://cdn.neowin.com/news/images/uploaded/2017/09/1505553876_homebank_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/homebank-557/" title="Permalink to HomeBank 5.5.7">HomeBank 5.5.7</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T17:22:01+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/librewolf-10502-1/" title="LibreWolf 105.0.2-1">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1651849830_librewolf_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/librewolf-10502-1/" title="Permalink to LibreWolf 105.0.2-1">LibreWolf 105.0.2-1</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T15:20:02+00:00">3 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/ntlite-2388945/" title="NTLite 2.3.8.8945">
            <img src="https://cdn.neowin.com/news/images/uploaded/2014/09/ntlite_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/ntlite-2388945/" title="Permalink to NTLite 2.3.8.8945">NTLite 2.3.8.8945</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T15:08:01+00:00">4 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/aimp-5102403-beta/" title="AIMP 5.10.2403 Beta">
            <img src="https://cdn.neowin.com/news/images/uploaded/2014/08/aimp_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/aimp-5102403-beta/" title="Permalink to AIMP 5.10.2403 Beta">AIMP 5.10.2403 Beta</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T09:18:01+00:00">9 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/software/">View all software news</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
            <a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu nav-mobile" id="features-nav">
                <li role="menuitem"><a href="/reviews/">Reviews</a></li>
                <li role="menuitem"><a href="/news/tags/top_10/">Top 10</a></li>
                <li role="menuitem"><a href="/guides/">Guides</a></li>
                <li role="menuitem"><a href="/unboxing/">Unboxings</a></li>
                <li role="menuitem"><a href="/">Trending</a></li>
                <li role="menuitem"><a href="/editorials/">Editorials</a></li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latestreviews"><a href="/reviews/">Reviews</a></li>
            <li data-category="menu-top_10"><a href="/news/tags/top_10/">Top 10</a></li>
            <li data-category="menu-guide"><a href="/guides/">Guides</a></li>
            <li data-category="menu-unboxings"><a href="/unboxing/">Unboxings</a></li>
            <li data-category="menu-trending"><a href="/">Trending</a></li>
            <li data-category="menu-editorials"><a href="/editorials/">Editorials</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latestreviews">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/iod-is-a-company-that-snatches-back-control-for-your-smartphone-privacy/" title="iodé is a company that snatches back control for your smartphone privacy">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662028742_20220901_123603_medium.jpg" alt="iode screenshots" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/iod-is-a-company-that-snatches-back-control-for-your-smartphone-privacy/" title="Permalink to iodé is a company that snatches back control for your smartphone privacy">iodé is a company that snatches back control for your smartphone privacy</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-03T10:00:01+00:00">Sep 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-of-the-qnap-ts-233-a-two-bay-nas-for-modest-needs/" title="Review of the QNAP TS-233, a two-bay NAS for modest needs">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/07/1657483356_neowin-ts-233-06_medium.jpg" alt="Front view of QNAP TS-233 next to the box it came in" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-of-the-qnap-ts-233-a-two-bay-nas-for-modest-needs/" title="Permalink to Review of the QNAP TS-233, a two-bay NAS for modest needs">Review of the QNAP TS-233, a two-bay NAS for modest needs</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-28T15:16:01+00:00">Aug 28, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-the-agm-glory-g1s-is-a-5g-thermal-imaging-night-visioning-rugged-phone/" title="Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/08/1660393250_20220706_110718_medium.jpg" alt="agm glory g1s screenshots" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-the-agm-glory-g1s-is-a-5g-thermal-imaging-night-visioning-rugged-phone/" title="Permalink to Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone">Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-14T15:16:01+00:00">Aug 14, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/06/1654868736_20220607_151643_medium.jpg" alt="doogee s98 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Permalink to Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-11T19:16:01+00:00">Jun 11, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/reviews/">View all reviews</a></div>
            </li>
            <li id="menu-top_10">
                <div class="mega-menu-items">
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-people-want-in-microsoft-edge/" title="Top 10 features people want in Microsoft Edge">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662833170_1659954792_windows_365_-_4_medium.jpg" alt="Microsoft Edge logo on a dark background with thumbs up and down logos on the side" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-people-want-in-microsoft-edge/" title="Permalink to Top 10 features people want in Microsoft Edge">Top 10 features people want in Microsoft Edge</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-11T15:30:01+00:00">Sep 11, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-and-changes-users-want-in-windows-11-widgets/" title="Top 10 features and changes users want in Windows 11 Widgets">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/08/1660580240_windows_widgets_top_10_medium.jpg" alt="An illustration showing thumbs down and up next to icons representing Windows Widgets" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-and-changes-users-want-in-windows-11-widgets/" title="Permalink to Top 10 features and changes users want in Windows 11 Widgets">Top 10 features and changes users want in Windows 11 Widgets</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-15T18:12:02+00:00">Aug 15, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Here are the top 10 features people want in OneNote">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/07/1659273049_gjevgn_(18)_(2)_medium.jpg" alt="OneNote logo in the center with angry and thumbs down emoji on the right and love and thumbs up emoj" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Permalink to Here are the top 10 features people want in OneNote">Here are the top 10 features people want in OneNote</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-31T17:00:02+00:00">Jul 31, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Top 10 features users want in the Microsoft Store">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1651990179_ms_medium.jpg" alt="The Microsoft Store logo with thumbs up and down" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Permalink to Top 10 features users want in the Microsoft Store">Top 10 features users want in the Microsoft Store</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T12:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                    </div>
                <div class="view-all">
                    <a href="/news/tags/top_10/">View all Top 10s</a>
                </div>
            </li>
            <li id="menu-guide">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" title="Semiphemeral can scrub your old tweets, retweets, and likes in minutes">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664931353_semiphemeral_medium.jpg" alt="The Semiphemeral logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" title="Permalink to Semiphemeral can scrub your old tweets, retweets, and likes in minutes">Semiphemeral can scrub your old tweets, retweets, and likes in minutes</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T15:16:01+00:00">3 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/the-power-delete-suite-can-help-you-scrub-your-reddit-posts-and-comments-in-minutes/" title="The Power Delete Suite can help you scrub your Reddit posts and comments in minutes">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664823162_reddit-power-delete_medium.jpg" alt="Power Delete Suite options" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/the-power-delete-suite-can-help-you-scrub-your-reddit-posts-and-comments-in-minutes/" title="Permalink to The Power Delete Suite can help you scrub your Reddit posts and comments in minutes">The Power Delete Suite can help you scrub your Reddit posts and comments in minutes</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-03T22:08:01+00:00">Oct 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/best-budget-gpu-for-2022-gtx-1630-vs-gtx-1650-vs-rx-6400-vs-6500-xt-vs-arc-a380/" title="Best budget GPU 2022: GTX 1650 vs 1630 vs RX 6400 vs 6500 XT vs Arc A380 vs A310">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/06/1656491408_rx_6500_xt_medium.jpg" alt="AMD RX 6500 XT promo image" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/best-budget-gpu-for-2022-gtx-1630-vs-gtx-1650-vs-rx-6400-vs-6500-xt-vs-arc-a380/" title="Permalink to Best budget GPU 2022: GTX 1650 vs 1630 vs RX 6400 vs 6500 XT vs Arc A380 vs A310">Best budget GPU 2022: GTX 1650 vs 1630 vs RX 6400 vs 6500 XT vs Arc A380 vs A310</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-03T15:32:01+00:00">Oct 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/how-to-disable-search-button-on-home-screen-in-ios-16/" title="How to disable Search button on Home Screen in iOS 16">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1663571770_ios_16_search_button_medium.jpg" alt="The Search Button on the Home Screen in iOS 16" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/how-to-disable-search-button-on-home-screen-in-ios-16/" title="Permalink to How to disable Search button on Home Screen in iOS 16">How to disable Search button on Home Screen in iOS 16</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-19T15:16:02+00:00">Sep 19, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/guides/">View all guides</a></div>
            </li>
            <li id="menu-unboxings">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Rogbid Brave Pro LTE smartwatch unboxing and first impressions">
            <img src="https://cdn.neowin.com/news/images/uploaded/2021/05/1620848052_3_medium.jpg" alt="rogbid brave pro LTE smartwatch" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/rogbid-brave-pro-lte-smartwatch-unboxing-and-first-impressions/" title="Permalink to Rogbid Brave Pro LTE smartwatch unboxing and first impressions">Rogbid Brave Pro LTE smartwatch unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-05-15T14:00:01+00:00">May 15, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/oppo-find-x3-neo-unboxing-and-first-impressions/" title="OPPO Find X3 Neo unboxing and first impressions">
            <img src="https://cdn.neowin.com/news/images/uploaded/2021/04/1619532068_img20210427144100_medium.jpg" alt="OPPO Find X3 Neo held in hand with the back facing the camera in front of a wall" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/oppo-find-x3-neo-unboxing-and-first-impressions/" title="Permalink to OPPO Find X3 Neo unboxing and first impressions">OPPO Find X3 Neo unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-27T14:08:01+00:00">Apr 27, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">
            <img src="https://cdn.neowin.com/news/images/uploaded/2021/04/1617995916_2_medium.jpg" alt="doogee s59 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/unboxing-a-10050mah-battery-rugged-smartphone-the-doogee-s59-pro/" title="Permalink to Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro">Unboxing a 10,050mAh battery rugged smartphone, the DOOGEE S59 Pro</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-10T10:00:02+00:00">Apr 10, 2021</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/unboxing/dell-latitude-7320-unboxing-and-first-impressions/" title="Dell Latitude 7320 unboxing and first impressions">
            <img src="https://cdn.neowin.com/news/images/uploaded/2020/08/1597532716_l3_medium.jpg" alt="Dell Latitude 7320 top-down view with wood background" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/unboxing/dell-latitude-7320-unboxing-and-first-impressions/" title="Permalink to Dell Latitude 7320 unboxing and first impressions">Dell Latitude 7320 unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2021-04-03T16:00:02+00:00">Apr 3, 2021</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/unboxing/">View all unboxings</a></div>
            </li>
            <li id="menu-trending">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-starts-rolling-out-tabbed-file-explorer-and-more-in-windows-11-build-22621608/" title="Microsoft starts rolling out tabbed File Explorer and more in Windows 11 build 22621.608">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/03/1648556572_windows-11-insider-preview4_medium.jpg" alt="Windows 11 Insider Preview" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-starts-rolling-out-tabbed-file-explorer-and-more-in-windows-11-build-22621608/" title="Permalink to Microsoft starts rolling out tabbed File Explorer and more in Windows 11 build 22621.608">Microsoft starts rolling out tabbed File Explorer and more in Windows 11 build 22621.608</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T21:38:01+00:00">21 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/beware-linux-kernel-51912-could-damage-your-intel-laptop-display-literally/" title="Beware: Linux kernel 5.19.12 could damage your Intel laptop display, literally">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664910261_linux_kernel_update_intel_display_problem_(source-_tapani_palli_gitlab)_medium.jpg" alt="Linux update breaking laptop screens" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/beware-linux-kernel-51912-could-damage-your-intel-laptop-display-literally/" title="Permalink to Beware: Linux kernel 5.19.12 could damage your Intel laptop display, literally">Beware: Linux kernel 5.19.12 could damage your Intel laptop display, literally</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T19:50:01+00:00">23 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-11-on-microsoft-lumia-may-soon-only-be-a-cherished-memory/" title="Windows 11 on Microsoft Lumia may soon only be a cherished memory">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664897785_lumia_950_windows_11_(source-_lumia_woa)_medium.jpg" alt="Windows 11 on Luimia 950 XL" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-11-on-microsoft-lumia-may-soon-only-be-a-cherished-memory/" title="Permalink to Windows 11 on Microsoft Lumia may soon only be a cherished memory">Windows 11 on Microsoft Lumia may soon only be a cherished memory</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T17:04:17+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-confirms-performance-degradation-in-windows-11-22h2-when-copying-large-files/" title="Microsoft confirms performance degradation in Windows 11 22H2 when copying large files">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1652434435_windows_11_logo_red_medium.jpg" alt="A modified red Windows 11 logo indicating a known issue" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-confirms-performance-degradation-in-windows-11-22h2-when-copying-large-files/" title="Permalink to Microsoft confirms performance degradation in Windows 11 22H2 when copying large files">Microsoft confirms performance degradation in Windows 11 22H2 when copying large files</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T09:24:01+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all trending news</a></div>
            </li>
            <li id="menu-editorials">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/can-we-talk-about-how-copy-and-paste-sucks-so-much-in-windows/" title="Can we talk about how copy and paste sucks so much in Windows?">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664973942_310759303_453646589928136_6981024209508636445_n_medium.jpg" alt="copy CTRLC" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/can-we-talk-about-how-copy-and-paste-sucks-so-much-in-windows/" title="Permalink to Can we talk about how copy and paste sucks so much in Windows?">Can we talk about how copy and paste sucks so much in Windows?</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T15:46:01+00:00">3 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/microsofts-latest-windows-11-taskbar-update-proves-that-simpler-is-not-always-better/" title="Microsoft&amp;#039;s latest Windows 11 Taskbar update proves that simpler is not always better">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664713180_screenshot_2022-10-02_171811_medium.jpg" alt="A screenshot of Windows 11 desktop build 25211 with Taskbar context menu open" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/microsofts-latest-windows-11-taskbar-update-proves-that-simpler-is-not-always-better/" title="Permalink to Microsoft&amp;#039;s latest Windows 11 Taskbar update proves that simpler is not always better">Microsoft&#039;s latest Windows 11 Taskbar update proves that simpler is not always better</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-02T17:16:01+00:00">Oct 2, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/microsofts-latest-approach-to-windows-11-updates-is-a-smart-move/" title="Microsoft&amp;#039;s latest approach to Windows 11 updates is a smart move">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1664083253_1649093327_windows_11_logo_(2)_medium.jpg" alt="Windows 11 logo with a green check mark on it with clapping emojis on the sides" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/microsofts-latest-approach-to-windows-11-updates-is-a-smart-move/" title="Permalink to Microsoft&amp;#039;s latest approach to Windows 11 updates is a smart move">Microsoft&#039;s latest approach to Windows 11 updates is a smart move</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-25T17:16:01+00:00">Sep 25, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/teams-integration-in-windows-11-continues-to-be-microsofts-abandoned-child/" title="Teams integration in Windows 11 continues to be Microsoft&amp;#039;s abandoned child">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662893986_teamsed2_(2)_medium.jpg" alt="Teams flyout in Windows 11 with logo in center" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/teams-integration-in-windows-11-continues-to-be-microsofts-abandoned-child/" title="Permalink to Teams integration in Windows 11 continues to be Microsoft&amp;#039;s abandoned child">Teams integration in Windows 11 continues to be Microsoft&#039;s abandoned child</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-11T19:00:02+00:00">Sep 11, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/editorials/">View all editorials</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
        </li>
        <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store/">Store</a>
                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-deals-recent"><a href="/news/tags/neowin_deals/">Recent</a></li>
            <li data-category="menu-deals-highlights"><a href="//deals.neowin.net/">Highlights</a></li>
            <li data-category="menu-deals-interests"><a href="//deals.neowin.net/">Interests</a></li>
            <li data-category="menu-deals-budget"><a href="//deals.neowin.net/">On a Budget</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
        <li class="active" id="menu-deals-recent">
            <div class="mega-menu-items">
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/this-mobile-pixels-mini-mouse-is-6-off-today-on-neowin-deals/" title="This Mobile Pixels Mini Mouse is 6% off today on Neowin Deals">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662628794_mouse_20d1_medium.jpg" alt="mobile pixels" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/this-mobile-pixels-mini-mouse-is-6-off-today-on-neowin-deals/" title="Permalink to This Mobile Pixels Mini Mouse is 6% off today on Neowin Deals">This Mobile Pixels Mini Mouse is 6% off today on Neowin Deals</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-05T15:00:02+00:00">4 hours ago</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/this-apple-watch-portable-usb-charger-is-62-off-for-just-1499/" title="This Apple Watch Portable USB Charger is 62% off for just $14.99">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664876146_product_144225_product_shots2_medium.jpg" alt="apple watch charger" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/this-apple-watch-portable-usb-charger-is-62-off-for-just-1499/" title="Permalink to This Apple Watch Portable USB Charger is 62% off for just $14.99">This Apple Watch Portable USB Charger is 62% off for just $14.99</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-04T15:00:01+00:00">Oct 4, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-14-off-13-in-1-docking-station-with-dual-hdmi/" title="Save 28% on this Price Dropped 13-in-1 Docking Station with Dual HDMI">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/07/1659178772_product_331054_product_shots3_medium.jpg" alt="13-in-1 usb hub" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-14-off-13-in-1-docking-station-with-dual-hdmi/" title="Permalink to Save 28% on this Price Dropped 13-in-1 Docking Station with Dual HDMI">Save 28% on this Price Dropped 13-in-1 Docking Station with Dual HDMI</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-03T15:00:01+00:00">Oct 3, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-28-on-a-lifetime-subscription-to-curiositystream-hd/" title="Save 28% on a lifetime subscription to CuriosityStream HD">
            <img src="https://cdn.neowin.com/news/images/uploaded/2021/09/1630944360_product_174126_product_shots4_medium.jpg" alt="curiousitystream" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-28-on-a-lifetime-subscription-to-curiositystream-hd/" title="Permalink to Save 28% on a lifetime subscription to CuriosityStream HD">Save 28% on a lifetime subscription to CuriosityStream HD</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-02T15:00:01+00:00">Oct 2, 2022</time>
		</p>
	</div>
</article>
                        </div>
            <div class="view-all"><a href="/news/tags/neowin_deals/">View all recent deals</a></div>
        </li>
        <li id="menu-deals-highlights">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/">
                            <img src="https://cdn.neowin.com/news/images/deals/best-sellers.jpg" alt="Best Sellers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="//deals.neowin.net/">Best Sellers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">
                            <img src="https://cdn.neowin.com/news/images/deals/pay-what-you-want.jpg" alt="Pay What You Want" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">Pay What You Want</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">
                            <img src="https://cdn.neowin.com/news/images/deals/gear-and-gadgets.jpg" alt="Gear + Gadgets" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">Gear + Gadgets</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/bundles">
                            <img src="https://cdn.neowin.com/news/images/deals/software-bundles.jpg" alt="Software Bundles" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/bundles">Software Bundles</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-interests">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/developer">
                            <img src="https://cdn.neowin.com/news/images/deals/for-developers.jpg" alt="For Developers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/developer">For Developers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/productivity">
                            <img src="https://cdn.neowin.com/news/images/deals/productivity.jpg" alt="Productivity" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/productivity">Productivity</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/accessories">
                            <img src="https://cdn.neowin.com/news/images/deals/accessories.jpg" alt="Accessories" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/accessories">Accessories</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/elearning">
                            <img src="https://cdn.neowin.com/news/images/deals/e-learning.jpg" alt="E-Learning" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/elearning">E-Learning</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-budget">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/under-20">
                            <img src="https://cdn.neowin.com/news/images/deals/under-20-bucks.jpg" alt="Under $20" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/under-20">Under $20</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/free">
                            <img src="https://cdn.neowin.com/news/images/deals/freebies.jpg" alt="Freebies" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/free">Freebies</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/giveaways">
                            <img src="https://cdn.neowin.com/news/images/deals/giveaways.jpg" alt="Giveaways" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/giveaways">Giveaways</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
            <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
            <li role="menuitem"><a href="/store/">Store</a></li>
            <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
            <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
            <li role="menuitem"><a href="/contact/apply/">Write for Neowin</a></li>
            <li role="menuitem"><a href="/credits/">About Us</a></li>
            <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
        </li>
    </ul>

</nav>

            </div>

        </header>

        <div class="content" id="content" role="main">
            <div class="nav-secondary-menu-container">
                <div class="wrap">
                    <ul class="nav-secondary-menu">
                                                    <li>
                                <a href="/software/">Software</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/microsoft/">Microsoft</a>
                            </li>
                                                    <li>
                                <a href="/guides/">Guides</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/top_10/">Top 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/closer_look/#tags">Closer Look</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/specs_appeal/">Specs Appeal</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_10/#tags">Windows 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_11/#tags">Windows 11</a>
                            </li>
                                                    <li>
                                <a href="/news/side-hustle-write-for-neowin/">Write for Neowin</a>
                            </li>
                                            <li class="newstip"><a href="/contact/#newstip">
                        Send news tip
                    </a></li></ul>
                </div>
            </div>

                                                                    
                                <div class="header-banner header-banner-ads">
            <div class="wrap">
                <span class="header-banner-advertising">
                                            <!-- Tag ID: neowin_header -->
<div style="min-height:260px;" align="center" data-freestar-ad="__336x280 __970x250" id="neowin_header">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_header", slotId: "neowin_header" });
  </script>
</div>
            
                </span>
            </div>
        </div>
                    <section class="article">
        <div class="wrap">
            <div class="row">

                <article class="article-col d-col-8 w-col-8" id="article-229545">
                    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://www.neowin.net/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/",
    "name": "",
    "mainEntityOfPage": "https://www.neowin.net/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/",
    "headline": "Semiphemeral can scrub your old tweets, retweets, and likes in minutes",
    "datePublished": "2022-10-05T15:16:01+00:00",
    "dateCreated": "2022-10-05T15:16:01+00:00",
    "author": {
        "@type": "Person",
        "name": "Paul Hill",
        "url": "https://www.neowin.net/profile/339094-paul-hill"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Neowin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.neowin.com/news/images/orion/icons/apple-touch-icon-152x152.png",
            "width": 152,
            "height": 152
        }
    },
    "image": [
        "https://cdn.neow.in/news_hero.jpg"
    ],
    "description": "This guide looks at getting started with Semiphemeral, a free tool that can help you remove your historical tweets, retweets, and likes. Flexible settings allow you to get set up to your liking."
}
</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
        "@type": "ListItem",
        "position": 1,
        "name": "Neowin.net",
        "item": "https://www.neowin.net"
        },{
        "@type": "ListItem",
        "position": 2,
                "name": "News",
        "item": "https://www.neowin.net/news"
                },{
        "@type": "ListItem",
        "position": 3,
        "name": "Semiphemeral can scrub your old tweets, retweets, and likes in minutes",
        "item": "https://www.neowin.net/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/"
        }]
    }
    </script>
                    <header class="article-header">
                                                    <span class="article-badge guides">
                                <a href="/guides/">Guide</a>
                            </span>
                        
                        <h1 class="article-title">
                            <a rel="bookmark" href="/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" title="Permalink to Semiphemeral can scrub your old tweets, retweets, and likes in minutes">
                            Semiphemeral can scrub your old tweets, retweets, and likes in minutes
                            </a>
                        </h1>
                        <p class="article-meta">
    <span class="author vcard">
            <a class="fn profile-link" rel="author" href="/profile/339094-paul-hill/">Paul Hill</a>
        <span class="role"></span>
        <span class="org">Neowin</span>
        <a class="twitter-link" rel="me" href="https://www.twitter.com/ziks297">@ziks297</a>        &middot;
    </span>
    <time class="published" datetime="Oct 5, 2022 11:16 EDT" pubdate="pubdate">
    Oct 5, 2022 11:16 EDT
    </time>
            <span class="meta-comments">
    <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 0 Comments">0 <span>comments</span></a>
        </span>
    </p>

                    </header>

                    <div class="article-content" itemprop="articleBody">
                                                                        <p><img alt="The Semiphemeral logo" src="https://cdn.neow.in/news/images/uploaded/2022/10/1664931353_semiphemeral_story.jpg"></p>

<p>You may have seen my article on Monday about <a href="https://www.neowin.net/guides/the-power-delete-suite-can-help-you-scrub-your-reddit-posts-and-comments-in-minutes/">Power Delete Suite which can help you scrub your old Reddit posts and comments</a>, now, I’m going to share another tool called Semiphemeral that can help you delete your old tweets and likes from Twitter. The tool is very customizable and, once set up, can be left to delete old content based on the settings you select.</p>

<p>To get started with Semiphemeral, just head over to the <a href="https://semiphemeral.com/">project’s website</a> and press <strong>Login with Twitter</strong> at the top of the page. Do note that if you follow “prominent racists, misogynists, antisemites, homophobes, neo-Nazis, and other fascists”, then the website could ban you from using its services.</p>

<p>When logging in, you will have to give Semiphemeral authorization so that it can delete content for you. If you’re happy with the permissions, just tap <strong>Authorize app</strong>. Once logged in, head to the <strong>Settings</strong> tab to choose what to delete. Under <strong>Delete old tweets</strong>, you can select the duration tweets should remain available and make exceptions for popular tweets or those that are part of a thread. The second portion of the settings lets you unretweet and unlike tweets that are older than a certain number of days.</p>

                            <!-- PLACE THIS SECTION INSIDE OF YOUR BODY WHERE YOU WANT THE VIDEO PLAYER TO RENDER -->
<div id="FreeStarVideoAdContainer">
  <div id="freestar-video-parent">
    <div id="freestar-video-child"></div>
  </div>
</div>            <figure class="image image--expandable"><a href="https://cdn.neow.in/news/images/uploaded/2022/10/1664930646_screenshot_from_2022-10-05_01-14-32.jpg"><img alt="The settings in Semiphemeral" src="https://cdn.neow.in/news/images/uploaded/2022/10/1664930646_screenshot_from_2022-10-05_01-14-32_story.jpg"></a></figure><p>Keep in mind that anybody can go on your Twitter profile and see all the content that you’ve liked from the <strong>Like</strong> tab. As the <strong>Like</strong> tab is a tucked away, you may have thought the content that you’ve been liking was fairly private, but this isn’t the case. Using Semiphemeral can help you in this regard by unliking older posts.</p>

<p>Due to Twitter’s API limitations, the first time you use Semiphemeral, it may not delete all of your tweets as it’s limited to about 3,000 tweets. You can overcome this by ticking <strong>Force Semiphemeral to download all of my tweets again next time</strong>, instead of just the newest ones &gt; pressing <strong>Save</strong> &gt; <strong>Pause Semiphemeral</strong> in the Dashboard tab &gt; then pressing <strong>Start Semiphemeral</strong>. You may have to run through this sequence a number of time before you manage to wipe all the tweets you want gone.</p>

<p>After the initial clean up process, Semiphemeral will remain active removing old tweets according to your preferences until you revoke the app’s permissions. To revoke its access, head over to Twitter, then go to <strong>More</strong> (three dot button) &gt; <strong>Settings and Support</strong> &gt; <strong>Settings and privacy</strong> &gt; <strong>Security and account access</strong> &gt; <strong>Apps and sessions</strong> &gt; <strong>Connected apps</strong> &gt; <strong>Semiphemeral.com</strong> &gt; <strong>Revoke app permissions</strong>.</p>

<p>The main draw of Semiphemeral is to delete public-facing content, however, you can give the app access to your direct messages to clean those up too but keep in mind that the recipient will still have a copy of the contents. In the Semiphemeral Export tab, you also have the option to back up your content to a CSV file if you want to keep posts for whatever reason.</p>

<p>One final thing to note about Semiphemeral is that once you activate it, you will receive a couple of direct messages from the Semiphemeral bot. These are nothing to worry about as they are just reporting some statistics about what the app has scanned, there will also be a message asking you to consider contributing money to help with the costs of running the service.</p>
                        
                        
                                                                    </div>

                    <div class="article-tags">
    <h4 class="is-hidden">Tags</h4>
    <ul>
                <li>
            <a href="/news/tags/semiphemeral/" rel="tag" title="View all posts in Semiphemeral">Semiphemeral</a>
        </li>
                <li>
            <a href="/news/tags/twitter/" rel="tag" title="View all posts in Twitter">Twitter</a>
        </li>
                <li>
            <a href="/news/tags/privacy/" rel="tag" title="View all posts in Privacy">Privacy</a>
        </li>
                <li>
            <a href="/news/tags/retweet/" rel="tag" title="View all posts in Retweet">Retweet</a>
        </li>
                <li>
            <a href="/news/tags/like/" rel="tag" title="View all posts in Like">Like</a>
        </li>
                <li>
            <a href="/news/tags/tweet/" rel="tag" title="View all posts in Tweet">Tweet</a>
        </li>
                <li>
            <a href="/news/tags/social_media/" rel="tag" title="View all posts in Social media">Social media</a>
        </li>
                <li>
            <a href="/news/tags/guide/" rel="tag" title="View all posts in Guide">Guide</a>
        </li>
            </ul>
</div>

                    <div class="article-share">

    <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/guides/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" data-title="Semiphemeral can scrub your old tweets, retweets, and likes in minutes #Semiphemeral #Twitter">
        <div class="facebook" title="Share link on Facebook">Like</div>
        <div class="twitter" data-via="NeowinFeed" data-related="ziks297" title="Share link on Twitter">Tweet</div>
        <div class="reddit" title="Share link on Reddit">Share</div>
        <script>
        var socialLikesButtons = {
            reddit: {
            clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
            }
        };
        </script>
    </div>
    <a class="report-article-button" id="report-article" href="/news/report/semiphemeral-can-scrub-your-old-tweets-retweets-and-likes-in-minutes/" title="Report a problem with article">Report a problem with article</a>
    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
    <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

</div>

                                                                        
                        
                        <div class="post-nav">
        <link rel="next" href="/editorials/can-we-talk-about-how-copy-and-paste-sucks-so-much-in-windows/" />
        <div class="post-nav-links">
                <a href="/editorials/can-we-talk-about-how-copy-and-paste-sucks-so-much-in-windows/" class="post-nav-next">
            <figure class="post-nav-item-thumb post-nav-item-thumb-next">
                <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664973942_310759303_453646589928136_6981024209508636445_n_small.jpg" alt="copy CTRLC" loading="lazy">
            </figure>
            <header>
                <span>Next Article</span>
                <h3 class="post-nav-title">Can we talk about how copy and paste sucks so much in Windows?</h3>
            </header>
        </a>
            </div>
</div>
<div class="post-nav">
        <link rel="prev" href="/deals/this-mobile-pixels-mini-mouse-is-6-off-today-on-neowin-deals/" />
        <div class="post-nav-links">
                <a href="/deals/this-mobile-pixels-mini-mouse-is-6-off-today-on-neowin-deals/" class="post-nav-prev">
            <figure class="post-nav-item-thumb">
                <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662628794_mouse_20d1_small.jpg" alt="mobile pixels" loading="lazy">
            </figure>
            <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                This Mobile Pixels Mini Mouse is 6% off today on Neowin Deals
                </h3>
            </header>
        </a>
            </div>
</div>

                                                                            <div style="padding-top:10px !important;" id="zergnet-widget-88548"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88548';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
           <!-- Tag ID: neowin_below_post_nav -->
<div style="padding-top: 10px;" align="center" data-freestar-ad="__336x280 __300x250" id="neowin_below_post_nav">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_below_post_nav", slotId: "neowin_below_post_nav" });
  </script>
</div>
<!--[Hidden by Steve Sep 14 2022]
<div id="zergnet-widget-89006"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89006';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
[End]-->
            
                                            
                </article>

                                <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
                                                <div class="category-bar" style="padding-top:0px;color:#eeeeee !important; background-color:#379155 !important;">
  <div class="widget-header" style="color:#eeeeee !important; background-color:#379155 !important;">
    <h3 class="widget-title" style="color:#eeeeee !important; background-color:#379155 !important; text-color:#ffffff !important;">Subscribe to our Newsletter</h3>
  </div>
  <div style="color:#eeeeee !important; background-color:#379155 !important;">
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Go" />
</form>
  </div>
</div>            
<div class="widget widget-community">
    <div class="widget-header">
        <h3 class="widget-title"><a href="/forum/">Community Activity</a></h3>
        <span class="widget-community-refresh" title="Refresh">Refresh</span>
    </div>
    <div class="widget-content">
        <ul>
                            <li>
                    <a class="community-item-topic" id="tid-link-1419101" href="/forum/topic/1419101-rufus-vs-ms-media-creation-tool-whats-the-difference/?do=getNewComment" title="Rufus vs MS Media Creation Tool - what's the difference?">Rufus vs MS Media Creation Tool - what's the difference?</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/12-software-discussion-support/" title="Goto forum">Software Discussion &amp; Support</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1422112" href="/forum/topic/1422112-sometimes-you-just-want-to-beat-the-crap-out-of-a-laptop/?do=getNewComment" title="Sometimes you just want to beat the crap out of a laptop.">Sometimes you just want to beat the crap out of a laptop.</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/13-hardware-hangout/" title="Goto forum">Hardware Hangout</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1421029" href="/forum/topic/1421029-core-isolation-memory-integrity-incompatible-drivers-wdcsam64_prewin8sys/?do=getNewComment" title="Core Isolation Memory Integrity Incompatible Drivers: wdcsam64_prewin8.sys">Core Isolation Memory Integrity Incompatible Drivers: wdcsam64_prewin8.sys</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/242-windows/" title="Goto forum">Windows</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-356943" href="/forum/topic/356943-what-are-you-playing/?do=getNewComment" title="What are you playing?">What are you playing?</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/16-gamers-hangout/" title="Goto forum">Gamers&#039; Hangout</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1408731" href="/forum/topic/1408731-determining-the-manufacturer-of-your-computers-ram/?do=getNewComment" title="Determining the manufacturer of your computer's RAM">Determining the manufacturer of your computer's RAM</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/107-essential-guides/" title="Goto forum">Essential Guides</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1376812" href="/forum/topic/1376812-spacex-super-heavy-and-starship-updates/?do=getNewComment" title="SpaceX Super Heavy and Starship updates">SpaceX Super Heavy and Starship updates</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/161-science-news-discussion/" title="Goto forum">Science News &amp; Discussion </a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1422070" href="/forum/topic/1422070-ruling-out-browser-issues/?do=getNewComment" title="Ruling Out Browser Issues">Ruling Out Browser Issues</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/110-web-browser-discussion-support/" title="Goto forum">Web Browser Discussion &amp; Support</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1406843" href="/forum/topic/1406843-what-do-you-put-in-your-pockets/?do=getNewComment" title="What Do You Put in Your Pockets?">What Do You Put in Your Pockets?</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/7-general-discussion/" title="Goto forum">General Discussion</a>
                    </span>
                </li>

                    </ul>
    </div>
</div>


                        <div class="ad" id="global_below_community_activity">
                        <div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_1 -->
<div style="float:left padding 5px 0 5px 0 !important;"   data-freestar-ad="__300x600" id="neowin_siderail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_1", slotId: "neowin_siderail_1" });
  </script>
</div>
</div>
</div>                    </div>
            

<div class="widget widget-trending">
    <div class="widget-header">
        <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-starts-rolling-out-tabbed-file-explorer-and-more-in-windows-11-build-22621608/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/03/1648556572_windows-11-insider-preview4_small.jpg" alt="Windows 11 Insider Preview" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-starts-rolling-out-tabbed-file-explorer-and-more-in-windows-11-build-22621608/">Microsoft starts rolling out tabbed File Explorer and more in Windows 11 build 22621.608</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-10-04T21:38:01+00:00">21 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-starts-rolling-out-tabbed-file-explorer-and-more-in-windows-11-build-22621608/#comments" class="comment-link " title="View 12 Comments">12 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/beware-linux-kernel-51912-could-damage-your-intel-laptop-display-literally/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664910261_linux_kernel_update_intel_display_problem_(source-_tapani_palli_gitlab)_small.jpg" alt="Linux update breaking laptop screens" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/beware-linux-kernel-51912-could-damage-your-intel-laptop-display-literally/">Beware: Linux kernel 5.19.12 could damage your Intel laptop display, literally</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-10-04T19:50:01+00:00">23 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/beware-linux-kernel-51912-could-damage-your-intel-laptop-display-literally/#comments" class="comment-link " title="View 27 Comments">27 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/windows-11-on-microsoft-lumia-may-soon-only-be-a-cherished-memory/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664897785_lumia_950_windows_11_(source-_lumia_woa)_small.jpg" alt="Windows 11 on Luimia 950 XL" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/windows-11-on-microsoft-lumia-may-soon-only-be-a-cherished-memory/">Windows 11 on Microsoft Lumia may soon only be a cherished memory</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-10-04T17:04:17+00:00">Oct 4, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/windows-11-on-microsoft-lumia-may-soon-only-be-a-cherished-memory/#comments" class="comment-link " title="View 3 Comments">3 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-confirms-performance-degradation-in-windows-11-22h2-when-copying-large-files/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1652434435_windows_11_logo_red_small.jpg" alt="A modified red Windows 11 logo indicating a known issue" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-confirms-performance-degradation-in-windows-11-22h2-when-copying-large-files/">Microsoft confirms performance degradation in Windows 11 22H2 when copying large files</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-10-04T09:24:01+00:00">Oct 4, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-confirms-performance-degradation-in-windows-11-22h2-when-copying-large-files/#comments" class="comment-link " title="View 35 Comments">35 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

            </div>
</div>


                                <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer stickyAd">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_2 -->
<div style="float:left; padding-bottom: 10px;" data-freestar-ad="__300x600" id="neowin_siderail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_2", slotId: "neowin_siderail_2" });
  </script>
</div>
  </div>
</div>            

                </div>
                
            </div>
        </div>
    </section>

            <aside class="related-news" id="related-news">
    <div class="wrap">
        <h3 class="related-news-title">Related Stories</h3>
        <div class="row">
                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/guides/the-power-delete-suite-can-help-you-scrub-your-reddit-posts-and-comments-in-minutes/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1664823162_reddit-power-delete_medium.jpg" alt="Power Delete Suite options" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/guides/the-power-delete-suite-can-help-you-scrub-your-reddit-posts-and-comments-in-minutes/">The Power Delete Suite can help you scrub your Reddit posts and comments in minutes</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-10-03T22:08:01+00:00">Oct 3, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/twitter-has-started-testing-editable-tweets-publicly-but-wants-you-to-pay-for-it/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662039972_twitter-new-edit-tweet-feature-only-test-1.jpg.img.fullhd.medium_medium.jpg" alt="A screenshot showing that a tweet was edited post-publication" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/twitter-has-started-testing-editable-tweets-publicly-but-wants-you-to-pay-for-it/">Twitter has started testing editable tweets publicly but wants you to pay for it</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-09-01T14:04:01+00:00">Sep 1, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/twitter-users-can-tweet-photos-gifs-and-videos-together-with-a-new-test-feature/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2020/09/1600892280_twitter_6_medium.jpg" alt="Twitter written in the center of the image with the Twitter logo next to it" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/twitter-users-can-tweet-photos-gifs-and-videos-together-with-a-new-test-feature/">Twitter users can tweet photos, GIFs, and videos together with a new test feature  </a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-07-29T18:50:01+00:00">Jul 29, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/ftc-fines-twitter-150-million-for-deceptively-using-peoples-data-to-sell-ads/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2018/09/1536687222_twitter2_medium.jpg" alt="The Twitter logo on a light background" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/ftc-fines-twitter-150-million-for-deceptively-using-peoples-data-to-sell-ads/">FTC fines Twitter $150 million for deceptively using people&#039;s data to sell ads</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-05-27T19:20:01+00:00">May 27, 2022</time>
                                        </p>
                </header>
            </article>

                </div>
    </div>
</aside>
                    
                        <div class="comments" data-commentid="" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
    <div class="wrap">
        <div class="row">

            <div class="comments-col d-col-8 w-col-8">

                <button class="button show-comments-button">Show Comments</button>
                <header class="comments-header">
                    <h2 class="comments-title">0 Comments - <a href="#add">Add comment</a></h2>
                </header>

                <div class="comments-menu">
                    
                    <span class="select-wrap comments-sort">
                        <select class="select" id="commentSort">
                            <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
                            <option value="newest">Sort by newest first (thread view)</option>
                            <option value="oldest_linear">Sort by oldest first (linear view)</option>
                            <option value="newest_linear">Sort by newest first (linear view)</option>
                        </select>
                    </span>
                </div>

                <div class="comment-list" data-newsid="229545" data-topicID="1422115">
                                    </div>
            </div>

                        <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
                                              <div class="stickyAd"> 
 <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<!-- Tag ID: neowin_siderail_3 -->
<div style="float:left !important; min-height:600px;" data-freestar-ad="__300x600" data-ad-sticky id="neowin_siderail_3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_3", slotId: "neowin_siderail_3" });
  </script>
</div>
</div>            
            </div>
            
        </div>
    </div>
</div>

<div class="modal" id="pop-comment-report">
    <div class="modal-window">
        <div class="modal-header">
            <h3 class="modal-title">Report Comment</h3>
            <span class="modal-close">Close</span>
        </div>
        <div class="modal-content">
            <p>Please enter your reason for reporting this comment.</p>
            <div class="form">
                <div class="field">
                    <textarea class="textarea" rows="5"></textarea>
                </div>
            </div>
        </div>
        <div class="modal-actions">
            <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
        </div>
    </div>
</div>


                    
            
                                                <div class="promos" id="promos">
            	        <div class="promo promo--medium pos-1 slider" data-promoid="22992">
                <div class="main-carousel" data-initialindex="0">
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/microsoft-starts-rolling-out-tabbed-file-explorer-and-more-in-windows-11-build-22621608/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="https://cdn.neowin.com/news/images/uploaded/2022/03/1648556572_windows-11-insider-preview4_mediump.jpg" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/03/1648556572_windows-11-insider-preview4_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content" style="z-index:5">
                                                                <span class="badge">build 22621.608</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 (KB5017389) finally adds tabbed File Explorer and more
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/is-windows-11-more-energy-efficient-than-windows-10/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A thinking emoji between Windows 11 and 10 logos thinking which is better" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/09/1663930927_windows_11_vs_windows_10_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Survival of the fittest</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Is Windows 11 more energy efficient than Windows 10?
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 10
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-beta-build-22623730-kb5017385-comes-with-tablet-optimized-taskbar/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/03/1648556583_windows-11-insider-preview6_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Build 22623.730 (KB5017385) </span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 Preview in Beta Channel comes with Tablet-optimized taskbar
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/windows-11-dev-build-25211-finally-brings-task-manager-with-a-right-click-and-more/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/03/1648547979_windows-11-insider-preview_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">build 25211</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 Dev Channel finally brings Task Manager with a right click, and more
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 promo
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/editorials/microsofts-latest-windows-11-taskbar-update-proves-that-simpler-is-not-always-better/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A screenshot of Windows 11 desktop build 25211 with Taskbar context menu open" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/10/1664713180_screenshot_2022-10-02_171811_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Editorial</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Recent Windows 11 update proves that simpler is not always better
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/tags/windows_11_2022_update/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A Windows 11 desktop wallpaper darkened in the background with Windows 11 2022 Update written on top" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/09/1663509438_img19(1)_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">it&#039;s live</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                All our coverage of the Windows 11 2022 update which is rolling out worldwide
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 2022 update
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                    </div>
            </div>
                                                                                                                        <div class="promo promo--small pos-3 gallery-cell">
                <a href="https://www.neowin.net/news/what-is-new-in-windows-11-22h2-the-first-feature-update-for-the-newest-os/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/05/1652690189_windows_11_22h2_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <div class="">
                        <h3 class="promo-title">
                        What is new in Windows 11 22H2, the first feature update for the newest OS
                        </h3>
                                                <p class="promo-excerpt">
                        windows 11 22h2
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-4 gallery-cell">
                <a href="https://www.neowin.net/news/twirl-85-spacex-set-to-take-four-astronauts-to-the-iss-this-week/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/10/1664661437_twirl-85-n_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">#85</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        SpaceX set to take four astronauts to the ISS this week
                        </h3>
                                                <p class="promo-excerpt">
                        twirl 85
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-7 gallery-cell">
                <a href="https://www.neowin.net/news/microsoft-weekly-printer-nightmares-teams-capabilities-and-the-death-of-swiftkey-for-ios/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/10/1664643140_10790277_(34)_(1)_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">Microsoft Weekly</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Printer nightmares, Teams capabilities, and the death of SwiftKey for iOS
                        </h3>
                                                <p class="promo-excerpt">
                        microsoft weekly
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-8 gallery-cell">
                <a href="https://www.neowin.net/news/how-to-go-to-the-address-bar-without-touching-the-mouse-on-warwagons-tech-tip-tuesday/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/10/1664764547_address_bar_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">Tech Tip</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        How to go to the address bar without touching the mouse
                        </h3>
                                                <p class="promo-excerpt">
                        tech tip tuesday
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
            </div>
                    <div class="footer-banner footer-banner-ads">
                        <div class="wrap">
                            <span class="footer-banner-advertising">
                                                                                                <!-- Tag ID: neowin_footer -->
<div style="top-padding:10px !important; bottom-padding:10px !important; align="center" data-freestar-ad="__336x280 __970x250" id="neowin_footer">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_footer", slotId: "neowin_footer" });
  </script>
</div>            
                                                            </span>
                        </div>
                    </div>
                            
            
                        <footer class="footer" id="footer">

                <div class="footer-top">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-top-nav t-col-7">
                                <div class="row">
                                    <div class="footer-top-col t-col-3">
                                        <h3>Company</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/contact/" title="Contact Us">Contact Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/" title="About Us">About Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a>
                                            </li>
                                                                                    <li>
                                                <a href="/advertising/" title="Advertising">Advertising</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Community</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/forum/" title="Forums">Forums</a>
                                            </li>
                                                                                    <li>
                                                <a href="/subscribe/" title="Subscribe">Subscribe</a>
                                            </li>
                                                                                    <li>
                                                <a href="/irc/" title="Chat on IRC">Chat on IRC</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Social</h3>
                                        <ul class="footer-social">
                                            <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                                            <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                                            <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                                            <li class="rss">
                                                <a href="https://www.neowin.net/news/rss/" rel="publisher" title="RSS">RSS</a>
                                            </li>

                                        </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Partners</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.neowin.net/store" title="Store">Store</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="footer-bot">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-copyright t-col-11">
                                <ul class="footer-copyright-links">
                                    <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                                    <li><a href="/terms/">Terms of Use</a></li>
                                    <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
                                </ul>
                                <p class="footer-copyright-text">
                                    <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                                    All trademarks mentioned are the property of their respective owners.
                                </p>
                            </div>

                            <div class="t-col-1">
                                <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
                            </div>

                        </div>
                    </div>
                </div>

            </footer>
            
        </div>

    </div>

        <form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
        <div class="modal" id="site-signin">
            <div class="modal-window">
                <div class="modal-header">
                    <h3 class="modal-title">Login</h3>
                    <span class="modal-close">Close</span>
                </div>
                <div class="modal-content">
                    <div class="signin-form">
                        <input type="hidden" name="csrfKey" value="feb7189e91203bf612f6a43f4aa17cea">
                        <input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9ndWlkZXMvc2VtaXBoZW1lcmFsLWNhbi1zY3J1Yi15b3VyLW9sZC10d2VldHMtcmV0d2VldHMtYW5kLWxpa2VzLWluLW1pbnV0ZXMv">
                        <input type="hidden" name="referer" value="">
                        <input type="hidden" name="login__standard_submitted" value="1">
                        <div class="signin-input form">
                            <div class="field required">
                                <label class="label" for="auth">Username or email:</label>
                                <input type="text" class="input" id="auth" name="auth" value="" />
                            </div>
                            <div class="field required">
                                <label class="label" for="password">Password</label>
                                <input type="password" class="input" id="password" name="password" type="password" value="" />
                            </div>
                            <div class="field options">
                                <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
                                <input type="hidden" name="remember_me" value="0">
                                <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
                                Remember me
                                </label>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="modal-actions">
                    <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
                    <button type="submit" name="_processLogin" value="4" class="social-login-button facebook">
                        Sign in with Facebook
                    </button>
                    <button type="submit" name="_processLogin" value="18" class="social-login-button twitter">
                        Sign in with Twitter
                    </button>
                    <button type="submit" name="_processLogin" value="6" class="social-login-button google">
                        Sign in with Google
                    </button>
                    <button type="submit" name="_processLogin" value="16" class="social-login-button liveid">
                        Sign in with Microsoft
                    </button>
                </div>
            </div>
        </div>
    </form>
    
    <div class="modal" id="profile-card">
        <div class="modal-window profile-card">

        </div>
    </div>

    <div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>

    <script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

        <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/10.7.2/highlight.min.js"></script>
    <script>hljs.highlightAll();</script>
            <script src="/js/orion/scripts.min.js?ver=a508ab1"></script>
    
        <div id="fb-root"></div>
    <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    
        <script>
    (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
    Scroll.config = {
        detected: false
    };
    </script>
    <script async defer src="https://static.scroll.com/js/scroll.js"></script>
    
    
                                    <script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script><script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>
            
    </body>
</html>
