<!DOCTYPE html>
<html xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope >
<head>
    <link rel="preconnect" href="https://cdn.neowin.com">
    <link rel="preconnect" href="https://connect.facebook.net">
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" href="/css/orion/orion.min.css?ver=027c087" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
        
        <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
    <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
    <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
    <meta name="apple-mobile-web-app-title" content="Neowin" />
    <meta name="application-name" content="Neowin" />
    <meta name="mobile-web-app-capable" content="yes" />
    <meta name="theme-color" content="#1e5078" />
    <meta name="msapplication-TileColor" content="#1e5078" />
    <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
    <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
    
    <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://www.neowin.net/news/rss/"/>

    <meta property="fb:pages" content="108763692386" />
    <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
    <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
    <title>Elon Musk tells Twitter employees to sign new agreement or go away - Neowin</title>

        <meta name="twitter:site" value="@NeowinFeed" />
    <meta property="og:site_name" content="Neowin" />
    <meta property="fb:admins" content="702410021" />
    <meta property="fb:app_id" content="141241332490" />
    <!-- TradeDoubler site verification 2507204 -->
        
    

        <link rel="canonical" href="https://www.neowin.net/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" />
<link rel="amphtml" href="https://www.neowin.net/amp/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" />
<meta name="title" content="Elon Musk tells Twitter employees to sign new agreement or go away" />
<meta name="description" content="Twitter employees have been emailed today. They&#039;re being asked by Elon Musk to commit to a new &quot;hardcore&quot; Twitter where they will work longer, harder hours. They&#039;ll be made redundant otherwise." />
<meta name="twitter:url" content="https://www.neowin.net/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" />
<meta name="twitter:creator" content="@ziks297" /><meta name="twitter:title" content="Elon Musk tells Twitter employees to sign new agreement or go away" />
<meta name="twitter:description" content="Twitter employees have been emailed today. They&#039;re being asked by Elon Musk to commit to a new &quot;hardcore&quot; Twitter where they will work longer, harder hours. They&#039;ll be made redundant otherwise." />
<meta name="twitter:widgets:theme" content="">
<meta property="og:title" content="Elon Musk tells Twitter employees to sign new agreement or go away" />
<meta property="article:publisher" content="https://www.facebook.com/neowin" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100022982110913" /><meta property="og:type" content="article" />
<meta property="og:description" content="Twitter employees have been emailed today. They&#039;re being asked by Elon Musk to commit to a new &quot;hardcore&quot; Twitter where they will work longer, harder hours. They&#039;ll be made redundant otherwise." />
<meta property="og:url" content="https://www.neowin.net/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" />
<meta itemprop="name" content="Elon Musk tells Twitter employees to sign new agreement or go away" />
<meta itemprop="description" content="Twitter employees have been emailed today. They&#039;re being asked by Elon Musk to commit to a new &quot;hardcore&quot; Twitter where they will work longer, harder hours. They&#039;ll be made redundant otherwise." />
<meta property="og:image" content="https://cdn.neowin.com/news/images/uploaded/2022/11/1668594701_elon-musk-twitter_story.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.neowin.com/news/images/uploaded/2022/11/1668594701_elon-musk-twitter_story.jpg" />
                                <style type="text/css">
	.stickyAd {
		position:sticky;
		top:80px;
	}
	.fs-dynamic {
		margin-bottom:20px;
	}
</style>
            

                                        <!-- DESKTOP --> 
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<script type="text/javascript" src="https://cdn.adt567.net/atag.js?as=1632487396" charset="UTF-8" async="true" defer></script>

<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/neowin-net/pubfig.min.js" async></script>
            
    
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-E2SW8FX85X"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'G-E2SW8FX85X');
    </script>
    </head>
<body id="top" class=" orion view-tile">
                
        <div class="wrapper">

        
        <header class="site-header site-header-story" role="banner">
            <div class="wrap">

                <div class="site-logo">
                    <a href="/">Neowin</a>
                </div>

                <span class="toggle-site-nav" id="toggle-nav">
                    <span></span>
                </span>

                                <div id="header-theme-switcher-mobile" class="header-theme-switcher">
                    <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
                    <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
                </div>

                <nav class="site-nav" id="nav" role="navigation">

        <div class="nav-user guest">
        <a class="nav-user-login-button" href="/forum/login/">Login</a>
        <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
    </div>
    
    <div id="header-theme-switcher" class="header-theme-switcher">
        <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
        <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
    </div>

    <div class="nav-social-alt" aria-haspopup="true">
        <span class="nav-social-alt-toggle">
            <a href="#"><i class="icon social"></i></a>
        </span>
        <div class="nav-social-alt-menu">

            <dl class="social">
                <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
                <dd>
                    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
                </dd>

                <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
                <dd>
                    <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
                </dd>
            </dl>
        </div>
    </div>

    <div class="nav-search">
        <form class="search-wrapper" id="search" method="get" action="/search/">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
        </form>
    </div>

    <ul class="nav-menu menu">
                <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a class="nav-user-login-button" href="/forum/login/">Log in</a>
        </li>
        <li class="nav-mobile nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
        </li>
                <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="#" class="toggle nav-mobile" data-toggle="news-nav">News</a>
            <a href="/" class="nav-desktop" data-toggle="news-nav">News</a>
            <ul role="menu" class="menu nav-mobile" id="news-nav">
                <li class="menu-sep">
                <a href="/software/">Software</a>
                <a href="/news/tags/microsoft/">Microsoft</a>
                <a href="/news/tags/gaming/">Gaming</a>
                <a href="/guides/">Guides</a>
                <a href="/news/tags/closer_look/">Closer Look</a>
                <a href="/news/tags/windows_10/">Windows 10</a>
                <a href="/news/tags/windows_11/">Windows 11</a>
                </li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latest"><a href="/">Latest</a></li>
            <li data-category="menu-microsoft"><a href="/news/tags/microsoft/">Microsoft</a></li>
            <li data-category="menu-google"><a href="/news/tags/google/">Google</a></li>
            <li data-category="menu-apple"><a href="/news/tags/apple/">Apple</a></li>
            <li data-category="menu-software"><a href="/software/">Software</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latest">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-11-may-soon-let-you-enable-dark-mode-from-action-center/" title="Windows 11 may soon let you enable dark mode from Action Center">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/04/1649944912_windows_11_bloom_medium.jpg" alt="The default Windows 11 wallpaper combined with its dark variant" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-11-may-soon-let-you-enable-dark-mode-from-action-center/" title="Permalink to Windows 11 may soon let you enable dark mode from Action Center">Windows 11 may soon let you enable dark mode from Action Center</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T12:20:01+00:00">19 minutes ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/amazons-cloud-computing-unit-plans-to-invest-25bn-in-spain-boost-job-creation/" title="Amazon&amp;#039;s cloud computing unit plans to invest €2.5bn in Spain, boost job creation">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668593621_aws_in_spain_medium.jpg" alt="AWS in Spain" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/amazons-cloud-computing-unit-plans-to-invest-25bn-in-spain-boost-job-creation/" title="Permalink to Amazon&amp;#039;s cloud computing unit plans to invest €2.5bn in Spain, boost job creation">Amazon&#039;s cloud computing unit plans to invest €2.5bn in Spain, boost job creation</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T10:54:02+00:00">1 hour ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" title="Elon Musk tells Twitter employees to sign new agreement or go away">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668594701_elon-musk-twitter_medium.jpg" alt="Elon Musk next to the Twitter logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" title="Permalink to Elon Musk tells Twitter employees to sign new agreement or go away">Elon Musk tells Twitter employees to sign new agreement or go away</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T10:38:55+00:00">2 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/after-all-the-windows-11-security-touting-microsoft-defender-comes-last-in-av-tests-result/" title="After all the Windows 11 security touting, Microsoft Defender comes last in AV-TEST&amp;#039;s result">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1663842453_1648653425_windows-11-3_(2)_medium.jpg" alt="Windows 11 graphic with a server clipart on the right and a hacker clipart on the left" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/after-all-the-windows-11-security-touting-microsoft-defender-comes-last-in-av-tests-result/" title="Permalink to After all the Windows 11 security touting, Microsoft Defender comes last in AV-TEST&amp;#039;s result">After all the Windows 11 security touting, Microsoft Defender comes last in AV-TEST&#039;s result</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T10:18:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all recent news</a></div>
            </li>
            <li id="menu-microsoft">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-11-may-soon-let-you-enable-dark-mode-from-action-center/" title="Windows 11 may soon let you enable dark mode from Action Center">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/04/1649944912_windows_11_bloom_medium.jpg" alt="The default Windows 11 wallpaper combined with its dark variant" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-11-may-soon-let-you-enable-dark-mode-from-action-center/" title="Permalink to Windows 11 may soon let you enable dark mode from Action Center">Windows 11 may soon let you enable dark mode from Action Center</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T12:20:01+00:00">19 minutes ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/after-all-the-windows-11-security-touting-microsoft-defender-comes-last-in-av-tests-result/" title="After all the Windows 11 security touting, Microsoft Defender comes last in AV-TEST&amp;#039;s result">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1663842453_1648653425_windows-11-3_(2)_medium.jpg" alt="Windows 11 graphic with a server clipart on the right and a hacker clipart on the left" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/after-all-the-windows-11-security-touting-microsoft-defender-comes-last-in-av-tests-result/" title="Permalink to After all the Windows 11 security touting, Microsoft Defender comes last in AV-TEST&amp;#039;s result">After all the Windows 11 security touting, Microsoft Defender comes last in AV-TEST&#039;s result</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T10:18:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-10-kb5020030-update-brings-significant-change-to-taskbar-search-fixes-printer-issue/" title="Windows 10 KB5020030 update brings significant change to Taskbar search, fixes printer issue">
            <img src="https://cdn.neowin.com/news/images/uploaded/2018/12/1545126171_w10u-3_medium.jpg" alt="Windows 10 update promo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-10-kb5020030-update-brings-significant-change-to-taskbar-search-fixes-printer-issue/" title="Permalink to Windows 10 KB5020030 update brings significant change to Taskbar search, fixes printer issue">Windows 10 KB5020030 update brings significant change to Taskbar search, fixes printer issue</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T20:08:01+00:00">16 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/sponsored/windows-vs-mac-70-common-and-helpful-keyboard-shortcuts---free-download/" title="Windows vs. Mac: 70+ Common and Helpful Keyboard Shortcuts - Free Download">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1666264113_w_make468c8_medium.jpg" alt="ebook offer" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/sponsored/windows-vs-mac-70-common-and-helpful-keyboard-shortcuts---free-download/" title="Permalink to Windows vs. Mac: 70+ Common and Helpful Keyboard Shortcuts - Free Download">Windows vs. Mac: 70+ Common and Helpful Keyboard Shortcuts - Free Download</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T15:00:02+00:00">21 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/microsoft/">View all Microsoft news</a></div>
            </li>
            <li id="menu-google">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/the-second-wave-of-stadia-refunds-by-google-hits-europe-canada-and-the-uk/" title="The second wave of Stadia refunds by Google hits Europe, Canada, and the U.K.">
            <img src="https://cdn.neowin.com/news/images/uploaded/2019/12/1576556238_stadia-controller_medium.jpg" alt="This is a promo image of Google Stadia" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/the-second-wave-of-stadia-refunds-by-google-hits-europe-canada-and-the-uk/" title="Permalink to The second wave of Stadia refunds by Google hits Europe, Canada, and the U.K.">The second wave of Stadia refunds by Google hits Europe, Canada, and the U.K.</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T20:24:01+00:00">16 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-brings-fitbit-premiums-sleep-profiles-to-pixel-watch/" title="Google brings Fitbit Premium&amp;#039;s Sleep Profiles to Pixel Watch">
            <img src="https://cdn.neowin.com/news/images/uploaded/2019/11/1572619499_google_fitbit_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-brings-fitbit-premiums-sleep-profiles-to-pixel-watch/" title="Permalink to Google brings Fitbit Premium&amp;#039;s Sleep Profiles to Pixel Watch">Google brings Fitbit Premium&#039;s Sleep Profiles to Pixel Watch</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T18:16:01+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-agrees-to-pay-largest-privacy-settlement-in-us-history-for-tracking-location-data/" title="Google agrees to pay largest privacy settlement in U.S. history for tracking location data">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668500471_google_lawsuit_medium.jpg" alt="Google Lawsuit" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/google-agrees-to-pay-largest-privacy-settlement-in-us-history-for-tracking-location-data/" title="Permalink to Google agrees to pay largest privacy settlement in U.S. history for tracking location data">Google agrees to pay largest privacy settlement in U.S. history for tracking location data</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T08:32:01+00:00">Nov 15, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/googles-alleged-foldable-pixel-phone-has-leaked/" title="Google&amp;#039;s alleged foldable Pixel phone has leaked">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668483491_2_medium.jpg" alt="Pixel Fold" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/googles-alleged-foldable-pixel-phone-has-leaked/" title="Permalink to Google&amp;#039;s alleged foldable Pixel phone has leaked">Google&#039;s alleged foldable Pixel phone has leaked</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T04:10:01+00:00">Nov 14, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/google/">View all Google news</a></div>
            </li>
            <li id="menu-apple">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/study-almost-50-of-macos-malware-only-comes-from-one-app/" title="Study: Almost 50% of macOS malware only comes from one app">
            <img src="https://cdn.neowin.com/news/images/uploaded/2016/06/1_safari_hero_large_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/study-almost-50-of-macos-malware-only-comes-from-one-app/" title="Permalink to Study: Almost 50% of macOS malware only comes from one app">Study: Almost 50% of macOS malware only comes from one app</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T07:20:01+00:00">5 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apples-emergency-sos-via-satellite-is-now-available-in-the-us-and-canada/" title="Apple&amp;#039;s Emergency SOS via Satellite is now available in the U.S. and Canada">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668525536_apple-satellite_medium.jpg" alt="A satellite next to the Apple logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/apples-emergency-sos-via-satellite-is-now-available-in-the-us-and-canada/" title="Permalink to Apple&amp;#039;s Emergency SOS via Satellite is now available in the U.S. and Canada">Apple&#039;s Emergency SOS via Satellite is now available in the U.S. and Canada</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T15:30:01+00:00">21 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/sponsored/windows-vs-mac-70-common-and-helpful-keyboard-shortcuts---free-download/" title="Windows vs. Mac: 70+ Common and Helpful Keyboard Shortcuts - Free Download">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1666264113_w_make468c8_medium.jpg" alt="ebook offer" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/sponsored/windows-vs-mac-70-common-and-helpful-keyboard-shortcuts---free-download/" title="Permalink to Windows vs. Mac: 70+ Common and Helpful Keyboard Shortcuts - Free Download">Windows vs. Mac: 70+ Common and Helpful Keyboard Shortcuts - Free Download</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T15:00:02+00:00">21 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/job-listings-show-apple-is-still-hiring-more-people-for-mixed-reality-projects/" title="Job listings show Apple is still hiring more people for mixed-reality projects">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668425614_apple-vr_medium.jpg" alt="A woman wearing a VR headset and the Apple logo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/job-listings-show-apple-is-still-hiring-more-people-for-mixed-reality-projects/" title="Permalink to Job listings show Apple is still hiring more people for mixed-reality projects">Job listings show Apple is still hiring more people for mixed-reality projects</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-14T11:46:01+00:00">Nov 14, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/apple/">View all Apple news</a></div>
            </li>
            <li id="menu-software">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/thunderbird-10250/" title="Thunderbird 102.5.0">
            <img src="https://cdn.neowin.com/news/images/uploaded/2014/09/thunderbird_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/thunderbird-10250/" title="Permalink to Thunderbird 102.5.0">Thunderbird 102.5.0</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T04:56:01+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/edrawmax-1205/" title="EdrawMax 12.0.5">
            <img src="https://cdn.neowin.com/news/images/uploaded/2020/07/1596091172_edrawmax_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/edrawmax-1205/" title="Permalink to EdrawMax 12.0.5">EdrawMax 12.0.5</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-16T04:44:01+00:00">7 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/aimp-510-build-2414/" title="AIMP 5.10 Build 2414">
            <img src="https://cdn.neowin.com/news/images/uploaded/2014/08/aimp_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/aimp-510-build-2414/" title="Permalink to AIMP 5.10 Build 2414">AIMP 5.10 Build 2414</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T18:30:01+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/software/softmaker-freeoffice-2021-rev-f10581113/" title="SoftMaker FreeOffice 2021 Rev F1058.1113">
            <img src="https://cdn.neowin.com/news/images/uploaded/2018/05/1526545256_freeoffice_2018_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header ">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/software/softmaker-freeoffice-2021-rev-f10581113/" title="Permalink to SoftMaker FreeOffice 2021 Rev F1058.1113">SoftMaker FreeOffice 2021 Rev F1058.1113</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T14:04:01+00:00">22 hours ago</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/software/">View all software news</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
            <a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu nav-mobile" id="features-nav">
                <li role="menuitem"><a href="/reviews/">Reviews</a></li>
                <li role="menuitem"><a href="/news/tags/top_10/">Top 10</a></li>
                <li role="menuitem"><a href="/guides/">Guides</a></li>
                <li role="menuitem"><a href="/unboxing/">Unboxings</a></li>
                <li role="menuitem"><a href="/">Trending</a></li>
                <li role="menuitem"><a href="/editorials/">Editorials</a></li>
            </ul>

                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-latestreviews"><a href="/reviews/">Reviews</a></li>
            <li data-category="menu-top_10"><a href="/news/tags/top_10/">Top 10</a></li>
            <li data-category="menu-guide"><a href="/guides/">Guides</a></li>
            <li data-category="menu-specs_appeal"><a href="/news/tags/specs_appeal/">Specs Appeal</a></li>
            <li data-category="menu-trending"><a href="/">Trending</a></li>
            <li data-category="menu-editorials"><a href="/editorials/">Editorials</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
            <li class="active" id="menu-latestreviews">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/iod-is-a-company-that-snatches-back-control-for-your-smartphone-privacy/" title="iodé is a company that snatches back control for your smartphone privacy">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662028742_20220901_123603_medium.jpg" alt="iode screenshots" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/iod-is-a-company-that-snatches-back-control-for-your-smartphone-privacy/" title="Permalink to iodé is a company that snatches back control for your smartphone privacy">iodé is a company that snatches back control for your smartphone privacy</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-03T10:00:01+00:00">Sep 3, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-of-the-qnap-ts-233-a-two-bay-nas-for-modest-needs/" title="Review of the QNAP TS-233, a two-bay NAS for modest needs">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/07/1657483356_neowin-ts-233-06_medium.jpg" alt="Front view of QNAP TS-233 next to the box it came in" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-of-the-qnap-ts-233-a-two-bay-nas-for-modest-needs/" title="Permalink to Review of the QNAP TS-233, a two-bay NAS for modest needs">Review of the QNAP TS-233, a two-bay NAS for modest needs</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-28T15:16:01+00:00">Aug 28, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-the-agm-glory-g1s-is-a-5g-thermal-imaging-night-visioning-rugged-phone/" title="Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/08/1660393250_20220706_110718_medium.jpg" alt="agm glory g1s screenshots" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-the-agm-glory-g1s-is-a-5g-thermal-imaging-night-visioning-rugged-phone/" title="Permalink to Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone">Review: The AGM Glory G1S is a 5G, Thermal Imaging, night visioning rugged phone</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-14T15:16:01+00:00">Aug 14, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/reviews/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/06/1654868736_20220607_151643_medium.jpg" alt="doogee s98 pro" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/reviews/review-the-doogee-s98-pro-is-a-rugged-smartphone-with-thermal-and-night-vision/" title="Permalink to Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision">Review: The Doogee S98 Pro is a rugged smartphone with Thermal and Night Vision</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-06-11T19:16:01+00:00">Jun 11, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/reviews/">View all reviews</a></div>
            </li>
            <li id="menu-top_10">
                <div class="mega-menu-items">
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-people-want-in-microsoft-edge/" title="Top 10 features people want in Microsoft Edge">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1662833170_1659954792_windows_365_-_4_medium.jpg" alt="Microsoft Edge logo on a dark background with thumbs up and down logos on the side" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-people-want-in-microsoft-edge/" title="Permalink to Top 10 features people want in Microsoft Edge">Top 10 features people want in Microsoft Edge</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-09-11T15:30:01+00:00">Sep 11, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-and-changes-users-want-in-windows-11-widgets/" title="Top 10 features and changes users want in Windows 11 Widgets">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/08/1660580240_windows_widgets_top_10_medium.jpg" alt="An illustration showing thumbs down and up next to icons representing Windows Widgets" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-and-changes-users-want-in-windows-11-widgets/" title="Permalink to Top 10 features and changes users want in Windows 11 Widgets">Top 10 features and changes users want in Windows 11 Widgets</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-08-15T18:12:02+00:00">Aug 15, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Here are the top 10 features people want in OneNote">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/07/1659273049_gjevgn_(18)_(2)_medium.jpg" alt="OneNote logo in the center with angry and thumbs down emoji on the right and love and thumbs up emoj" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/here-are-the-top-10-features-people-want-in-onenote/" title="Permalink to Here are the top 10 features people want in OneNote">Here are the top 10 features people want in OneNote</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-07-31T17:00:02+00:00">Jul 31, 2022</time>
		</p>
	</div>
</article>
                                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Top 10 features users want in the Microsoft Store">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1651990179_ms_medium.jpg" alt="The Microsoft Store logo with thumbs up and down" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/top-10-features-users-want-in-the-microsoft-store/" title="Permalink to Top 10 features users want in the Microsoft Store">Top 10 features users want in the Microsoft Store</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-05-08T12:00:01+00:00">May 8, 2022</time>
		</p>
	</div>
</article>
                                    </div>
                <div class="view-all">
                    <a href="/news/tags/top_10/">View all Top 10s</a>
                </div>
            </li>
            <li id="menu-guide">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/how-to-set-up-faceid-lock-for-your-notes-app-on-ios/" title="How to set up FaceID lock for your Notes app on iOS">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668152634_face_id_lock_for_notes_medium.jpg" alt="FaceID lock for Notes app" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/how-to-set-up-faceid-lock-for-your-notes-app-on-ios/" title="Permalink to How to set up FaceID lock for your Notes app on iOS">How to set up FaceID lock for your Notes app on iOS</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-11T18:16:01+00:00">Nov 11, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/how-to-fix-drag-and-drop-issues-in-windows-1011/" title="How to fix drag and drop issues in Windows 10/11">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1665761339_tech_tip_drag_and_drop2_medium.jpg" alt="Task manager" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/how-to-fix-drag-and-drop-issues-in-windows-1011/" title="Permalink to How to fix drag and drop issues in Windows 10/11">How to fix drag and drop issues in Windows 10/11</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-08T17:00:01+00:00">Nov 8, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/change-the-closed-caption-text-size-of-streaming-apps-on-a-smart-tv/" title="Change the closed caption text size of streaming apps on a Smart TV">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1667741744_thumbnail_medium.jpg" alt="captions" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/change-the-closed-caption-text-size-of-streaming-apps-on-a-smart-tv/" title="Permalink to Change the closed caption text size of streaming apps on a Smart TV">Change the closed caption text size of streaming apps on a Smart TV</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-06T19:00:01+00:00">Nov 6, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/guides/how-to-stop-windows-from-automatically-updating-offline-maps/" title="How to stop Windows from automatically updating offline maps">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1667653774_bing_maps_medium.jpg" alt="Bing Maps" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/guides/how-to-stop-windows-from-automatically-updating-offline-maps/" title="Permalink to How to stop Windows from automatically updating offline maps">How to stop Windows from automatically updating offline maps</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-05T19:00:01+00:00">Nov 5, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/guides/">View all guides</a></div>
            </li>
            <li id="menu-specs_appeal">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/specs-appeal-comparing-ipad-10-to-ipad-9-and-ipad-8/" title="Specs Appeal: Comparing iPad 10 to iPad 9 and iPad 8">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1666198234_ipad_10_specs_appeal_medium.jpg" alt="The iPad 10 next to the iPad 9" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/specs-appeal-comparing-ipad-10-to-ipad-9-and-ipad-8/" title="Permalink to Specs Appeal: Comparing iPad 10 to iPad 9 and iPad 8">Specs Appeal: Comparing iPad 10 to iPad 9 and iPad 8</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-19T18:00:01+00:00">Oct 19, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/specs-appeal-here-is-how-surface-studio-2-compares-to-studio-2-and-original-studio/" title="Specs Appeal: Here is how Surface Studio 2+ compares to Studio 2 and original Studio">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1664440726_surface_studio_medium.jpg" alt="A woman working with the Surface Studio all-in-one" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/specs-appeal-here-is-how-surface-studio-2-compares-to-studio-2-and-original-studio/" title="Permalink to Specs Appeal: Here is how Surface Studio 2+ compares to Studio 2 and original Studio">Specs Appeal: Here is how Surface Studio 2+ compares to Studio 2 and original Studio</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-12T14:10:06+00:00">Oct 12, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/specs-appeal-here-is-how-surface-laptop-5-compares-to-laptop-4-and-laptop-3/" title="Specs Appeal: Here is how Surface Laptop 5 compares to Laptop 4 and Laptop 3">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1665417003_family_01_rgb_medium.jpg" alt="Surface Laptop 5 135 and 15 inch models with their backs against each other" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/specs-appeal-here-is-how-surface-laptop-5-compares-to-laptop-4-and-laptop-3/" title="Permalink to Specs Appeal: Here is how Surface Laptop 5 compares to Laptop 4 and Laptop 3">Specs Appeal: Here is how Surface Laptop 5 compares to Laptop 4 and Laptop 3</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-12T14:10:04+00:00">Oct 12, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/specs-appeal-here-is-how-surface-pro-9-compares-to-pro-8-and-pro-7/" title="Specs Appeal: Here is how Surface Pro 9 compares to Pro 8 and Pro 7">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1665393857_surface_pro_9_2_medium.jpg" alt="The Microsoft Surface Pro 9 with its accessories" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/specs-appeal-here-is-how-surface-pro-9-compares-to-pro-8-and-pro-7/" title="Permalink to Specs Appeal: Here is how Surface Pro 9 compares to Pro 8 and Pro 7">Specs Appeal: Here is how Surface Pro 9 compares to Pro 8 and Pro 7</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-12T14:10:01+00:00">Oct 12, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/news/tags/specs_appeal/">View all Specs Appeal</a></div>
            </li>
            <li id="menu-trending">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/windows-10-kb5020030-update-brings-significant-change-to-taskbar-search-fixes-printer-issue/" title="Windows 10 KB5020030 update brings significant change to Taskbar search, fixes printer issue">
            <img src="https://cdn.neowin.com/news/images/uploaded/2018/12/1545126171_w10u-3_medium.jpg" alt="Windows 10 update promo" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/windows-10-kb5020030-update-brings-significant-change-to-taskbar-search-fixes-printer-issue/" title="Permalink to Windows 10 KB5020030 update brings significant change to Taskbar search, fixes printer issue">Windows 10 KB5020030 update brings significant change to Taskbar search, fixes printer issue</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T20:08:01+00:00">16 hours ago</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-says-windows-11-and-a-new-pc-is-the-way-ahead-for-the-soon-dead-windows-81-users/" title="Microsoft says Windows 11 and a new PC is the way ahead for the soon-dead Windows 8.1 users">
            <img src="https://cdn.neowin.com/news/images/uploaded/2015/04/windows-generic-01_medium.jpg" alt="" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-says-windows-11-and-a-new-pc-is-the-way-ahead-for-the-soon-dead-windows-81-users/" title="Permalink to Microsoft says Windows 11 and a new PC is the way ahead for the soon-dead Windows 8.1 users">Microsoft says Windows 11 and a new PC is the way ahead for the soon-dead Windows 8.1 users</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T07:56:01+00:00">Nov 15, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-is-killing-off-two-features-in-the-office-mobile-app/" title="Microsoft is killing off two features in the Office mobile app">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1665551530_10790277_(37)_medium.jpg" alt="Microsoft 365 app icon with Office apps arranged on the sides" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-is-killing-off-two-features-in-the-office-mobile-app/" title="Permalink to Microsoft is killing off two features in the Office mobile app">Microsoft is killing off two features in the Office mobile app</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T02:20:01+00:00">Nov 14, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-confirms-domain-sign-in-printing-and-other-issues-in-latest-windows-updates/" title="Microsoft confirms domain sign-in, printing, and other issues in latest Windows updates">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1652434435_windows_11_logo_red_medium.jpg" alt="A modified red Windows 11 logo indicating a known issue" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/news/microsoft-confirms-domain-sign-in-printing-and-other-issues-in-latest-windows-updates/" title="Permalink to Microsoft confirms domain sign-in, printing, and other issues in latest Windows updates">Microsoft confirms domain sign-in, printing, and other issues in latest Windows updates</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-14T07:28:02+00:00">Nov 14, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/">View all trending news</a></div>
            </li>
            <li id="menu-editorials">
                <div class="mega-menu-items">
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/ads-in-windows-11-might-make-sense-to-microsoft-but-its-really-bad-for-consumers/" title="Ads in Windows 11 might make sense to Microsoft, but it&amp;#039;s really bad for consumers">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668336062_38518cc76d1965753247e4d35f82037a_(32)_medium.jpg" alt="Circular sign with ads written on it and a slash across it angry emoji on the right and Windows 11 l" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/ads-in-windows-11-might-make-sense-to-microsoft-but-its-really-bad-for-consumers/" title="Permalink to Ads in Windows 11 might make sense to Microsoft, but it&amp;#039;s really bad for consumers">Ads in Windows 11 might make sense to Microsoft, but it&#039;s really bad for consumers</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-13T18:16:01+00:00">Nov 13, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/i-hate-my-favorite-windows-feature/" title="I hate my favorite Windows feature">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1667743255_windows_11_sad_medium.jpg" alt="A sad cat next to a Windows 11 logo indicating disappointment" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/i-hate-my-favorite-windows-feature/" title="Permalink to I hate my favorite Windows feature">I hate my favorite Windows feature</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-06T17:26:01+00:00">Nov 6, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/will-the-real-windows-10-2022-update-please-stand-up/" title="Will the real Windows 10 2022 Update please stand up?">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1666113885_windows_10_2022_update_medium.jpg" alt="The stock Windows 10 wallpaper with the 2022 Update sign" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/will-the-real-windows-10-2022-update-please-stand-up/" title="Permalink to Will the real Windows 10 2022 Update please stand up?">Will the real Windows 10 2022 Update please stand up?</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-23T17:16:01+00:00">Oct 23, 2022</time>
		</p>
	</div>
</article>
                                    <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/editorials/this-small-change-could-make-windows-11-updates-much-more-exciting-and-useful/" title="This small change could make Windows 11 updates much more exciting and useful">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1665931468_screenshot_(29)_(1)_medium.jpg" alt="Blue Windows 11 update screen with This might take a few minutes dont turn off your PC written and a" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/editorials/this-small-change-could-make-windows-11-updates-much-more-exciting-and-useful/" title="Permalink to This small change could make Windows 11 updates much more exciting and useful">This small change could make Windows 11 updates much more exciting and useful</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-10-16T17:16:01+00:00">Oct 16, 2022</time>
		</p>
	</div>
</article>
                                </div>
                <div class="view-all"><a href="/editorials/">View all editorials</a></div>
            </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
        </li>
        <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store/">Store</a>
                        <div class="mega-menu">
    <div class="wrap">
        <ul class="mega-menu-categories">
            <li class="active" data-category="menu-deals-recent"><a href="/news/tags/neowin_deals/">Recent</a></li>
            <li data-category="menu-deals-highlights"><a href="//deals.neowin.net/">Highlights</a></li>
            <li data-category="menu-deals-interests"><a href="//deals.neowin.net/">Interests</a></li>
            <li data-category="menu-deals-budget"><a href="//deals.neowin.net/">On a Budget</a></li>
        </ul>
        <ul class="mega-menu-categories-items">
        <li class="active" id="menu-deals-recent">
            <div class="mega-menu-items">
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-33-off-a-costco-1-year-gold-star-membership--a-30-shop-card/" title="Sign up for a one-year Costco Gold Star Membership and get a $30 Digital Costco Shop Card">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668510188_product_334700_product_shots1_medium.jpg" alt="costco store front" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-33-off-a-costco-1-year-gold-star-membership--a-30-shop-card/" title="Permalink to Sign up for a one-year Costco Gold Star Membership and get a $30 Digital Costco Shop Card">Sign up for a one-year Costco Gold Star Membership and get a $30 Digital Costco Shop Card</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-15T18:00:02+00:00">18 hours ago</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-71-off-the-little-wonder-solo-stereo-multi-connect-bluetooth-speaker/" title="Save 71% off the Little Wonder Solo Stereo Multi Connect Bluetooth Speaker">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668426876_product_31035_product_shots1_medium.jpg" alt="little wonder bluetooth speaker" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-71-off-the-little-wonder-solo-stereo-multi-connect-bluetooth-speaker/" title="Permalink to Save 71% off the Little Wonder Solo Stereo Multi Connect Bluetooth Speaker">Save 71% off the Little Wonder Solo Stereo Multi Connect Bluetooth Speaker</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-14T18:00:01+00:00">Nov 14, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-98-off-the-amazon-kindle--ebook-publishing-bundle-now-just-15/" title="Save 98% off the Amazon Kindle &amp;amp; eBook Publishing Bundle, now just $15">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668000266_product_323065_product_shot_wide_medium.jpg" alt="ebook" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-98-off-the-amazon-kindle--ebook-publishing-bundle-now-just-15/" title="Permalink to Save 98% off the Amazon Kindle &amp;amp; eBook Publishing Bundle, now just $15">Save 98% off the Amazon Kindle &amp; eBook Publishing Bundle, now just $15</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-13T15:00:01+00:00">Nov 13, 2022</time>
		</p>
	</div>
</article>
                            <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/deals/save-97-off-this-xbox-game-developer-bundle-ft-3-months-of-xbox-live-gold/" title="Save 97% off this XBox Game Developer Bundle ft. 3 Months of Xbox Live Gold">
            <img src="https://cdn.neowin.com/news/images/uploaded/2021/04/1619350554_xblgold_medium.jpg" alt="Xbox Live Gold logo unofficial composition on a background of assorted F2P game covers" loading="lazy">
		</a>
	</figure>
	<div class="mega-menu-item-header  mega-menu-item-header-software">
		<h3 class="mega-menu-item-title mega-menu-item-title-software">
			<a rel="bookmark" href="/deals/save-97-off-this-xbox-game-developer-bundle-ft-3-months-of-xbox-live-gold/" title="Permalink to Save 97% off this XBox Game Developer Bundle ft. 3 Months of Xbox Live Gold">Save 97% off this XBox Game Developer Bundle ft. 3 Months of Xbox Live Gold</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2022-11-12T15:00:01+00:00">Nov 12, 2022</time>
		</p>
	</div>
</article>
                        </div>
            <div class="view-all"><a href="/news/tags/neowin_deals/">View all recent deals</a></div>
        </li>
        <li id="menu-deals-highlights">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/">
                            <img src="https://cdn.neowin.com/news/images/deals/best-sellers.jpg" alt="Best Sellers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="//deals.neowin.net/">Best Sellers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">
                            <img src="https://cdn.neowin.com/news/images/deals/pay-what-you-want.jpg" alt="Pay What You Want" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/pay-what-you-want">Pay What You Want</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">
                            <img src="https://cdn.neowin.com/news/images/deals/gear-and-gadgets.jpg" alt="Gear + Gadgets" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/gear-gadgets">Gear + Gadgets</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/bundles">
                            <img src="https://cdn.neowin.com/news/images/deals/software-bundles.jpg" alt="Software Bundles" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/bundles">Software Bundles</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-interests">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/developer">
                            <img src="https://cdn.neowin.com/news/images/deals/for-developers.jpg" alt="For Developers" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/developer">For Developers</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/productivity">
                            <img src="https://cdn.neowin.com/news/images/deals/productivity.jpg" alt="Productivity" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/productivity">Productivity</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/collections/accessories">
                            <img src="https://cdn.neowin.com/news/images/deals/accessories.jpg" alt="Accessories" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/accessories">Accessories</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/deals/elearning">
                            <img src="https://cdn.neowin.com/news/images/deals/e-learning.jpg" alt="E-Learning" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/deals/elearning">E-Learning</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        <li id="menu-deals-budget">
            <div class="mega-menu-items">
                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/under-20">
                            <img src="https://cdn.neowin.com/news/images/deals/under-20-bucks.jpg" alt="Under $20" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/collections/under-20">Under $20</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/free">
                            <img src="https://cdn.neowin.com/news/images/deals/freebies.jpg" alt="Freebies" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/free">Freebies</a>
                        </h3>
                    </div>
                </article>

                <article class="mega-menu-item">
                    <figure class="mega-menu-item-thumb">
                        <a class="mega-menu-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/giveaways">
                            <img src="https://cdn.neowin.com/news/images/deals/giveaways.jpg" alt="Giveaways" loading="lazy" />
                        </a>
                    </figure>
                    <div class="mega-menu-item-header mega-menu-item-header-deals">
                        <h3 class="mega-menu-item-title">
                            <a rel="bookmark" href="https://deals.neowin.net/giveaways">Giveaways</a>
                        </h3>
                    </div>
                </article>
            </div>
            <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
        </li>
        </ul>
    </div>
</div>
                    </li>
        <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
            <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
            <li role="menuitem"><a href="/store/">Store</a></li>
            <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
            <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
            <li role="menuitem"><a href="/contact/apply/">Write for Neowin</a></li>
            <li role="menuitem"><a href="/credits/">About Us</a></li>
            <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
        </li>
    </ul>

</nav>

            </div>

        </header>

        <div class="content" id="content" role="main">
            <div class="nav-secondary-menu-container">
                <div class="wrap">
                    <ul class="nav-secondary-menu">
                                                    <li>
                                <a href="/software/">Software</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/microsoft/">Microsoft</a>
                            </li>
                                                    <li>
                                <a href="/guides/">Guides</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/top_10/">Top 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/closer_look/#tags">Closer Look</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/specs_appeal/">Specs Appeal</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_10/#tags">Windows 10</a>
                            </li>
                                                    <li>
                                <a href="/news/tags/windows_11/#tags">Windows 11</a>
                            </li>
                                                    <li>
                                <a href="/news/were-looking-for-microsoft-enthusiasts-to-join-our-team-of-reporters/">Write for us</a>
                            </li>
                                            <li class="newstip"><a href="/contact/#newstip">
                        Send news tip
                    </a></li></ul>
                </div>
            </div>

                                                                    
                                <div class="header-banner header-banner-ads">
            <div class="wrap">
                <span class="header-banner-advertising">
                                            <!-- Tag ID: neowin_header -->
<div style="min-height:260px;" align="center" data-freestar-ad="__336x280 __970x250" id="neowin_header">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_header", slotId: "neowin_header" });
  </script>
</div>
            
                </span>
            </div>
        </div>
                    <section class="article">
        <div class="wrap">
            <div class="row">

                <article class="article-col d-col-8 w-col-8" id="article-230413">
                    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://www.neowin.net/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/",
    "name": "",
    "mainEntityOfPage": "https://www.neowin.net/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/",
    "headline": "Elon Musk tells Twitter employees to sign new agreement or go away",
    "datePublished": "2022-11-16T10:38:55+00:00",
    "dateCreated": "2022-11-16T10:38:55+00:00",
    "author": {
        "@type": "Person",
        "name": "Paul Hill",
        "url": "https://www.neowin.net/profile/339094-paul-hill"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Neowin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.neowin.com/news/images/orion/icons/apple-touch-icon-152x152.png",
            "width": 152,
            "height": 152
        }
    },
    "image": [
        "https://cdn.neowin.com/news_hero.jpg"
    ],
    "description": "Twitter employees have been emailed today. They&amp;#039;re being asked by Elon Musk to commit to a new &amp;quot;hardcore&amp;quot; Twitter where they will work longer, harder hours. They&amp;#039;ll be made redundant otherwise."
}
</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{
        "@type": "ListItem",
        "position": 1,
        "name": "Neowin.net",
        "item": "https://www.neowin.net"
        },{
        "@type": "ListItem",
        "position": 2,
                "name": "News",
        "item": "https://www.neowin.net/news"
                },{
        "@type": "ListItem",
        "position": 3,
        "name": "Elon Musk tells Twitter employees to sign new agreement or go away",
        "item": "https://www.neowin.net/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/"
        }]
    }
    </script>
                    <header class="article-header">
                        
                        <h1 class="article-title">
                            <a rel="bookmark" href="/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" title="Permalink to Elon Musk tells Twitter employees to sign new agreement or go away">
                            Elon Musk tells Twitter employees to sign new agreement or go away
                            </a>
                        </h1>
                        <p class="article-meta">
    <span class="author vcard">
            <a class="fn profile-link" rel="author" href="/profile/339094-paul-hill/">Paul Hill</a>
        <span class="role"></span>
        <span class="org">Neowin</span>
        <a class="twitter-link" rel="me" href="https://www.twitter.com/ziks297">@ziks297</a>        &middot;
    </span>
    <time class="published" datetime="Nov 16, 2022 05:38 EST" pubdate="pubdate">
    Nov 16, 2022 05:38 EST
    </time>
            <span class="meta-comments">
    <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 13 Comments">13 <span>comments</span></a>
        </span>
    </p>

                    </header>

                    <div class="article-content" itemprop="articleBody">
                                                                        <figure class="image image--expandable"><a href="https://cdn.neowin.com/news/images/uploaded/2022/11/1668594701_elon-musk-twitter.jpg"><img alt="Elon Musk next to the Twitter logo" src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668594701_elon-musk-twitter_story.jpg"></a></figure><p>Elon Musk has told Twitter employees to sign a commitment to the new “hardcore” Twitter, or they’ll lose their job (but be paid severance). The email went out to people on Wednesday morning, and employees that want to stay on will have until 5 p.m. Eastern time on Thursday to sign. Under the new terms, employees will be expected to work long hours at high intensity and “only exceptional performance will constitute a passing grade.”</p>

<p>The new working condition being set out by Elon come on top of the <a href="https://www.neowin.net/news/musk-wants-twitter-employees-to-prepare-for-difficult-times-ahead-bans-remote-work/">demand that employees return to the office</a> instead of continuing to work from home, which was brought in to protect people from COVID-19. As companies try to become more lean in trying economic conditions, they’re <a href="https://www.neowin.net/news/meta-announces-mass-layoff-of-more-than-11000-employees-worldwide/">asking employees to do more with less</a>. The move by Elon helps make this leaning up process easier on him, as those who don’t want to be there can opt themselves out rather than being forced out.</p>

<p>By having fewer people to pay, Twitter can massively cut costs. Currently, Elon is trying to find ways to generate an income for the company; the most high-profile attempt so far is to try to get users to sign up to <a href="https://www.neowin.net/news/twitter-brings-799-blue-checkmark-to-latest-ios-update/">Twitter Blue, which costs $7.99</a>.</p>

                            <!-- PLACE THIS SECTION INSIDE OF YOUR BODY WHERE YOU WANT THE VIDEO PLAYER TO RENDER -->
<div id="FreeStarVideoAdContainer">
  <div id="freestar-video-parent">
    <div id="freestar-video-child"></div>
  </div>
</div>            <p>One of the key perks of being subscribed to Twitter Blue was that you would receive a blue checkmark on your profile. This soon attracted <a href="https://www.neowin.net/news/twitter-brings-back-double-verified-checks-after-trolls-hit-the-platform/">scammers who abused the system</a>. Elon decided to halt the checkmarks on people’s accounts and <a href="https://www.neowin.net/news/elon-musk-twitter-blue-verification-service-will-relaunch-on-november-29/">plans to relaunch</a> the feature at the end of the month when the implementation is “rock solid”.</p>

<p>Source: <a href="https://www.washingtonpost.com/technology/2022/11/16/musk-twitter-email-ultimatum-termination/">The Washington Post</a></p>
                        
                        
                                                                    </div>

                    <div class="article-tags">
    <h4 class="is-hidden">Tags</h4>
    <ul>
                <li>
            <a href="/news/tags/twitter/" rel="tag" title="View all posts in Twitter">Twitter</a>
        </li>
                <li>
            <a href="/news/tags/layoffs/" rel="tag" title="View all posts in Layoffs">Layoffs</a>
        </li>
                <li>
            <a href="/news/tags/elon_musk/" rel="tag" title="View all posts in Elon musk">Elon musk</a>
        </li>
                <li>
            <a href="/news/tags/social_media/" rel="tag" title="View all posts in Social media">Social media</a>
        </li>
                <li>
            <a href="/news/tags/employees/" rel="tag" title="View all posts in Employees">Employees</a>
        </li>
                <li>
            <a href="/news/tags/redundancies/" rel="tag" title="View all posts in Redundancies">Redundancies</a>
        </li>
            </ul>
</div>

                    <div class="article-share">

    <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" data-title="Elon Musk tells Twitter employees to sign new agreement or go away #Twitter #ElonMusk">
        <div class="facebook" title="Share link on Facebook">Like</div>
        <div class="twitter" data-via="NeowinFeed" data-related="ziks297" title="Share link on Twitter">Tweet</div>
        <div class="reddit" title="Share link on Reddit">Share</div>
        <script>
        var socialLikesButtons = {
            reddit: {
            clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
            }
        };
        </script>
    </div>
    <a class="report-article-button" id="report-article" href="/news/report/elon-musk-tells-twitter-employees-to-sign-new-agreement-or-go-away/" title="Report a problem with article">Report a problem with article</a>
    <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
    <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

</div>

                                                                        
                        
                        <div class="post-nav">
        <link rel="next" href="/news/amazons-cloud-computing-unit-plans-to-invest-25bn-in-spain-boost-job-creation/" />
        <div class="post-nav-links">
                <a href="/news/amazons-cloud-computing-unit-plans-to-invest-25bn-in-spain-boost-job-creation/" class="post-nav-next">
            <figure class="post-nav-item-thumb post-nav-item-thumb-next">
                <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668593621_aws_in_spain_small.jpg" alt="AWS in Spain" loading="lazy">
            </figure>
            <header>
                <span>Next Article</span>
                <h3 class="post-nav-title">Amazon&#039;s cloud computing unit plans to invest €2.5bn in Spain, boost job creation</h3>
            </header>
        </a>
            </div>
</div>
<div class="post-nav">
        <link rel="prev" href="/news/after-all-the-windows-11-security-touting-microsoft-defender-comes-last-in-av-tests-result/" />
        <div class="post-nav-links">
                <a href="/news/after-all-the-windows-11-security-touting-microsoft-defender-comes-last-in-av-tests-result/" class="post-nav-prev">
            <figure class="post-nav-item-thumb">
                <img src="https://cdn.neowin.com/news/images/uploaded/2022/09/1663842453_1648653425_windows-11-3_(2)_small.jpg" alt="Windows 11 graphic with a server clipart on the right and a hacker clipart on the left" loading="lazy">
            </figure>
            <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                After all the Windows 11 security touting, Microsoft Defender comes last in AV-TEST&#039;s result
                </h3>
            </header>
        </a>
            </div>
</div>

                                                                            <div style="padding-top:10px !important;" id="zergnet-widget-88548"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88548';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
           <!-- Tag ID: neowin_below_post_nav -->
<div style="padding-top: 10px;" align="center" data-freestar-ad="__336x280 __300x250" id="neowin_below_post_nav">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_below_post_nav", slotId: "neowin_below_post_nav" });
  </script>
</div>
<!--[Hidden by Steve Sep 14 2022]
<div id="zergnet-widget-89006"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89006';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
[End]-->
            
                                            
                </article>

                                <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
                                                <div class="category-bar" style="padding-top:0px;color:#eeeeee !important; background-color:#379155 !important;">
  <div class="widget-header" style="color:#eeeeee !important; background-color:#379155 !important;">
    <h3 class="widget-title" style="color:#eeeeee !important; background-color:#379155 !important; text-color:#ffffff !important;">Subscribe to our Newsletter</h3>
  </div>
  <div style="color:#eeeeee !important; background-color:#379155 !important;">
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Go" />
</form>
  </div>
</div>            
<div class="widget widget-community">
    <div class="widget-header">
        <h3 class="widget-title"><a href="/forum/">Community Activity</a></h3>
        <span class="widget-community-refresh" title="Refresh">Refresh</span>
    </div>
    <div class="widget-content">
        <ul>
                            <li>
                    <a class="community-item-topic" id="tid-link-1423340" href="/forum/topic/1423340-unsupport-gpu-on-hp/?do=getNewComment" title="Unsupport gpu on HP">Unsupport gpu on HP</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/13-hardware-hangout/" title="Goto forum">Hardware Hangout</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1399961" href="/forum/topic/1399961-neowin-community-minecraft-server/?do=getNewComment" title="Neowin Community Minecraft Server">Neowin Community Minecraft Server</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/78-pc-gaming/" title="Goto forum">PC Gaming</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1423328" href="/forum/topic/1423328-nasa-slsorion-artemis-i-lunar-mission/?do=getNewComment" title="NASA SLS/Orion: Artemis I lunar mission">NASA SLS/Orion: Artemis I lunar mission</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/161-science-news-discussion/" title="Goto forum">Science News &amp; Discussion </a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1423342" href="/forum/topic/1423342-resetting-gifting-switch/?do=getNewComment" title="Resetting / Gifting Switch">Resetting / Gifting Switch</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/178-nintendo/" title="Goto forum">Nintendo</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1362570" href="/forum/topic/1362570-nasa-commercial-lunar-payload-services-clps/?do=getNewComment" title="NASA Commercial Lunar Payload Services (CLPS)">NASA Commercial Lunar Payload Services (CLPS)</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/161-science-news-discussion/" title="Goto forum">Science News &amp; Discussion </a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1376812" href="/forum/topic/1376812-spacex-super-heavy-and-starship-updates/?do=getNewComment" title="SpaceX Super Heavy and Starship updates">SpaceX Super Heavy and Starship updates</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/161-science-news-discussion/" title="Goto forum">Science News &amp; Discussion </a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1423321" href="/forum/topic/1423321-glad-to-be-back-a-greeting-from-2007/?do=getNewComment" title="Glad to be back, a greeting from 2007">Glad to be back, a greeting from 2007</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/219-introduce-yourself/" title="Goto forum">Introduce Yourself</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1423295" href="/forum/topic/1423295-173″-4k-laptop-suggestions-preference-for-open-source/?do=getNewComment" title="17.3″ 4K laptop suggestions? - Preference for open-source">17.3″ 4K laptop suggestions? - Preference for open-source</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/13-hardware-hangout/" title="Goto forum">Hardware Hangout</a>
                    </span>
                </li>

                            <li>
                    <a class="community-item-topic" id="tid-link-1423230" href="/forum/topic/1423230-kevin-conroy-the-voice-of-batman-dies-at-66/?do=getNewComment" title="Kevin Conroy The Voice of Batman Dies at 66">Kevin Conroy The Voice of Batman Dies at 66</a>
                    <span class="community-item-forum">
                        in
                        <a href="/forum/forum/52-the-media-room/" title="Goto forum">The Media Room</a>
                    </span>
                </li>

                    </ul>
    </div>
</div>


                        <div class="ad" id="global_below_community_activity">
                        <div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_1 -->
<div style="float:left padding 5px 0 5px 0 !important;"   data-freestar-ad="__300x600" id="neowin_siderail_1">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_1", slotId: "neowin_siderail_1" });
  </script>
</div>
</div>
</div>                    </div>
            

<div class="widget widget-trending">
    <div class="widget-header">
        <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/windows-10-kb5020030-update-brings-significant-change-to-taskbar-search-fixes-printer-issue/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2018/12/1545126171_w10u-3_small.jpg" alt="Windows 10 update promo" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/windows-10-kb5020030-update-brings-significant-change-to-taskbar-search-fixes-printer-issue/">Windows 10 KB5020030 update brings significant change to Taskbar search, fixes printer issue</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-11-15T20:08:01+00:00">16 hours ago</time>
            <span class="comments">
                <span>with</span> <a href="/news/windows-10-kb5020030-update-brings-significant-change-to-taskbar-search-fixes-printer-issue/#comments" class="comment-link " title="View 4 Comments">4 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-says-windows-11-and-a-new-pc-is-the-way-ahead-for-the-soon-dead-windows-81-users/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2015/04/windows-generic-01_small.jpg" alt="" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-says-windows-11-and-a-new-pc-is-the-way-ahead-for-the-soon-dead-windows-81-users/">Microsoft says Windows 11 and a new PC is the way ahead for the soon-dead Windows 8.1 users</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-11-15T07:56:01+00:00">Nov 15, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-says-windows-11-and-a-new-pc-is-the-way-ahead-for-the-soon-dead-windows-81-users/#comments" class="comment-link " title="View 33 Comments">33 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-is-killing-off-two-features-in-the-office-mobile-app/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/10/1665551530_10790277_(37)_small.jpg" alt="Microsoft 365 app icon with Office apps arranged on the sides" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-is-killing-off-two-features-in-the-office-mobile-app/">Microsoft is killing off two features in the Office mobile app</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-11-15T02:20:01+00:00">Nov 14, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-is-killing-off-two-features-in-the-office-mobile-app/#comments" class="comment-link " title="View 0 Comments">0 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

                    <article class="trending-item">
    <figure class="trending-item-thumb">
        <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-confirms-domain-sign-in-printing-and-other-issues-in-latest-windows-updates/">
            <img src="https://cdn.neowin.com/news/images/uploaded/2022/05/1652434435_windows_11_logo_red_small.jpg" alt="A modified red Windows 11 logo indicating a known issue" />
        </a>
    </figure>
    <header class="trending-item-header">
        <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-confirms-domain-sign-in-printing-and-other-issues-in-latest-windows-updates/">Microsoft confirms domain sign-in, printing, and other issues in latest Windows updates</a></h3>
        <p class="trending-item-meta">
            <time class="date published" datetime="2022-11-14T07:28:02+00:00">Nov 14, 2022</time>
            <span class="comments">
                <span>with</span> <a href="/news/microsoft-confirms-domain-sign-in-printing-and-other-issues-in-latest-windows-updates/#comments" class="comment-link " title="View 2 Comments">2 <span>comments</span></a>
            </span>
        </p>
    </header>
</article>

            </div>
</div>


                                <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer stickyAd">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<!-- Tag ID: neowin_siderail_2 -->
<div style="float:left; padding-bottom: 10px;" data-freestar-ad="__300x600" id="neowin_siderail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_2", slotId: "neowin_siderail_2" });
  </script>
</div>
  </div>
</div>            

                </div>
                
            </div>
        </div>
    </section>

            <aside class="related-news" id="related-news">
    <div class="wrap">
        <h3 class="related-news-title">Related Stories</h3>
        <div class="row">
                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/amazon-to-lay-off-thousands-of-employees-amid-economic-turmoil/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668446461_sad_amazon_medium.jpg" alt="Sad Amazon Logo" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/amazon-to-lay-off-thousands-of-employees-amid-economic-turmoil/">Amazon to lay off thousands of employees amid economic turmoil</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-11-14T17:42:01+00:00">Nov 14, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/spacex-takes-out-250000-ad-campaign-on-twitter-in-australia-and-spain/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668398588_spacex_medium.jpg" alt="The SpaceX logo next to a Falcon 9" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/spacex-takes-out-250000-ad-campaign-on-twitter-in-australia-and-spain/">SpaceX takes out $250,000 ad campaign on Twitter in Australia and Spain</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-11-14T04:11:12+00:00">Nov 13, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/twitter-ceo-elon-musk-warns-company-is-at-risk-of-bankrupty/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2022/11/1668323688_twitter-bankruptcy_medium.jpg" alt="The Twitter logo next to an empty wallet" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/twitter-ceo-elon-musk-warns-company-is-at-risk-of-bankrupty/">Twitter CEO Elon Musk warns company is at risk of bankruptcy</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-11-11T03:32:01+00:00">Nov 10, 2022</time>
                                        </p>
                </header>
            </article>

                    <article class="related-item">
                <figure class="related-item-thumb">
                    <a class="related-item-thumb-link" rel="bookmark" href="/news/elon-musk-to-reportedly-fire-half-of-twitters-workforce-to-cut-cost/">
                        <img src="https://cdn.neowin.com/news/images/uploaded/2022/04/1650491523_elon_musk_medium.jpg" alt="elon musk sitting in a chair looking like an idiot manchild" loading="lazy">
                    </a>
                </figure>
                <header class="related-item-header">
                    <h3 class="related-item-title"><a rel="bookmark" href="/news/elon-musk-to-reportedly-fire-half-of-twitters-workforce-to-cut-cost/">Elon Musk to reportedly fire half of Twitter&#039;s workforce to cut cost</a></h3>
                    <p class="related-item-meta">
                    <time class="date published" datetime="2022-11-03T05:24:01+00:00">Nov 3, 2022</time>
                                        </p>
                </header>
            </article>

                </div>
    </div>
</aside>
                    
                        <div class="comments" data-commentid="" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
    <div class="wrap">
        <div class="row">

            <div class="comments-col d-col-8 w-col-8">

                <button class="button show-comments-button">Show Comments</button>
                <header class="comments-header">
                    <h2 class="comments-title">13 Comments - <a href="#add">Add comment</a></h2>
                </header>

                <div class="comments-menu">
                    
                    <span class="select-wrap comments-sort">
                        <select class="select" id="commentSort">
                            <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
                            <option value="newest">Sort by newest first (thread view)</option>
                            <option value="oldest_linear">Sort by oldest first (linear view)</option>
                            <option value="newest_linear">Sort by newest first (linear view)</option>
                        </select>
                    </span>
                </div>

                <div class="comment-list" data-newsid="230413" data-topicID="1423343">
                                    </div>
            </div>

                        <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
                                              <div class="stickyAd"> 
 <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<!-- Tag ID: neowin_siderail_3 -->
<div style="float:left !important; min-height:600px;" data-freestar-ad="__300x600" data-ad-sticky id="neowin_siderail_3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_siderail_3", slotId: "neowin_siderail_3" });
  </script>
</div>
</div>            
            </div>
            
        </div>
    </div>
</div>

<div class="modal" id="pop-comment-report">
    <div class="modal-window">
        <div class="modal-header">
            <h3 class="modal-title">Report Comment</h3>
            <span class="modal-close">Close</span>
        </div>
        <div class="modal-content">
            <p>Please enter your reason for reporting this comment.</p>
            <div class="form">
                <div class="field">
                    <textarea class="textarea" rows="5"></textarea>
                </div>
            </div>
        </div>
        <div class="modal-actions">
            <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
        </div>
    </div>
</div>


                    
            
                                                <div class="promos" id="promos">
            	        <div class="promo promo--medium pos-1 slider" data-promoid="22992">
                <div class="main-carousel" data-initialindex="0">
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/microsoft-releases-task-manager-search-new-themes-on-windows-11-beta-kb5020040/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview written with an image of a dummy laptop running Windows 11" src="https://cdn.neowin.com/news/images/uploaded/2021/08/1629912454_windows_11_insider_preview_5_mediump.jpg" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2021/08/1629912454_windows_11_insider_preview_5_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content" style="z-index:5">
                                                                <span class="badge">KB5020040</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Microsoft releases Task Manager search, and new themes in Windows 11 Beta
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/latest-windows-11-dev-channel-build-252361010-kb5021116-is-a-servicing-pipeline-update/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Windows 11 Insider Preview" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/03/1648556583_windows-11-insider-preview6_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">KB5021116</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Servicing pipeline update for Windows 11 build 25236.1010 in the Dev Channel
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 insider preview
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/microsoft-weekly-windows-11-performance-adoption-and-new-features/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Microsoft Weekly graphic with party emoji on left and a pie char on the right with a purple backgrou" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/11/1667625555_49guqu_(22)_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Microsoft Weekly</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Windows 11 performance, adoption, and new features
                                </h3>
                                                                <p class="promo-excerpt">
                                microsoft weekly
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/editorials/i-hate-my-favorite-windows-feature/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="A sad cat next to a Windows 11 logo indicating disappointment" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/11/1667743255_windows_11_sad_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">editorial</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                I hate my favorite Windows feature
                                </h3>
                                                                <p class="promo-excerpt">
                                windows 11 logo
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/guides/change-the-closed-caption-text-size-of-streaming-apps-on-a-smart-tv/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="captions" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/11/1667741744_thumbnail_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Change the closed caption text size of streaming apps on a Smart TV
                                </h3>
                                                                <p class="promo-excerpt">
                                captions
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/guides/how-to-stop-windows-from-automatically-updating-offline-maps/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Bing Maps" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/11/1667653774_bing_maps_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">Guide</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                How to stop Windows from automatically updating offline maps
                                </h3>
                                                                <p class="promo-excerpt">
                                microsoft
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://neow.in/dTRvc2Vk">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="free stuff from Oprah" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/11/1668011788_free_vm_2_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Microsoft releases free Windows 11 22H2 virtual machines
                                </h3>
                                                                <p class="promo-excerpt">
                                free stuff
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                                                                <div class="carousel-cell">
                        <a href="https://www.neowin.net/news/tags/patch_tuesday/">
                            <div class="promo-block">
                                <div class="promo-block-image">
                                    <img class="carousel-cell-image" alt="Patch Tuesday promo image" src="" data-flickity-lazyload="https://cdn.neowin.com/news/images/uploaded/2022/06/1655448042_patch_tuesday_promo_(source-_steven_parker_neowin)_mediump.jpg" />
                                </div>
                            </div>
                            <div class="promo-content">
                                                                <span class="badge">glorious updates</span>
                                                                <div class=" promo-content-fade">
                                <h3 class="promo-title">
                                Did you patch update your PC already?
                                </h3>
                                                                <p class="promo-excerpt">
                                patch tuesday promo
                                </p>
                                                            </div>
                        </div>
                        </a>
                    </div>
                                    </div>
            </div>
                                                                                                                        <div class="promo promo--small pos-3 gallery-cell">
                <a href="https://www.neowin.net/guides/get-the-windows-11-2022-update-now-with-the-updated-installation-assistant/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/03/1648556957_windows-11-update-7_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Get the Windows 11 2022 Update now with the updated Installation Assistant
                        </h3>
                                                <p class="promo-excerpt">
                        windows update
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-4 gallery-cell">
                <a href="https://www.neowin.net/editorials/will-the-real-windows-10-2022-update-please-stand-up/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/10/1666113885_windows_10_2022_update_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        Editorial: Will the real Windows 10 2022 Update please stand up?
                        </h3>
                                                <p class="promo-excerpt">
                        windows 10 2022 update
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-7 gallery-cell">
                <a href="https://www.neowin.net/guides/how-to-turn-dark-mode-on-and-off-on-ios-android-and-windows/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/10/1666800087_tech_tip_dark_mode_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        How to turn dark mode on and off on iOS, Android, and Windows
                        </h3>
                                                <p class="promo-excerpt">
                        tech tip tuesday
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
                                                        <div class="promo promo--small pos-8 gallery-cell">
                <a href="https://www.neowin.net/news/twirl-91-nasa-will-try-to-launch-artemis-i-moon-mission-this-week/">
                    <div class="promo-block">
                        <div class="promo-block-image" style="background-image:url('https://cdn.neowin.com/news/images/uploaded/2022/11/1668305942_twirl-91-n_smallp.jpg')"></div>
                    </div>
                    <div class="promo-content">
                                                    <span class="badge">#91</span>
                                                <div class="promo-content-fade">
                        <h3 class="promo-title">
                        NASA will try to launch Artemis I moon mission this week
                        </h3>
                                                <p class="promo-excerpt">
                        twirl 91
                        </p>
                                                </div>
                    </div>
                </a>
            </div>
            </div>
                    <div class="footer-banner footer-banner-ads">
                        <div class="wrap">
                            <span class="footer-banner-advertising">
                                                                                                <!-- Tag ID: neowin_footer -->
<div style="top-padding:10px !important; bottom-padding:10px !important; align="center" data-freestar-ad="__336x280 __970x250" id="neowin_footer">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "neowin_footer", slotId: "neowin_footer" });
  </script>
</div>            
                                                            </span>
                        </div>
                    </div>
                            
            
                        <footer class="footer" id="footer">

                <div class="footer-top">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-top-nav t-col-7">
                                <div class="row">
                                    <div class="footer-top-col t-col-3">
                                        <h3>Company</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/contact/" title="Contact Us">Contact Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/" title="About Us">About Us</a>
                                            </li>
                                                                                    <li>
                                                <a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a>
                                            </li>
                                                                                    <li>
                                                <a href="/advertising/" title="Advertising">Advertising</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Community</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="/forum/" title="Forums">Forums</a>
                                            </li>
                                                                                    <li>
                                                <a href="/subscribe/" title="Subscribe">Subscribe</a>
                                            </li>
                                                                                    <li>
                                                <a href="/irc/" title="Chat on IRC">Chat on IRC</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Social</h3>
                                        <ul class="footer-social">
                                            <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                                            <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                                            <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                                            <li class="rss">
                                                <a href="https://www.neowin.net/news/rss/" rel="publisher" title="RSS">RSS</a>
                                            </li>

                                        </ul>
                                    </div>
                                    <div class="footer-top-col t-col-3">
                                        <h3>Partners</h3>
                                        <ul>
                                                                                    <li>
                                                <a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a>
                                            </li>
                                                                                    <li>
                                                <a href="https://www.neowin.net/store" title="Store">Store</a>
                                            </li>
                                                                                </ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="footer-bot">
                    <div class="wrap">
                        <div class="row">

                            <div class="footer-copyright t-col-11">
                                <ul class="footer-copyright-links">
                                    <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                                    <li><a href="/terms/">Terms of Use</a></li>
                                    <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
                                </ul>
                                <p class="footer-copyright-text">
                                    <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                                    All trademarks mentioned are the property of their respective owners.
                                </p>
                            </div>

                            <div class="t-col-1">
                                <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
                            </div>

                        </div>
                    </div>
                </div>

            </footer>
            
        </div>

    </div>

        <form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
        <div class="modal" id="site-signin">
            <div class="modal-window">
                <div class="modal-header">
                    <h3 class="modal-title">Login</h3>
                    <span class="modal-close">Close</span>
                </div>
                <div class="modal-content">
                    <div class="signin-form">
                        <input type="hidden" name="csrfKey" value="229249267031ca805d3cf73f93392255">
                        <input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL2Vsb24tbXVzay10ZWxscy10d2l0dGVyLWVtcGxveWVlcy10by1zaWduLW5ldy1hZ3JlZW1lbnQtb3ItZ28tYXdheS8=">
                        <input type="hidden" name="referer" value="">
                        <input type="hidden" name="login__standard_submitted" value="1">
                        <div class="signin-input form">
                            <div class="field required">
                                <label class="label" for="auth">Username or email:</label>
                                <input type="text" class="input" id="auth" name="auth" value="" />
                            </div>
                            <div class="field required">
                                <label class="label" for="password">Password</label>
                                <input type="password" class="input" id="password" name="password" type="password" value="" />
                            </div>
                            <div class="field options">
                                <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
                                <input type="hidden" name="remember_me" value="0">
                                <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
                                Remember me
                                </label>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="modal-actions">
                    <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
                    <button type="submit" name="_processLogin" value="4" class="social-login-button facebook">
                        Sign in with Facebook
                    </button>
                    <button type="submit" name="_processLogin" value="18" class="social-login-button twitter">
                        Sign in with Twitter
                    </button>
                    <button type="submit" name="_processLogin" value="6" class="social-login-button google">
                        Sign in with Google
                    </button>
                    <button type="submit" name="_processLogin" value="16" class="social-login-button liveid">
                        Sign in with Microsoft
                    </button>
                </div>
            </div>
        </div>
    </form>
    
    <div class="modal" id="profile-card">
        <div class="modal-window profile-card">

        </div>
    </div>

    <div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>

    <script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

        <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/10.7.2/highlight.min.js"></script>
    <script>hljs.highlightAll();</script>
            <script src="/js/orion/scripts.min.js?ver=027c087"></script>
    
        <div id="fb-root"></div>
    <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    
        <script>
    (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
    Scroll.config = {
        detected: false
    };
    </script>
    <script async defer src="https://static.scroll.com/js/scroll.js"></script>
    
    
                                    <script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script><script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>
            
    </body>
</html>
